HP Kundensupport - Wissensdatenbank

hp-contact-secondary-navigation-portlet

Aktionen
Ladevorgang läuft...

hp-share-print-widget-portlet

Aktionen
Ladevorgang läuft...
  • Informationen

    Beheben Sie das Windows 10-Update-Problem auf Ihrem HP Computer oder Drucker. Klicken Sie hier

    Informationen

    Audio- oder Soundprobleme? Probieren Sie unseren automatisierten HP Audio Check aus!

    Informationen
    Erstellen Sie noch heute ein HP Konto!

    Stellen Sie eine schnellere Verbindung zum HP Support her, verwalten Sie alle Ihre Geräte an einem Ort, zeigen Sie Garantieinformationen an und noch vieles mehr. Erfahren Sie mehr

hp-concentra-wrapper-portlet

Aktionen
Ladevorgang läuft...

HP CM8060/CM8050 Color MFP with Edgeline Technology - Funktionen des Windows-Druckertreibers

Hinweis:
Die Einstellungen des Druckertreibers und des Softwareprogramms setzen in der Regel die Bedienfeldeinstellungen außer Kraft. Die Einstellungen des Softwareprogramms setzen in der Regel die Druckertreibereinstellungen außer Kraft.

Auswählen eines Faches

Wählen Sie ein Fach für den Druckjob über den Druckertreiber aus. Gehen Sie dabei wie folgt vor:
  1. Klicken Sie in der Software im Menü Datei auf Drucken.
  2. Wählen Sie den Treiber aus, klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Wählen Sie im Register Papier/Qualität im Dropdown-Menü Papierquelle das Fach aus.
  4. Klicken Sie auf OK.

Auswählen des Ausgabefaches für Druckjobs

Falls ein optionales Abschlussgerät installiert ist, nutzen Sie den Druckertreiber, um ein Ausgabefach auszuwählen. Gehen Sie dabei wie folgt vor:
  1. Klicken Sie in der Software im Menü Datei auf Drucken.
  2. Wählen Sie den Treiber aus, klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Wählen Sie im Register Ausgabe im Dropdown-Menü Ausgabefach-Optionen das Ausgabefach aus.
    Hinweis:
    Der gesamte Ausgabestapel wird über Ausgabefach 5 ausgegeben.
  4. Klicken Sie auf OK.

Auswählen einer Papiersorte

Statt am Gerät die Verwendung eines bestimmten Fachs anzugeben, können Sie festlegen, dass der Job auf eine bestimmte Papiersorte gedruckt wird. Das Gerät verwendet ein Fach mit dieser Papiersorte oder fordert Sie auf, die richtige Papiersorte einzulegen.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Wählen Sie im Dropdown-Feld Papiersorte die zu verwendende Papiersorte aus.

Festlegen der Farbqualität

  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Wählen Sie im Bereich für die Druckqualität unter Farbqualität entweder Professionell oder Allgemeine Büroarbeiten aus.

Speichern von Jobs

Speichern Sie mit Hilfe der Druckertreiber-Registerkarte Jobspeicherung Druckjobs auf dem Gerät. Der Druckvorgang kann dann jederzeit später über das Bedienfeld des Geräts initiiert werden. Auf diese Weise können Sie z.B. Personalformulare, Kalender, Zeiterfassungsbögen oder Buchhaltungsformulare herunterladen, die von anderen Benutzern später gedruckt werden können.
Aktivieren der Registerkarte Jobspeicherung
Sie müssen die Registerkarte Jobspeicherung möglicherweise erst aktivieren, bevor Sie diese Funktion nutzen können.
  1. Klicken Sie unter Start auf Einstellungen, und klicken Sie anschließend auf Drucker oder Drucker und Faxgeräte.
  2. Klicken Sie mit der rechten Maustaste auf das Symbol für den Treiber, und wählen Sie Eigenschaften.
  3. Klicken Sie auf die Registerkarte Geräteeinstellungen.
  4. Klicken Sie unter Installierbare Optionen, auf Jobspeicherung, und klicken Sie dann auf Aktiviert.
  5. Klicken Sie auf Übernehmen.
Speichern eines Jobs
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Jobspeicherung.
  4. Wählen Sie den entsprechenden Jobspeicherungsmodus und die gewünschten Optionen aus.
    Hinweis:
    In dem Textfeld oben auf der Registerkarte Jobspeicherung wird eine Beschreibung für jede Option angezeigt, die Sie auswählen.
  5. Klicken Sie auf OK.

Erstellen und Verwenden von Druckverknüpfungen

Mit Hilfe von Druckverknüpfungen können Sie Jobs mit speziellen Druckertreibereinstellungen drucken. Wählen Sie eine der vordefinierten Verknüpfungen aus, oder erstellen Sie benutzerdefinierte Verknüpfungen.
Erstellen einer Druckverknüpfung
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Wählen Sie die zu verwendenden Druckeinstellungen aus.
  4. Klicken Sie auf die Registerkarte Druckverknüpfungen und anschließend auf Speichern unter.
  5. Geben Sie einen Namen für die benutzerdefinierte Druckverknüpfung in das Feld Druckverknüpfungen ein.
  6. Klicken Sie auf OK.
Verwenden von Druckverknüpfungen
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Druckverknüpfungen.
  4. Wählen Sie die zu verwendende Druckverknüpfung aus der Liste Druckverknüpfungen aus.
  5. Klicken Sie auf OK.

Verwenden von Wasserzeichen

Ein Wasserzeichen ist ein Hinweis (z .B. "Vertraulich"), der auf jeder Seite eines Dokuments im Hintergrund gedruckt wird.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf der Registerkarte Effekte auf die Dropdown-Liste Wasserzeichen.
  4. Wählen Sie das gewünschte Wasserzeichen aus. Wenn Sie ein neues Wasserzeichen erstellen möchten, klicken Sie auf Bearbeiten.
  5. Wenn das Wasserzeichen nur auf der ersten Seite des Dokuments gedruckt werden soll, klicken Sie auf Nur erste Seite.
  6. Klicken Sie auf OK.
Wenn das Wasserzeichen nicht gedruckt werden soll, klicken Sie in der Dropdown-Liste Wasserzeichen auf den Eintrag (Keines).

Ändern der Größe von Dokumenten

Mit den Verkleinerungs- und Vergrößerungsoptionen können Sie ein Dokument auf einen Prozentsatz seiner Originalgröße skalieren. Sie können für das Dokument auch ein anderes Format auswählen (mit oder ohne Skalierung).
Verkleinern oder Vergrößern von Dokumenten
  1. Klicken Sie im Menü Datei der Anwendung auf Drucken.
  2. Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Effekte, und geben Sie neben Prozentsatz der Originalgröße die gewünschte Verkleinerung oder Vergrößerung in Prozent an.
    Sie können den Prozentwert auch über die Bildlaufleiste ändern.
  4. Klicken Sie auf OK.
Drucken eines Dokuments auf einem anderen Papierformat
  1. Klicken Sie im Menü Datei der Anwendung auf Drucken.
  2. Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf der Registerkarte Effekte auf Dokument drucken auf.
  4. Wählen Sie das gewünschte Papierformat aus.
  5. Wenn das Dokument ohne Größenanpassung gedruckt werden soll, darf die Option Größe anpassennicht aktiviert sein.
  6. Klicken Sie auf OK.

Festlegen eines benutzerdefinierten Papierformats

  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf der Registerkarte Papier/Qualität auf Benutzerdefiniert.
  4. Geben Sie im Feld Benutzerdefiniertes Papierformat den Namen des Formats ein.
  5. Geben Sie Länge und Breite des Formats ein. Wenn Sie einen zu kleinen oder zu großen Wert eingeben, wird der kleinste bzw. größte zulässige Wert angegeben.
  6. Klicken Sie ggf. auf die Schaltfläche zum Wechseln der Einheiten zwischen Millimeter und Zoll.
  7. Klicken Sie auf Speichern.
  8. Klicken Sie auf OK. Der gespeicherte Name wird für die zukünftige Verwendung in der Liste mit Papierformaten angezeigt.

Drucken mit anderem Papier

Befolgen Sie die nachstehenden Anweisungen, um bestimmte Seiten des Jobs auf anderes Papier zu drucken.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Klicken Sie im Listenfeld Seitenausnahmen auf Seiten auf anderem Papier drucken.
  5. Klicken Sie auf Einstellungen.
  6. Wählen Sie die gewünschten Einstellungen aus, um bestimmte Seiten auf anderes Papier zu drucken. Klicken Sie auf Hinzufügen.
  7. Klicken Sie auf OK, um zur Registerkarte Papier/Qualität zurückzukehren.
  8. Klicken Sie auf OK.

Einlegen leerer oder vorgedruckter Blätter

Befolgen Sie die nachstehenden Anweisungen, um leere oder vorgedruckte Blätter für einen Druckjob einzulegen
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Klicken Sie im Listenfeld Seitenausnahmen auf Deckblätter.
  5. Klicken Sie auf Einstellungen.
  6. Wählen Sie die gewünschten Einstellungen aus, die Sie für das Einlegen von leeren oder vorgedruckten Blättern verwenden möchten.
  7. Klicken Sie auf OK, um zur Registerkarte Papier/Qualität zurückzukehren.
  8. Klicken Sie auf OK.

Seitenlayout für Kapitel

Befolgen Sie die nachstehenden Anweisungen, um das Layout für die Kapitel des Druckjobs festzulegen.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Klicken Sie im Listenfeld Seitenausnahmen auf Seitenlayout für Kapitel.
  5. Klicken Sie auf Einstellungen.
  6. Wählen Sie die gewünschten Einstellungen für das Layout der Kapitel des Druckjobs aus.
  7. Klicken Sie auf OK, um zur Registerkarte Papier/Qualität zurückzukehren.
  8. Klicken Sie auf OK.

Beidseitiges Drucken

Sie können automatisch beide Seiten eines Blatts bedrucken.
  1. Legen Sie dazu genug Papier für den Druckjob in eines der Fächer ein.
  2. Klicken Sie im Menü Datei in der Software auf Drucken.
  3. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  4. Klicken Sie auf der Registerkarte Fertigstellung auf Beidseitiger Druck.
  5. Klicken Sie auf OK.

Layoutoptionen für den Duplexdruck

In der folgenden Abbildung sind die vier Ausrichtungsoptionen für den Duplexdruck dargestellt. Um Option 1 oder 4 zu aktivieren, wählen Sie die Option Seiten entlang Oberkante wenden des Druckertreibers.
Abbildung : Produktabbildung
1. Lange Seite im Querformat
Jede zweite Seite wird verkehrt herum ausgegeben. Aneinander grenzende Seiten können durchgehend von oben nach unten gelesen werden.
2. Kurze Seite im Querformat
Bei allen Druckseiten ist die rechte Seite nach oben ausgerichtet. Gegenüberliegende Seiten können von oben nach unten gelesen werden.
3. Lange Seite im Hochformat
Hierbei handelt es sich um die Standardeinstellung und das am häufigsten verwendete Layout. Bei allen Druckseiten ist die rechte Seite nach oben ausgerichtet. Gegenüberliegende Seiten können von oben nach unten gelesen werden.
4. Kurze Seite im Hochformat
Jede zweite Seite wird verkehrt herum ausgegeben. Aneinander grenzende Seiten können durchgehend von oben nach unten gelesen werden.

Drucken mehrerer Seiten auf einem Blatt

Sie können mehrere Seiten auf einem Blatt Papier drucken.
Abbildung : Produktabbildung
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Fertigstellung.
  4. Geben Sie im Bereich Dokumentoptionen die Anzahl der Seiten an (1, 2, 4, 6, 9 oder 16), die Sie auf jedem Blatt drucken möchten.
  5. Wenn Sie eine größere Seitenanzahl als 1 angegeben haben, wählen Sie die richtigen Optionen für Seitenränder drucken und Seitenreihenfolge.
    • Wenn Sie die Seitenausrichtung ändern möchten, klicken Sie auf die Registerkarte Fertigstellung, und wählen Sie Hochformat oder Querformat.
  6. Klicken Sie auf OK. Das Produkt wird nun mit der festgelegten Seitenanzahl pro Blatt gedruckt.

Erstellen von Broschüren

Sie können zwei Seiten auf ein Blatt Papier drucken, so dass Sie die Seiten dann in der Mitte falten und eine Broschüre erstellen können. Das Gerät ordnet die Seiten in der richtigen Reihenfolge an. Wenn das Originaldokument beispielsweise aus acht Seiten besteht, druckt das Gerät die Seiten 1 und 8 auf dasselbe Blatt.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Fertigstellung.
  4. Wählen Sie die Option Beidseitiger Druck aus.
  5. Wählen Sie im Dropdown-Feld für das Broschürenlayout entweder Bindung links oder Bindung rechts aus. Die Einstellung für Seiten pro Blatt wird automatisch in zwei Seiten pro Blatt geändert.
  6. Klicken Sie auf OK.

Verschieben von Bildern auf der Seite

Sie können das Bild auf der Seite in Richtung einer beliebigen Kante verschieben.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Ausgabe.
  4. Klicken Sie auf Bildverschiebungseinstellungen....
    • Die Vorder- und Rückseite können separat angepasst werden. Geben Sie dazu die Maße für die Vorderseitige Verschiebung und die Rückseitige Verschiebung an.
    • Für die Anpassung auf der Vorder- und Rückseite kann derselbe Wert verwendet werden, wobei die Verschiebung in entgegengesetzte Richtungen stattfindet. Diese Funktion ist hilfreich, wenn Sie einen größeren Rand entlang der Kante zum Binden erstellen möchten. Wählen Sie Vorderseitige Verschiebung aus, legen Sie die Einstellungen fest, und wählen Sie dann die Option Vorderseite spiegeln aus.
    • Wählen Sie Reduzieren und anpassen aus, um das Bild entsprechend der größeren Ränder zu verkleinern.

Dialogfeld „HP Digital Imaging – Optionen“

Verwenden Sie das Dialogfeld HP Digital Imaging - Optionen, um die Qualität Ihrer Fotos und Bilder zu optimieren.
Öffnen des Dialogfelds „HP Digital Imaging – Optionen“
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus, und klicken Sie anschließend auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Papier/Qualität und anschließend auf die Schaltfläche HP Digital Imaging.
Die folgenden Optionen sind über das Dialogfeld HP Digital Imaging - Optionen verfügbar:
  • Kontrastverbesserung: Optimiert Farben und Kontraste für verwaschen wirkende Fotos. Klicken Sie auf Automatisch, um Fotos an den erforderlichen Stellen aufzuhellen.
  • Digitaler Blitz: Passen Sie die Belichtung in dunklen Bereichen von Fotos an, um eine größere Detailgenauigkeit zu erzielen. Wenn Sie auf Automatisch klicken, wird ein angemessenes Verhältnis von Hell und Dunkel erzielt.
  • SmartFocus: Verbessert die Bildqualität und Schärfe von Bildern mit niedriger Auflösung (z. B. Bilder, die aus dem Internet heruntergeladen wurden). Wenn Sie auf Ein klicken, wird automatisch eine höhere Detailgenauigkeit im Bild erzielt.
  • Schärfe: Stellen Sie die Bildschärfe entsprechend Ihren Anforderungen ein. Wenn Sie auf Automatisch klicken, wird die Schärfe des Bildes automatisch eingestellt.
  • Glätten: Zum Weichzeichnen von Bildern. Wenn Sie auf Automatisch klicken, wird der Grad der Glättung eines Bildes automatisch eingestellt.

Festlegen der Heftoptionen

Konfigurieren des Treibers für das Erkennen des Abschlussgeräts
Wenn das HP Mehrzweck-Abschlussgerät installiert ist, die Heftoptionen jedoch nicht im Druckertreiber angezeigt werden, müssen Sie den Treiber so konfigurieren, dass er das Abschlussgerät erkennt.
  1. Klicken Sie auf Start und dann auf Einstellungen. Wählen Sie anschließend Drucker oder Drucker und Faxgeräte aus.
  2. Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Eigenschaften aus.
  3. Klicken Sie auf die Registerkarte Geräteeinstellungen. (Die Registerkarte Geräteeinstellungen ist in den Softwareprogrammen nicht verfügbar.)
  4. Wählen Sie im Bereich zum Konfigurieren von installierbaren Optionen das HP Mehrzweck-Abschlussgerät aus, und klicken Sie anschließend auf OK.
Festlegen der Heftoptionen für alle Jobs
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Ausgabe.
  4. Wählen Sie im Feld Heftung die gewünschte Heftoption für den Druckjob aus.
  5. Klicken Sie auf OK.

Festlegen der Farboptionen

Die Optionen auf der Registerkarte Farbe legen fest, wie Farben von Softwareprogrammen interpretiert und gedruckt werden.
  1. Klicken Sie im Menü Datei in der Software auf Drucken.
  2. Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Farbe.
  4. Wählen Sie im Bereich Farboptionen die gewünschte Option.
  5. Klicken Sie auf Weitere Farboptionen..., um das Dialogfeld Erweiterte Farbeinstellungen zu öffnen. Passen Sie die jeweiligen Einstellungen für Text, Grafiken und Fotos an. Klicken Sie auf OK.
  6. Wählen Sie im Bereich Farbmotive die zu verwendende Option für RGB-Farbe aus.
  7. Klicken Sie auf OK.

Verwenden der Registerkarte „Dienste“

Wenn das Gerät an ein Netzwerk angeschlossen ist, können Sie über das Menü Dienste Geräte- und Verbrauchsmaterial-Statusinformationen abrufen. Klicken Sie auf die Schaltfläche Geräte- und Zubehörstatus, um die Seite Gerätestatus des integrierten Webservers aufzurufen. Diese Seite zeigt den aktuellen Status des Geräts, die verbleibende prozentuale Nutzungsdauer der einzelnen Verbrauchsmaterialien und Informationen zum Bestellen von Materialien an.


Land/Region: Flag Deutschland

hp-detect-load-my-device-portlet

Aktionen
Ladevorgang läuft...