hp-support-head-portlet

- ${title}
hp-contact-secondary-navigation-portlet

- ${title}
hp-share-print-widget-portlet

- ${title}
hp-concentra-wrapper-portlet

- ${title}
HP LaserJet, HP OfficeJet Enterprise, HP PageWide Enterprise, HP Managed – V systému Windows 8 nelze po změně sítě z veřejné na soukromou najít síťovou tiskárnu
Po změně síťového připojení notebooku nebo tabletu (se systémem Windows 8 nebo Windows 8.1) z privátního na veřejnéa poté zpět na privátní síť se objeví jeden nebo více následujících problémů:
-
Nelze tisknout
-
Tiskárna je offline
-
Stav ikony tiskárny je „Offline“
-
Sdílení souborů a tiskáren je zakázáno
-
Nelze nalézt tiskárny nebo další zařízení v síti
Příčina
Při změně síťového připojení notebooku nebo tabletu na Veřejnou síť jsou nastavení Zjištění sítě a Sdílení souborů a tiskáren automaticky vypnuta a automatické zjišťování tiskáren (a dalších zařízení) v síti je nefunkční.
Pokud je notebook nebo tablet znovu připojen k privátní síti, toto nastavení není automaticky vráceno a musí být obnoveno ručně.
Řešení
Podle následujících kroků obnovte nastavení privátní sítě a obnovte automatické zjišťování tiskáren a dalších zařízení v síti.
Po aktualizaci těchto nastavení se znovu připojte k privátní síti a vyhledejte síťovou tiskárnu, aby se tisk obnovil.
hp-feedback-input-portlet

- ${title}
hp-feedback-banner-portlet

- ${title}
hp-country-locator-portlet

- ${title}

hp-detect-load-my-device-portlet

- ${title}
hp-hero-support-search

- ${title}