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HP PageWide, HP PageWide Managed - Resolve print quality issues when restarting a printer powered off for an extended period of time

Issue

Print or image quality issues might initially occur when starting to use HP PageWide printers or HP PageWide Managed printers turned off or not plugged in a power outlet for more than three months during a workplace closure.
Poznámka:
This issue is temporary and applies only for HP PageWide printers that performed the initialization process. It does not occur for a printer powered on or set to a power safe mode state.

Cause

This issue occurs when a printer is not turned on or not plugged in a wall socket for more than three months. In such conditions, the printer is unable to maintain its printhead health through regular self-cleaning.

Solution

To resolve this issue, follow the steps in the basic troubleshooting section. If the print quality issue still persists, then follow the steps for your printer model in the Advanced Troubleshooting section.

Basic troubleshooting

Press the power button to turn on the printer, and then attempt to do these initial steps to resolve the issue:
  1. Make sure that the printer, supplies, and accessories are within the HP recommended temperature.
    If the printer, supplies, and accessories are below the HP recommended temperature, move the cold items to a warmer temperature. For temperature requirements of a printer, refer to the "Printer specifications" section in the User Guide.
    Poznámka:
    Temporary poor performance or print quality issues will occur if the printer is exposed to cold temperatures.
  2. Close all printer trays and doors.
  3. Allow the printer to be idle for approximately 20 to 30 minutes before attempting to print.
      Varování:
    Do not print when the printer is running a cleaning procedure.
    Poznámka:
    The printer requires approximately fifteen minutes after it is turned on to perform self-maintenance and cleaning. This will resolve most of the image quality issues when the printer was not powered on for more than three months.
  4. Print a Print Quality Report to identify the performance of each cartridge and print quality issue.
    • If the issue does not persist, it is not required to continue troubleshooting.
    • If the issue persists or the print quality is not as expected for the first printed output, follow the steps in the Advanced troubleshooting section.

Advanced troubleshooting

Depending on your printer model, follow the steps in the order presented to resolve the issue.

Applicable Printers

This issue applies to the following printer series:
  • HP PageWide Pro
    • HP PageWide Pro 352
    • HP PageWide Pro MFP 377
    • HP PageWide Pro 452
    • HP PageWide Pro MFP 477
    • HP PageWide Pro 552
    • HP PageWide Pro MFP 577
    • HP PageWide Pro 750
    • HP PageWide Pro MFP 772
    • HP PageWide Pro MFP 774
    • HP PageWide Pro MFP 777
    • HP PageWide Pro MFP 779
  • HP PageWide Enterprise
    • HP PageWide Enterprise Color 556
    • HP PageWide Enterprise Color MFP 586
    • HP PageWide Enterprise Color MFP 780
    • HP PageWide Enterprise Color MFP 785
  • HP PageWide Managed
    • HP PageWide Managed Color E55650
    • HP PageWide Managed Color MFP E58650
    • HP PageWide Managed Color MFP E77650-E77660
    • HP PageWide Managed P55250
    • HP PageWide Managed MFP P77740
    • HP PageWide Managed MFP P77750
    • HP PageWide Managed MFP P77760
    • HP PageWide Managed Color MFP P77940
    • HP PageWide Managed Color MFP P77950
    • HP PageWide Managed Color MFP P77960


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