hp-support-head-portlet

Akce
Načítání...
Znalostní báze zákaznické podpory společnosti HP

hp-contact-secondary-navigation-portlet

Akce
Načítání...

hp-share-print-widget-portlet

Akce
Načítání...
  • Informace
    Aktualizujeme naše webové stránky!

    Pokud v tomto období zaznamenáte nějaké chyby, zkuste to znovu později. 

hp-concentra-wrapper-portlet

Akce
Načítání...

HP LaserJet Enterprise MFP, HP PageWide Enterprise MFP - čáry nebo pruhy při kopírování či skenování z automatického podavače dokumentů (podavače ADF)

Problém

Při kopírování anebo skenování z automatického podavače dokumentů (podavače ADF) se na kopiích anebo skenech objevují vertikální čáry či pruhy. Kopie anebo skeny z osvitového skla vypadají normálně. Výtisky také vypadají normálně.
Čára či pruh mohou být černé nebo barevné a mohou se také objevit na výstupu odesílání faxem nebo digitálního odesílání, například při použití funkcí skenování do složky nebo skenování do e-mailu.

Příčina

Tento produkt využívá při kopírování nebo skenování prostřednictvím ADF samostatné sklo (sklo podavače ADF). Společnost HP zjistila, že 99 % všech čar a pruhů na kopiích, které vzniknou při podávání dokumentů předlohy přes podavač ADF, je způsobeno nečistotou na skle podavače ADF. Nečistotu může tvořit prach, papírový nebo tonerový prach, zbytky lepidla ze samolepicích štítků, korekční barvy či pásky, inkoust, otisky prstů apod. I ty nejmenší částečky mohou způsobit zkreslení světla odraženého od předlohy, což má za následek vznik čáry, pruhu nebo šmouhy na kopiích či skenech pořízených prostřednictvím podavače ADF.

Řešení

V mnoha případech není nečistota přímo viditelná, lze ji velmi snadno přehlédnout a běžným rychlým otřením se ji nepodaří odstranit. K odstranění nečistot obvykle stačí měkký vodou navlhčený hadřík, který nepouští vlákna, některé výraznější nečistoty však vyžadují další kroky.
Pokud chcete odhalit příčinu problému a danou oblast řádně vyčistit, postupujte podle kroků uvedených níže.
Máte-li potíže se zobrazením videa nebo chcete-li zobrazit video v jiné velikosti, kliknutím sem přehrajete video na stránkách YouTube.

Krok 1: Určete, zda k problému dochází při použití skla podavače ADF nebo osvitového skla

  1. Vytvořte prázdnou kopii pomocí podavače ADF a označte ji zkratkou „ADF“.
  2. Vytvořte prázdnou kopii z osvitového skla skeneru a označte ji jako „deska skeneru“.
    Pokud je závada viditelná pouze na kopii označené jako „deska skeneru“, očistěte měkkým, vodou navlhčeným hadříkem, který nepouští vlákna, osvitové sklo a zadní stranu víka.
    Poznámka:
    V případě potřeby je možné na hadřík před čištěním aplikovat čistič na čočky nebo neabrazivní čistič na sklo. Čistič stříkejte pouze na hadřík, nikoli přímo na sklo nebo na zařízení. Nestříkejte na sklo vodu ani čistič na sklo, protože by mohlo dojít k prosáknutí a poškození tiskárny. Na sklo nepoužívejte abraziva, aceton, benzen, ethylalkohol nebo chlorid uhličitý; tyto prostředky by mohly sklo poškodit nebo zanechat na skle zbytky, které by měly za následek snížení kvality kopie/skenu.
    Obrázek : Osvitové sklo a zadní strana víka
Pokud je závada viditelná na kopii označené jako „ADF“, viz Krok 2: Očistěte sklo podavače ADF.

Krok 2: Očistěte sklo podavače ADF a bílý proužek na spodní straně víka skeneru

Poznámka:
Na spodní straně skla může být prach, ten však není možné očistit a na kvalitu kopie či skenu nemá žádný vliv.
  1. Otevřete víko skeneru a palcový skleněný proužek umístěte na levou stranu hlavního osvitového skla skeneru.
    Obrázek : Sklo podavače ADF a bílý proužek
  2. Sklo podavače ADF očistěte měkkým, vodou navlhčeným hadříkem, který nepouští vlákna. Některé modely mají horní sklo podavače ADF podobné spodnímu. V takovém případě proveďte tento krok na spodním i horním skle podavače ADF.
    Poznámka:
    V případě potřeby je možné na hadřík před čištěním aplikovat čistič na čočky nebo neabrazivní čistič na sklo. Čistič stříkejte pouze na hadřík, nikoli přímo na sklo nebo na zařízení. Nestříkejte na sklo vodu ani čistič na sklo, protože by mohlo dojít k prosáknutí a poškození tiskárny. Na sklo nepoužívejte abraziva, aceton, benzen, ethylalkohol nebo chlorid uhličitý; tyto prostředky by mohly sklo poškodit nebo zanechat na skle zbytky, které by měly za následek snížení kvality kopie/skenu.
  3. Na spodní straně víka skeneru nad proužkem skla podavače ADF použijte k očištění horního bílého proužku a kovového proužku (pokud je jím zařízení vybaveno) měkký, vodou navlhčený hadřík, který nepouští vlákna. V některých případech má zařízení skleněný proužek podobný sklu podavače ADF.
    Poznámka:
    Nedrhněte jej a nepoužívejte papírové utěrky, abyste nepoškrábali povrch.
  4. Pokud nebude bílý proužek čistý, zkuste to znovu pomocí isopropylalkoholu a poté povrch důkladně otřete vlhkým hadříkem, abyste odstranili veškeré zbytky alkoholu.
  5. Osušte sklo podavače ADF a horní proužek měkkým, suchým hadříkem, abyste zabránili vzniku skvrn, a poté opět zkuste kopírovat nebo skenovat.
    Pokud problém přetrvává, viz Krok 3: Určete místo, kde jsou nečistoty.

Krok 3: Určete místo, kde se na skle podavače ADF nachází nečistoty

  1. Umístěte do podavače ADF čistý list papíru a v pravém dolním rohu udělejte značku „X“, jak ukazuje obrázek.
  2. Stisknutím tlačítka Start vytvořte kopii této prázdné stránky.
  3. Umístěte kopírovaný papír lícem vzhůru na osvitové sklo tak, aby umístění značky „X“ odpovídalo obrázku.
    Poznámka:
    Levý horní roh kopie musí odpovídat levému hornímu rohu osvitového skla.
  4. Podle čáry nebo pruhu na papíře najděte na skle podavače ADF oblast, která způsobuje problém.
  5. Úporné nečistoty odstraňte nehtem.
    Poznámka:
    Použijte pouze nehet. Jiné předměty by mohly sklo podavače ADF poškodit.
  6. Očistěte tuto specifickou oblast znovu a otřete sklo měkkým hadříkem, který nepouští vlákna.
  7. Znovu zkuste kopírovat nebo skenovat.
Pokud problém přetrvává, viz část Očistěte nebo vyměňte mylarový proužek (pouze modely 4345, M4345, 4730 a CM4730 MFP) nebo část Pokročilý poradce při potížích.

Krok 4: Očistěte nebo vyměňte mylarový proužek (pouze modely 4345, M4345, 4730 a CM4730 MFP)

  1. Otevřete víko skeneru.
  2. Očistěte mylarový proužek.
    1. Na spodní straně víka skeneru stiskněte dvě západky na horní a spodní části krytu vodítka podavače ADF, aby se kryt uvolnil.
      Obrázek : Uvolnění krytu vodítka podavače ADF
    2. Zvedněte kryt vodítka podavače ADF a najděte čirý mylarový proužek (průsvitný list).
    3. Opatrně mylarový proužek uvolněte ze čtyř západek na krytu vodítka podavače ADF a poté mylarový proužek vyjměte.
      Obrázek : Vyjmutí mylarového proužku; západky podavače ADF označena kroužky
    4. Pokud je mylarový proužek obtížné vyjmout, stáhněte závěsy krytu vodítka podavače ADF z čepů závěsů a nejprve sejměte kryt vodítka podavače ADF.
      Obrázek : Vyjmutí vodítka podavače ADF; čepy závěsů označeny kroužky
    5. Opatrně očistěte mylarový proužek měkkým hadříkem, který nepouští vlákna, lehce namočeným pouze ve vodě.
    6. Jemně mylarový proužek osušte měkkým hadříkem, který nepouští vlákna.
    7. Vraťte mylarový proužek na místo, zavřete víko podavače ADF a poté zkuste znovu kopírovat nebo skenovat.
      Poznámka:
      Čirý mylarový proužek má na horní straně malý zářez. Tento zářez musí zapadat do kulatého čepu, který se nachází na držáku.
  3. Pokud po čištění problém přetrvává, mylarový proužek vyměňte.
    1. Na spodní straně víka skeneru najděte za bílou zadní stranou pod víkem podavače ADF obálku obsahující náhradní proužky.
      Poznámka:
      Zařízení se obvykle dodávají s několika náhradními mylarovými proužky. Pokud obálku nenajdete, objednejte si náhradní proužky u společnosti HP
      (číslo dílu Q6496A).
    2. Uvolněte a sejměte kryt vodítka podavače ADF a poté vyjměte mylarový proužek opakováním kroků uvedených výše.
    3. Nahraďte mylarový proužek jedním z nových proužků v obálce.
      Poznámka:
      Čirý mylarový proužek má na horní straně malý zářez. Tento zářez musí zapadat do kulatého čepu, který se nachází na držáku.
    4. Když je nový mylarový proužek správně umístěn, vraťte na místo kryt vodítka podavače ADF.

Pokročilý poradce při potížích

Pokud výše uvedené kroky problém nevyřeší, vyzkoušejte jeden nebo více z následujících kroků pokročilého řešení potíží:
  • Vypněte a znovu zapněte zařízení. Podrobné pokyny naleznete v uživatelské příručce.
  • Vyčistěte podávací válečky. Podrobné pokyny naleznete v uživatelské příručce.

Tipy na zajištění kvality kopií a skenů

  • Nepoužívejte skenovací software jiných výrobců, protože jeho použití může vést ke vzniku čar a pruhů. Pokud tomu tak je, obraťte se na výrobce softwaru.
  • Pokud používáte skenovací software společnosti HP, ujistěte se, že v počítači není nainstalováno více zobrazovacích zařízení. Společnost HP nedoporučuje instalovat více zobrazovacích zařízení do stejného počítače (aby se zabránilo konfliktu softwarů).
  • Verze firmwaru může mít vliv na výkon skenovací hlavy. Vždy se ujistěte, že je v tiskárně nainstalována nejnovější verze firmwaru. Z nabídky Download options (Možnosti stahování) v horní části stránky vyberte možnost Drivers, Software & Firmware (Ovladače, software a firmware), vyhledejte příslušný model tiskárny a poté vyberte možnost Cross operating system (BIOS, Firmware, Diagnostics, etc.) (Všechny operační systémy (BIOS, firmware, diagnostika atd.) nebo vyberte svůj operační systém.
Pokud řádné vyčištění nevyřeší výskyt vad na kopiích a skenech, může skener vyžadovat servis. Kontaktujte zákaznickou podporu společnosti HP.

hp-feedback-input-portlet

Akce
Načítání...

hp-feedback-banner-portlet

Akce
Načítání...

hp-country-locator-portlet

Akce
Načítání...
Země/oblast: Flag Česká republika

hp-detect-load-my-device-portlet

Akce
Načítání...