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Soporte al cliente de HP: base de conocimientos

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HP Designjet Printers - Missing Objects or Clipping Occurs When Printing from Adobe Acrobat or Adobe Reader (v 6.0 or less) and Using the HP-GL/2 or Raster Driver

Problema:
Printing large format PDF files using the HP-GL/2 or the raster driver with Adobe Acrobat and Adobe Reader up to version 6.0 caused problems, such as objects missing and clipping.
Solución
Upgrade to Adobe Acrobat 7.0 and Adobe Reader 7.0. HP and Adobe have resolved this issue in the latest Adobe release (Acrobat 7.0 and Adobe Reader 7.0), and now it is possible to print PDF files as big as desired successfully with HP-GL/2 drivers at any rendering resolution.
nota:
Adobe Reader 7.0 is free.
It is highly recommended that Designjet users upgrade to these newer versions, or use PostScript (if applicable to the Designjet printer).
Causa
With previous versions of Adobe Acrobat and Adobe Reader the printing subsystems could not manage the large volumes of data involved. When printing large format drawings at high resolutions the application experienced internal overflows, this resulted in a few problems when printing to an HP Designjet printer.
When printing a drawing which was larger than 30 inches at 600 dpi, it was very likely that:
  • The application produced an internal error message
  • The output was clipped
  • Some objects were missing from the output
At 300 dpi, the problems also appeared, but with larger drawings. This means that printers that by default render at high resolutions, such as the HP Designjet 500, 800, 100, 110 and 4000 were more likely to experience problems than the other HP Designjet models, like the 1000 series and the 5x00 series. These printers can also render at 600 dpi but by default use 300 dpi in the HP-GL/2 path.
These problems do not appear when using PS, as Adobe applications bypass our drivers when printing PS and generate their own language. These problems were especially critical in Designjet printers because:
  • The HP Designjet drivers normally render at resolutions higher than some of our competitors drivers, which results in customers having problems when printing to a Designjet but not to other printers, even if the problem is located in the application.
  • Customers replacing a previous Designjet with a new one (a 750 with an 800 or a 1050 with a 4000) may go from not experiencing the problem to having a problem, which may lead them to think that the problem is in the new product’s driver and not in the application.

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País/región: Flag Colombia

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