hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

HP Officejet J4500/J4600 多功能打印机系列 - 显示"缺纸"错误消息,打印机无法取纸或送纸

问题
一体机控制面板显示屏上出现“缺纸”错误信息,而且一体机无法从纸盒中取纸或送纸。 一体机发出打印的声音,但没有纸张通过。
如何使用本文中的解决方法
出现送纸问题的原因有多种,如纸张滚轮上有灰尘或污垢、纸盒中的纸张有问题,甚至软件存在问题。
要解决该问题,请尝试本文中的每个解决方法,然后执行该部分中的步骤,打印自检报告。 该步骤可确定打印机硬件是否运行正常。 解决该问题后,打印机可以成功打印自检报告,则故障排除到此结束。
打印自检报告的方法
  1. 在纸盒中装入 U.S. letter 或 A4 尺寸的普通白纸。
  2. 按“设置”按钮 ()。
  3. 按下右箭头()按钮,选择打印报告,然后按确定按钮。
  4. 按右箭头 () 按钮,选择自检报告,然后按确定按钮。 打印机即会打印自检报告。
重要信息: 执行完每个解决方法后,尝试打印自检报告,确定问题是否已得到解决。
解决方法一: 执行重置
有时,重启一体机可以解决送纸问题。 执行以下操作,进行重置。
第一步: 重置打印机
  1. 按电源按钮 (),启动产品。
  2. 启动一体机,从一体机背面拔下电源线。
  3. 从墙面插座拔下电源线插头。
  4. 至少等待 15 秒钟。
  5. 将电源线插头插回到墙面插座。
  6. 将电源线重新连接到产品后部。
  7. 如果打印机无法自动启动,请按电源按钮()启动它。
第二步: 打印自检报告
打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果问题仍然存在,请继续执行下一解决方法。
  • 如果无法打印自检报告,请继续执行下一解决方法。
解决方法二: 检查纸张情况,然后重新装入纸张
送纸问题可能源于纸盒中的纸张上有灰尘、破损、褶皱、潮湿或折叠。 纸张的质量也有很大关系。 只能使用符合产品规格要求的优质纸张。 执行以下操作,检查纸张情况。
  1. 取出纸盒中的纸叠。
  2. 检查纸盒中是否有阻碍物。 用手电筒查看纸盒内部,确保没有物体阻碍滚轮取纸。 即使是纸张碎屑也会导致送纸问题。
      注意:
    如果发现纸张通道中有阻碍物,请跳至清洁滚轮部分。
  3. 检查纸张情况,然后更换有破损、灰尘、褶皱或发生卷曲的纸张。
  4. 确保整叠纸的尺寸和类型相同。 请勿在纸盒中装入混合类型的纸张。 打印机每次只能处理一种纸张。
  5. 将整叠纸在水平表面上掇几下,对齐纸张边缘。
  6. 确保纸叠中的纸张在 10 至 25 张之间。
      注意:
    使用 10 至 25 张纸只是为了进行故障排除。 问题解决后,您可以根据打印机纸盒的容量规格,重新装入纸张。
第二步: 重新装入纸张
  1. 向外拉出纸盘延长板,然后翻转打开纸张挡板。
      图片 : 纸盒延长板和纸张挡板
      图示:打开纸盒延长板和纸张挡板
    1. 纸盒延长板
    2. 纸张挡板
  2. 将纸张宽度导板滑动到最外侧位置。
    图片 : 向外滑动纸张宽度导板
    图示:向里滑动纸张宽度导板
  3. 在平面上轻轻拍打纸叠边缘,确保所有纸张边缘平坦。
  4. 将纸张放入纸盒,短边朝前,打印面朝下。 将整叠纸向前推动,直到其无法前进。
    图片 : 放入纸张
    图示:在纸盒中装入纸张
      注意:
    确保整叠纸的尺寸和类型相同,且纸张完好无损、无灰尘,没有褶皱及卷边。
  5. 向内滑动纸张宽度导板,使其紧贴纸张边缘。 不要将纸张导板推入过紧,以免阻塞纸张。
    图片 : 纸张宽度导板
    图示:向内滑动纸张宽度导板
第三步: 打印自检报告
打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果问题仍然存在,请继续执行下一解决方法。
  • 如果无法打印自检报告,请继续执行下一解决方法。
解决方案三: 清洁滚轮
一体机滚轮或后置检修门堆积的灰尘或纸屑可能会导致送纸问题。 按照以下步骤操作,清洁滚轮。
第一步: 清洁打印机背面的滚轮
  1. 准备好以下物品:
    • 干净的无绒布,或者任何结实的、不会残留任何纤维成分的软布
    • 蒸馏水、净化水或瓶装水(自来水可能会损坏打印机)
    • 干净、无绒棉签
  2. 按电源按钮 (),关闭产品。
  3. 从产品背面拔下电源线。
  4. 按后检修盖左侧的按钮,然后将后检修盖向外打开以清除卡纸。
    图片 : 卸下后检修盖
    图示:卸下后检修盖
  5. 用一块干净的无绒布蘸取瓶装水或蒸馏水,挤掉多余的水分。
  6. 用无绒布按压滚轮,然后用手指向上旋转滚轮。 使用适当的力度,擦除堆积的灰尘或污垢。
    图片 : 旋转清洁滚轮
    图示:滚轮
  7. 轻轻蘸湿棉签,然后用其清洁送纸滚轮后面的取纸滚轮。
    图片 : 取纸滚轮
    图示:取纸滚轮
  8. 使滚轮干燥 10 至 15 分钟。
  9. 检查后检修盖上的滚轮。 确保滚轮没有缺失,可以自由旋转,而且按下滚轮时,它可以弹起。 如果滚轮损坏,请更换清洁门。
    图片 : 后检修盖上的滚轮
    图片:后检修盖上的滚轮
  10. 将后检修盖轻轻推回到一体机内,直至其卡合到位。
  11. 将电源线重新连接到产品后部。
  12. 按电源按钮 (),启动产品。
第二步: 打印自检报告
打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果可以打印自检报告,但是无法打印原始文档,,请继续本文中的下一解决方法。
  • 如果无法打印自检报告,请再次尝试打印该报告。 聆听橡胶取纸滚轮的声音; 您应该可以听到它们转动的声音。 然后,尝试缓慢地向内推动纸张,直到滚轮可以取纸为止。 请注意,不要将纸张向内推动过多,否则会导致卡纸。
    • 如果向内缓慢推动纸张时,无法打印自检报告,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。
    • 如果向内缓慢推动纸张时,可以打印自检报告,请再次尝试打印原始文档。 纸张在一体机内的位置可能不够深入。 如果问题已解决,则故障排除到此结束。
    • 如果仅当向内缓慢推动纸张时,才能将纸张送入一体机,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。
解决方案四: 调整打印驱动程序中的纸张设置
如果纸盒中的纸张尺寸和类型与打印驱动程序中的设置不匹配,一体机可能无法取纸。 如果纸盒中的纸张与所需纸张不符,一体机的该功能有助于避免浪费墨水和纸张。
  1. 返回到问题出现时尝试打印的文档。
  2. 单击文件,然后单击打印打印窗口打开。
    图片 : 单击“文件”,然后单击“打印”。
    图示:点击“文件”菜单下的“打印”
  3. 点击相应的按钮,打开“属性”对话框。 根据所使用的软件程序,该按钮可能为属性选项打印机设置打印机首选项
  4. 点击“功能”选项卡。
  5. “纸张类型”下拉列表中,选择与一体机中装入的纸张相匹配的纸张类型。
  6. “纸张尺寸”下拉列表中,选择与一体机中装入的纸张相匹配的纸张尺寸。
    例如,如果您的纸盒中装入的是 101.6 x 152.4 厘米(4 x 6 英寸)的照片纸,请选择“4x6 英寸”“4x6 英寸” (带裁边)”
    如果下拉列表中没有显示所需纸张的尺寸,请按照以下步骤创建自定义纸张尺寸。
    1. “尺寸”下拉列表中选择“自定义”或者选择“自定义”选项卡。
    2. “名称”对话框中,为新的自定义纸张尺寸输入名称。
    3. “宽度”“长度”框中键入尺寸。
    4. 选择相应的度量单位,然后点击“保存”
    5. 点击“确定”关闭“自定义纸张尺寸”对话框,然后再次点击“确定”关闭“属性”对话框。
        注意:
      您必须退出“属性”对话框,更改才会生效。
    6. 再次打开“属性”对话框,然后从“尺寸”下拉列表中选择新的自定义尺寸。
  7. 点击“确定”,然后再次点击“确定”按钮,打印文档。
  • 如果可以打印文档,说明问题已解决,则故障排除到此结束。
  • 如果可以在普通白纸上打印文档,但无法在特殊纸张类型上进行打印,则故障排除到此结束。该问题很可能与您要进行打印的纸张有关,或者存在连接问题。查看本文末尾处的“原因和预防措施”部分,了解其它可能性。
  • 如果无法打印文档,请继续下一解决方法。
解决方案五: 送修产品
如果一体机可以在普通白纸上打印自检报告,说明一体机运行正常,无需进行更换。 连接问题、打印驱动程序设置、特殊纸张、照片纸光面朝上、纸张太光滑或已损坏等问题都可能导致该问题。 查看以下部分,了解出现该问题的常见原因和预防措施。
如果您完成了上述所有步骤,请维修或更换您的 HP 打印机。
要查看您的打印机是否仍在保修期内,请访问保修检查网站 http://www.support.hp.com/checkwarranty联系 HP 支持部门,安排维修或更换打印机。 如果您在亚太地区,请联系 HP 支持部门,找到您所在区域的本地服务中心。
对于超出保修期的产品,可能要收取一定的维修费用。
重要信息: 仅当已尝试上述所有解决方法,而一体机仍无法在普通白纸上打印自检报告时,再送修一体机。
预防送纸问题
按照以下说明操作有助于防止发生送纸问题:
  • 在纸盒中至少装入 10 张纸,但是也不要装入过多。
  • 正确装入纸张,然后将纸张完全推入纸盒。
  • 每次在纸盒中仅使用一种类型的纸张。
  • 将纸张存放在干燥、阴凉的地方。
  • 在纸盒中只使用干净、未经使用过的纸张。
  • 重新装入已放置在照片纸盘中一段时间的纸张。 不要使用有灰尘的纸张进行打印。
  • 在一体机完成一项作业或显示无纸消息后,再装入纸张。
原因
以下任一情况都会导致该问题:
  • 纸盒是空的或者纸张过多。
  • 纸张卷曲。
  • 纸张的打印面(光面)未朝下放入纸盒。 对于照片纸,请始终使较粗糙的一面朝上。
  • 纸张过于光滑。
  • 纸张可能没有接触到送纸滚轮。
  • 纸张宽度导板与纸张贴得过紧。
  • 纸盒未完全推入设备。
  • 打印驱动程序中的纸张设置与纸盒中的纸张不匹配。
  • 橡胶送纸滚轮上有灰尘。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...