hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

HP Officejet Pro 251dw 及 276dw 系列印表機 - 在安裝新的黑色墨水匣期間出現墨水匣問題或顯示「Printer Failure (印表機故障)」錯誤訊息

问题:

在嘗試插入新的 HP 950 XL 黑色墨水匣時無法將其正確插入,或在插入新的黑色墨水匣後,HP 印表機控制面板上顯示以下其中一則錯誤訊息:
  • Ink cartridge problem (墨水匣問題)
  • Printer failure (印表機故障)
解决方案

解決方案 1: 檢查墨水匣,然後嘗試列印
遵循以下步驟,確保 HP 950 XL 黑色墨水匣上無膠水殘留。
  1. 將手指伸入印表機左側凹槽,然後向前拉開墨水匣前蓋。
    托架會移到印表機的左邊。 等到托架停止不動且不再發出聲音後再繼續。
    图片 : 打開墨水匣前蓋
  2. 向內推入黑色墨水匣前端將其鬆脫,然後將墨水匣從凹槽中朝您的方向拉出。
  3. 檢查墨水匣,確保無膠水殘留阻礙墨水供應。
    图片 : 有膠水殘留阻礙墨水供應的墨水匣
    图片 : 無膠水殘留阻礙墨水供應的墨水匣
    • 若膠水殘留阻礙墨水供應,請跳至下一個解決方案。
    • 若無膠水殘留阻礙墨水供應,請繼續執行下一步以重新插入墨水匣並嘗試列印。
  4. 小心地將墨水匣重新插回其插槽中,然後輕輕將墨水匣向前推到卡入定位為止。
    图片 : 將墨水匣向前推
  5. 關上墨水匣前蓋。
  6. 再次嘗試列印。
  • 若這些步驟可以解決問題,您就不必再繼續進行疑難排解。
  • 問題仍存在,請繼續執行解決方案二。
解決方案 2: 更換發生問題的墨水匣或列印頭 (視錯誤訊息而定)
根據錯誤訊息的類型確定需要更換的印表機零件。
「Ink Cartridge Problem (墨水匣問題)」錯誤
若殘留物堵塞了部分圓孔,請聯絡 HP 以更換位於保固期限內的墨水匣。
  注意:
若要確認您的墨水耗材是否仍在保固期限內,請至 hp.com/go/learnaboutsupplies,選擇您的國家/地區,並查看「墨水耗材保固」部分。
「Printer Failure (印表機故障)」錯誤
若殘留物堵塞了部分圓孔,請聯絡 HP 以更換位於保固期限內的列印頭。
  注意:
若 HP 為您更換位於保固期限內的列印頭組件,您將收到含新的列印頭組件、指示及一整套墨水匣在內的套件。 您必須安裝新列印頭隨附的 SETUP 墨水匣,否則會發生墨水匣錯誤。 若列印噴頭組件已超出保固期,您可線上購買新的列印噴頭。
搜尋零件編號: CR322A (美洲)、CR324A (歐洲及中東地區) 或 CR326A (日本及亞太地區)。 若 HP Parts Store 無法提供所需零件,請與所在地的 HP 營業處聯絡。
原因

墨水匣上的膠水殘留會導致阻塞,印表機將無法列印。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...