hp-support-head-portlet

操作
正在装入...
HP 客户支持 - 知识库

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...
  • 信息
    Windows 11

    要寻找常见问题与解答,请前往此处

    信息

    修复并解决 HP计算机或打印机的Windows 10更新问题。单击此处

    信息

    音频或声音问题?试试我们的自动HP音频检测!

    信息
    中国惠普提醒您:

    注意个人防护,勤洗手,多通风,少聚集。 同时我们推荐您关注“惠普服务”公众号获取 更多便捷服务。

  • 反馈

hp-concentra-wrapper-portlet

操作
正在装入...

适用于 HP DeskJet 1050、1050A、2050 和 2050A 多功能一体打印机系列的"无纸"错误信息和打印机无法取纸或送纸

本文档适用于 HP DeskJet 1050、1050A、2050 和 2050A 多功能一体打印机。

问题

打印机无法从纸盒中取纸或送纸。 尽管打印机在打印时可能会发出打印的声音,但没有纸张通过。

如何使用本文中的解决方法

出现送纸问题的原因有多种,如纸张滚轮上有灰尘或污垢、纸盒中的纸张有问题,甚至软件存在问题。
要解决该问题,请尝试本文中的每个解决方法,然后执行该部分中的步骤,打印自检报告。 该步骤可确定打印机硬件是否运行正常。 解决该问题后,打印机可以成功打印自检报告,则故障排除到此结束。
以下视频演示了如何打印自检报告。
注意:
该视频中的产品型号是 HP Deskjet 2050。视频中的产品看起来可能与您的一体机不太一样,但操作步骤是相同的。
打印自检报告的方法
  1. 按住“黑白复印”按钮 () 和“彩色复印”按钮 (),直到一体机发出噪音。
  2. 同时松开这两个按钮。 一体机将打印自检报告。
    图片 : 自检报告示例
    图示: 自检报告
重要信息: 执行完每个解决方法后,尝试打印自检报告,确定问题是否已得到解决。
以下视频演示了在您确实装入纸张时,如何解决“无纸”错误消息。
注意:
该视频中的产品型号是 HP Deskjet 2050。视频中的产品看起来可能与您的一体机不太一样,但操作步骤是相同的。

解决方法一: 执行重置

有时,重启一体机可以解决送纸问题。 执行以下操作,进行重置。

步骤 1: 重置打印机

  1. 启动打印机后,断开打印机背面的电源线。
  2. 从墙面插座拔下电源线插头。
  3. 至少等待 15 秒钟。
  4. 将电源线插头插回到墙面插座。
  5. 重新连接电源线到打印机。
  6. 启动打印机。

步骤 2: 打印自检报告

打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果问题仍然存在,请继续执行下一解决方法。
  • 如果无法打印自检报告,请继续执行下一解决方法。

解决方法二: 检查纸张情况,然后重新装入纸张

送纸问题可能源于纸盒中的纸张上有灰尘、破损、褶皱、潮湿或折叠。 纸张的质量也有很大关系。 只能使用符合产品规格要求的优质纸张。 执行以下操作,检查纸张情况。
注意:
为了进行故障排除,请仅使用 10 至 25 张没有用过的普通白纸。

步骤 1: 检查纸张状况

  1. 取出纸盒中的纸叠。
  2. 检查纸盒中是否有阻碍物。 用手电筒查看纸盒内部,确保没有物体阻碍滚轮取纸。 即使是纸张碎屑也会导致送纸问题。
    注意:
    如果发现纸张通道中有阻碍物,请跳至清洁滚轮部分。
  3. 检查纸张情况,然后更换有破损、灰尘、褶皱或发生卷曲的纸张。
  4. 确保整叠纸的尺寸和类型相同。 请勿在纸盒中装入混合类型的纸张。 打印机每次只能处理一种纸张。
  5. 将整叠纸在水平表面上掇几下,对齐纸张边缘。
  6. 确保纸叠中的纸张在 10 至 25 张之间。
    注意:
    使用 10 至 25 张纸只是为了进行故障排除。 问题解决后,您可以根据打印机纸盒的容量规格,重新装入纸张。

步骤 2: 重新装入纸张

步骤 3: 打印自检报告

打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果问题仍然存在,请继续执行下一解决方法。
  • 如果无法打印自检报告,请继续执行下一解决方法。

解决方法三: 清洁取纸滚轮

一体机滚轮上堆积的灰尘或纸屑可能导致送纸问题。 按照以下步骤操作,清洁滚轮。

步骤 1: 清洁取纸滚轮

  1. 准备好以下物品:
    • 不会残留任何纤维成分的干净无绒棉签。
    • 蒸馏水、净化水或瓶装水(自来水可能会损坏打印机)。
  2. 按电源按钮 (),关闭产品。
  3. 从打印机背面拔下电源线。
  4. 提起进纸盒。
    图片 : 提起进纸盒
    图示: 提起进纸盒
  5. 向后拉动进纸盒防护装置,并且按住它,以便您可以查看进纸盒内部。
    注意:
    如果您的打印机没有进纸盒防护装置,请跳至下一步。
    图片 : 按住进纸盒防护装置
    图像: 按住进纸盒防护装置
  6. 查看打开的进纸盒,找到灰色的取纸滚筒。 您可能需要用手电筒来照亮该区域。
    图片 : 取纸滚筒
    照片: 取纸滚筒
  7. 用长棉签蘸取瓶装水或蒸馏水,挤掉多余的水份。
  8. 将棉签按压在滚轮上,用手向上旋转滚轮。 使用适当的力度,擦除堆积的灰尘或污垢。
  9. 使滚筒干燥 10 至 15 分钟。
  10. 将电源线重新连接到打印机背面。
  11. 如果 HP 打印机无法启动,请按电源按钮 ()。

步骤 2: 打印自检报告

打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果可以打印自检报告,但是无法打印原始文档,,请继续本文中的下一解决方法。
  • 如果无法打印自检报告,请再次尝试打印该报告。 聆听橡胶取纸滚轮的声音; 您应该可以听到它们转动的声音。 然后,尝试缓慢地向内推动纸张,直到滚轮可以取纸为止。 请注意,不要将纸张向内推动过多,否则会导致卡纸。
    • 如果向内缓慢推动纸张时,无法打印自检报告,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。
    • 如果向内缓慢推动纸张时,可以打印自检报告,请再次尝试打印原始文档。 纸张在一体机内的位置可能不够深入。 如果问题已解决,则故障排除到此结束。
    • 如果仅当向内缓慢推动纸张时,才能将纸张送入一体机,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。

解决方法四: 通过打印机控制面板清洁滚筒

开始清洁墨渍处理前,您需要先通过打印机控制面板清洁滚筒。

步骤 1: 通过打印机控制面板清洁滚筒

请按照以下步骤操作,通过打印机控制面板清洁滚筒。
  1. 按电源按钮,启动打印机。
  2. 取出进纸盒中的纸张。
  3. 按住电源按钮,按三次“取消”按钮,按次“开始彩色复印”按钮,然后松开电源按钮。
  4. 打印机将会发出一分钟左右的声音。 请耐心等待,直至打印机停止发出声音。

步骤 2: 从打印机控制面板开始清洁墨渍处理

请按照以下步骤清洁墨渍。
  1. 按电源按钮,启动打印机。
  2. 将纸张装入进纸盒。
  3. 按住电源按钮,按三次“取消”按钮,按次“开始彩色复印”按钮,然后松开电源按钮。
  4. 打印机将缓慢地送入一页纸。 打印机将会发出一分钟左右的噪音。 请耐心等待,直至打印机将此页打印出来。

步骤 3: 打印自检报告

打印自检报告。 请参阅本文开头部分,了解如何使用这些解决方法。
  • 如果可以打印自检报告,请再次尝试打印原始文档。 如果问题已解决,则故障排除到此结束。
  • 如果可以打印自检报告,但是无法打印原始文档,,请继续本文中的下一解决方法。
  • 如果无法打印自检报告,请再次尝试打印该报告。 聆听橡胶取纸滚轮的声音; 您应该可以听到它们转动的声音。 然后,尝试缓慢地向内推动纸张,直到滚轮可以取纸为止。 请注意,不要将纸张向内推动过多,否则会导致卡纸。
    • 如果向内缓慢推动纸张时,无法打印自检报告,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。
    • 如果向内缓慢推动纸张时,可以打印自检报告,请再次尝试打印原始文档。 纸张在一体机内的位置可能不够深入。 如果问题已解决,则故障排除到此结束。
    • 如果仅当向内缓慢推动纸张时,才能将纸张送入一体机,请重复上述操作,再次清洁滚轮。 如果重新清洁后问题仍然出现,请跳至本文中的下一解决方法,然后送修一体机。

解决方法五: 调整打印驱动程序中的纸张设置

如果纸盒中的纸张尺寸和类型与打印驱动程序中的设置不匹配,一体机可能无法取纸。 如果纸盒中的纸张与所需纸张不符,一体机的该功能有助于避免浪费墨水和纸张。
  1. 返回到问题出现时尝试打印的文档。
  2. 点击“文件”,然后点击“打印”“打印”对话框打开。
    图片 : 单击“文件”,然后单击“打印”。
    图示: 单击“文件”,然后单击“打印”。
  3. 选择您的一体机,然后点击“属性”“属性”对话框打开。
  4. 点击“纸张/质量”选项卡。
  5. “介质”下拉列表中,选择与打印机中装入纸张一致的纸张类型。
  6. 点击高级选项卡。 将打开“高级选项”对话框。
  7. “纸张/输出”下拉列表中,确保所选选项与您的纸张尺寸相符。 例如,如果在一体机中装入 legal 纸张,请选择“Legal 8.5x14in”
  8. 点击“确定”,然后再次点击“确定”,应用该设置。
  9. “打印”对话框中点击“确定”,开始打印作业。
  • 如果可以打印文档,说明问题已解决,则故障排除到此结束。
  • 如果可以在普通白纸上打印文档,但无法在特殊纸张类型上进行打印,则故障排除到此结束。该问题很可能与您要进行打印的纸张有关,或者存在连接问题。查看本文末尾处的“原因和预防措施”部分,了解其它可能性。
  • 如果无法打印文档,请继续下一解决方法。

解决方案六: 送修一体机

如果一体机可以在普通白纸上打印自检报告,说明一体机运行正常,无需进行更换。 连接问题、打印驱动程序设置、特殊纸张、照片纸光面朝上、纸张太光滑或已损坏等问题都可能导致该问题。 查看以下部分,了解出现该问题的常见原因和预防措施。
如果您完成了上述所有步骤,请维修或更换您的 HP 打印机。
要查看您的打印机是否仍在保修期内,请访问保修检查网站 http://www.support.hp.com/checkwarranty联系 HP 支持部门,安排维修或更换打印机。 如果您在亚太地区,请联系 HP 支持部门,找到您所在区域的本地服务中心。
对于超出保修期的产品,可能要收取一定的维修费用。
重要信息: 仅当已尝试上述所有解决方法,而一体机仍无法在普通白纸上打印自检页时,再送修一体机。

预防送纸问题

按照以下说明操作有助于防止发生送纸问题:
  • 在纸盒中至少装入 10 张纸,但是也不要装入过多。
  • 正确装入纸张,然后将纸张完全推入纸盒。
  • 每次在纸盒中仅使用一种类型的纸张。
  • 将纸张存放在干燥、阴凉的地方。
  • 在纸盒中只使用干净、未经使用过的纸张。
  • 重新装入已放置在照片纸盘中一段时间的纸张。 不要使用有灰尘的纸张进行打印。
  • 在一体机完成一项作业或显示无纸消息后,再装入纸张。

原因

以下任一情况都会导致该问题:
  • 纸盒是空的或者纸张过多。
  • 纸张卷曲。
  • 纸张的打印面(光面)未朝下放入纸盒。 对于照片纸,请始终使较粗糙的一面朝上。
  • 纸张过于光滑。
  • 纸张可能没有接触到送纸滚轮。
  • 纸张宽度导板与纸张贴得过紧。
  • 纸盒未完全推入设备。
  • 打印驱动程序中的纸张设置与纸盒中的纸张不匹配。
  • 橡胶送纸滚轮上有灰尘。

hp-feedback-input-portlet

操作
正在装入...

hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: Flag 中国

hp-detect-load-my-device-portlet

操作
正在装入...