hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

HP 打印机、一体机 - "HP 解决方案中心"显示黑屏或空白屏幕,怎么办?

问题
启动“HP 解决方案中心”时窗口没有任何内容,出现空白屏幕或黑屏。
  注意:
以下某些步骤可能需要重新启动电脑。请将该页收藏到 Web 浏览器中,以便在重启电脑后查看。
原因
HP 解决方案中心需使用 Adobe Flash Player(版本 9 或更高版本)中的组件。如果电脑上安装了早期版本的 Adobe Flash Player,HP 解决方案中心将显示黑屏或空白屏幕。
  注意:
点击上述一个或多个链接将使您离开惠普网站。对于惠普网站之外的信息,惠普不予控制,也不承担任何责任。
解决方法
执行以下操作,解决 HP 解决方案中心出现空白屏幕或黑屏的问题。
  1. 关闭显示为空白或黑屏的 HP 解决方案中心窗口。
  2. 右键点击通知任务栏中的 HP Digital Imaging Monitor 图标(),然后点击“关闭 HP Digital Imaging Monitor”。
  3. 打开一个新窗口,从 Adobe 网站上下载并安装 Adobe Flash Player 软件(版本 9 或更高版本):
    1. 右键点击 链接“Adobe Flash Player 下载页面”,然后点击“在新窗口中打开”。
    2. 确保正确的操作系统和浏览器显示在该界面顶部。
    3. 点击“同意并立即安装”,然后按照以下说明安装 Adobe Flash Player。
  4. 如果 Adobe 安装程序出现提示,请重新启动电脑。
  5. 启动 HP 解决方案中心:点击“开始”或 Windows 图标()、“所有程序”、“HP”,然后点击“HP 解决方案中心”。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...