hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

HP LaserJet M1120、M1120n 激光一体机 - 提示"检测不到扫描设备"信息,不能扫描,怎么办?

故障现象
使用惠普(HP)“Scan to”软件扫描时,提示“检测不到扫描设备”信息,不能扫描。
故障原因
  • 扫描端口出现问题。
  • 驱动程序出现问题。
解决方法
步骤一:使用“扫描仪和照相机向导”进行扫描
在 Windows XP 下进行扫描,请按照以下步骤操作:
  1. 放入扫描原件,开启一体机电源,将一体机的 USB 连接线连接到电脑。
  2. 依次点击“开始”→“控制面板”→“扫描仪和照相机”。
  3. 在“扫描仪和照相机”窗口中,双击“HP LaserJet M1120MFP”图标。如图 1 扫描仪和照相机所示:
    图片 : 扫描仪和照相机
  4. 在“欢迎使用扫描仪和照相机向导”窗口中,点击“下一步”按钮。如图 2 欢迎所示:
    图片 : 欢迎
  5. 在“选择扫描首选项”窗口中,按照您的需要设置选项,然后点击“下一步”按钮。如图 3 扫描首选项所示:
    图片 : 扫描首选项
  6. 在“照片名和目标”窗口中,按照您的需要设置选项,然后点击“下一步”按钮。如图 4 照片名和目标所示:
    图片 : 照片名和目标
  7. 一体机开始扫描。
  8. 在“其他选项”窗口中,直接点击“下一步”按钮。如图 5 其他选项所示:
    图片 : 其他选项
  9. 在“正在完成扫描仪和照相机向导”窗口中,点击“完成”按钮。如果 6 完成所示:
    图片 : 完成
  10. 这时,就完成扫描了。
步骤二:检测扫描端口
扫描端口出现问题,会提示“检测不到扫描设备”信息。
检测扫描端口的操作方法请参考:
步骤三:卸载/安装驱动程序
驱动程序出现问题,会提示“检测不到扫描设备”信息,需要重新卸载/安装驱动程序。
卸载/安装驱动程序的操作方法请参考:
步骤四:联系惠普(HP)
如果按照上述方法操作后,仍然提示错误信息无法扫描,请联系距离最近的维修中心进行检测。全国维修中心列表如下:

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...