hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...
  • 信息
    关于最近计算机安全隐患的信息

    惠普意识到最近被称为“预测执行侧信道攻击”的电脑安全漏洞。惠普已经发布了安全公告关于Intelx86处理器,并将继续发布更多关于其它处理器(ARM,AMD)的信息。

hp-concentra-wrapper-portlet

操作
正在装入...

HP Deskjet、PSC 喷墨一体机 - 无法扫描,怎么办?

故障现象
安装了全功能驱动程序后,使用“HP 解决方案中心”进行扫描时出现问题,无法正常完成扫描。
适用机型
  • HP Deskjet F378/F388、HP Deskjet F735、HP Deskjet F2128/F2188、HP Deskjet F2238/F2288、HP Deskjet F2418/F2488、HP Deskjet F4238/F4288、HP Deskjet F4488、HP Deskjet K209a。
  • HP PSC 1406/1408
故障原因
“HP 解决方案中心”出现问题。
  注意:
“HP 解决方案中心”需要安装全功能驱动程序才能使用,基本功能驱动程序也能实现扫描功能。需要了解全功能驱动程序与基本功能驱动程序的差别,请参考:
解决方法
方法二:使用“HP 解决方案中心”进行扫描
如果您仍旧需要使用“HP 解决方案中心”进行扫描,那么必须先卸载全功能驱动程序,然后再次正确安装全功能驱动程序才能够使用“HP 解决方案中心”。
卸载驱动全功能驱动程序的方法请参考以下文章。虽然以下文章是以 HP Deskjet F4238/F4288 为例,但是适用机型都可以作为参考,您可以使用文章中的“方法二”进行卸载,不需要使用随机安装光盘。
重新安装驱动程序前不要连接一体机的 USB 连接线。安装过程中会提示会您进行连接,此时再连接电脑和一体机,否则会造成安装失败。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...