hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

引导时出现电池充电失败错误。

文章标题:
 
引导时出现电池充电失败错误。
影响范围:
 
Armada E500
Armada M700
Armada V300
Evo N400C


故障现象:
 
错误:"103 Battery Charge Failure."
POST 时出现错误。
引导时出现电池充电失败错误。


更换:
 
已更新 BIOS。


原因:
 
惠普已经认识到,由于电压冲击充电电路,晶体管可能出现故障。
为了帮助检测晶体管是否发生故障,惠普已经在 BIOS 更新中集成了电路测试。


解决方法:
 
按照此过程逐步操作,以确定必须更换哪一个电池或系统板:
1) 从笔记本电脑卸下所有电源(交流适配器和电池),等待 2 分钟。
2) 将所有电源(交流适配器和电池)重新放入机器,等待 30 分钟再打开机器。
3) 打开机器,然后等待 30 分钟。
4) 重新启动机器。

在引导时出现“103 charge circuit failure”错误吗?
出现 -> 更换系统板 不出现 -> 更换电池
有关详细信息,请参见工程顾问 <a href="http://pse.cca.cpqcorp.net/discovery/ea_temp.asp?DocID=PH001120_EW01">PH001120_EW01</a>。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...