hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...
  • 信息
    关于最近计算机安全隐患的信息

    惠普意识到最近通常被称为“Spectre”和“Meltdown”的漏洞。惠普已经发布了一份安全公告,上面列出了这些问题的补丁和一系列受影响的系统。当获得更多信息时,我们将继续更新公告,希望用户经常查看公告。

hp-concentra-wrapper-portlet

操作
正在装入...

不能使用 Compaq Insight Management Agents (CIM)

文章标题:
 
不能使用 Compaq Insight Management Agents (CIM)
影响范围:
 
Deskpro
Prosignia Desktop
Armada
Prosignia Notebook
MS Windows 2000 Professional
Compaq Insight Management Agents (CIM)
Compaq Diagnostics for Windows
CPQDFWAG.EXE
CPQDFWAG


故障现象:
 
不能使用 Compaq Insight Management Agents (CIM)
不能使用 Compaq Diagnostics for Windows
错误访问或使用 Compaq Insight Management Agents (CIM)
错误:"Error in file CPQDFWAG"
错误:"Illegal Operation" "CPQDFWAG caused an invalid page fault in module "unknown"...."


更换:
 
升级至 Windows 2000


原因:
- 将计算机升级至 Microsoft Windows 2000 Professional。
- 计算机在升级时已安装了较老版本的 Compaq Diagnostics for Windows Utility。
- 计算机在升级时已安装了 Compaq Insight Management Desktop Agents for Windows 95/98/NT 版本 4.37 修订版 A(或更早版本)。


解决方法:
 
1) 卸载 Compaq Insight Management Desktop Agents
2) 卸载 Compaq Diagnostics for Windows Utility
3) 安装最新版本的 Compaq Insight Management Desktop Agents
4) 安装最新版本的 Compaq Diagnostics for Windows Utility

要下载康柏驱动程序并更新 Compaq Notebooks,请访问 www.compaq.com/support/files/notebooks/us/index.html
相关附件: 
注:此文档附件是 PDF 格式,需使用 Adobe Acrobat Reader 软件支持,

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...