hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...

hp-concentra-wrapper-portlet

操作
正在装入...

HP PSC 1218、Officejet 4255/4256、5510 一体机 - 解决安装驱动程序过程中的常见问题

文章简介
文章主要介绍了 HP PSC 1218 和 HP Officejet 4255、4256、5510 在安装过程中,各种常见问题的解决方法。
现象一:在 HP Pavilion 家用电脑上安装不了 PSC 1218 的驱动程序
  • 现象
    在 HP Pavilion 家用电脑上安装 HP PSC 1218 和 HP Officejet 4255、4256、5510 的随机光盘,会出现安装中断或者提示“已经安装了 HP 软件”等报错信息。
  • 原因
    HP Pavilion 家用电脑部分机型已经安装了一体机的软件。因此当您安装软件的时候,会因为软件版本低或者冲突而发生错误。
  • 解决方法
    1. 首先确认电脑中安装的软件版本。依次点击“开始”→“控制面板”,打开“添加或删除程序”,找到“HP Image Zone”,观察“HP Image Zone”后面的数字来确定版本。
    2. 然后确认一体机随机软件的版本。您可以在随机带的光盘封面上找到版本号。
    3. 您可以根据随机版本的高低,选择卸载原来的软件重新安装,还是直接连接一体机使用。本文介绍的 HP PSC 1218 使用的软件版本是 2.X;HP Officejet 4255、HP Officejet 4256、HP Officejet 5510使用的版本是 3.X。
      注意:
    CUE软件版本号大于 5.3a 的驱动程序,都是向下兼容的。也就是说如果您的电脑如已安装了高版本的驱动程序,就不用再安装低版本的驱动程序。
现象二:在安装过程中出现报错信息
  • 现象
    在安装 HP PSC 1218 和 HP Officejet 4255、4256、5510 的过程中,出现“无法安装这个硬件”“访问被拒绝”“致命错误”等报错信息,导致无法成功安装软件。
  • 原因
    此故障主要是因为 Windows 系统注册表中相应的用户权限有问题,或是注册表某些键值遭破坏而导致的。
  • 解决方法
    1. 安装补丁包
      HP 为此已经开发了相应的补丁程序。您可以点击这里,下载补丁包 。当出现此故障时请先点击“确定”按钮退出安装,然后安装补丁包,然后重启电脑。
    2. 更改用户权限
      重新启动后,使用系统管理员帐号登录 Windows,然后重新安装软件。
现象三:无法通过系统检测
  • 现象
    当您看到“系统要求检查”画面出现红叉的时候,安装将无法继续。
  • 原因
    出现红叉表明您电脑的硬件或软件未达到安装的最低系统要求,所以无法通过系统检测。
  • 解决方法
    请参照“系统要求”先升级相应的电脑的硬件或软件。建议达到“标准配置”后再重新安装驱动软件。
    系统要求
    系统项目
    标准配置
    最低配置
    操作系统
    Windows 98、98SE、ME、2000P、XP
    Windows 98、98SE、ME、2000P、XP
    CPU(处理器)
    P4,赛扬或其他兼容处理器
    PIII,赛扬或其他兼容处理器
    RAM(内存)
    256MB 或更高 RAM 内存
    128MB 或更高 RAM 内存
    可用磁盘空间
    800MB 硬盘空间,外加 50MB 用于全彩扫描
    300MB 硬盘空间,外加 50MB 用于全彩扫描
    显示器
    1024 X 768 SVGA 显示器(推荐 16 位色彩)
    800 X 600 SVGA 显示器(推荐 16 位色彩)
    Internet Explorer
    微软 IE6
    微软 IE6
    USB
    支持 USB 接口
    支持 USB 接口
    管理员权限
    Administrator(管理员)权限
    Administrator(管理员)权限
      注意:
    在最低配置下,虽然可以完成安装,但软件某些功能的运行速度缓慢。为了保证软件运行的顺畅,建议尽量满足标准配置要求。
    如果您在系统要求不符合最低配置的情况下,还是需要安装软件,可以参照下文跳过检测而继续安装。
现象四:驱动程序安装完成后,“HP 控制器”中没有图标
  • 现象
    驱动程序安装完成后,HP 控制器中没有出现图标或者只有两个图标,无法使用一体机。
  • 原因
    安装一体机驱动程序的过程中,有一步需要连接一体机才能继续安装,如果在驱动程序安装完成时没有连接一体机,那么打开“HP 控制器”时就不会出现各种功能图标。
  • 解决方法
    1. 一体机开机的状态下,使用随机附赠的 USB 连接线连接一体机和电脑,等待系统设置好驱动程序后,再次打开“HP 控制器”就会出现各种功能图标了。
    2. 如果连接一体机和电脑后,没有出现设置一体机驱动程序的过程,且打开“HP 控制器”也没有出现图标,则需要重新安装驱动程序才能出现图标。请使用驱动程序光盘卸载驱动程序,然后重新安装即可。在安装过程中,请务必在提示连接一体机时,连接一体机和电脑。

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家: 中国

hp-detect-load-my-device-portlet

操作
正在装入...