hp-support-head-portlet

操作
正在装入...

欢迎来到惠普客户支持

hp-contact-secondary-navigation-portlet

操作
正在装入...

hp-share-print-widget-portlet

操作
正在装入...
  • 信息
    关于最近计算机安全隐患的信息

    惠普意识到最近被称为“预测执行侧信道攻击”的电脑安全漏洞。惠普已经发布了安全公告关于Intelx86处理器,并将继续发布更多关于其它处理器(ARM,AMD)的信息。

hp-concentra-wrapper-portlet

操作
正在装入...

用 USB 连接线将惠普扫描仪连接到电脑,运行扫描软件后,系统报错 " 对不起,扫描仪无法初始化 ", 怎么办 ?

文章简介
本篇文章主要介绍了在使用惠普扫描仪时,用 USB 连接线连接到电脑,运行软件后,系统提示“对不起,扫描仪无法初始化” ,这一故障出现的原因以及相应的解决办法。希望您可以顺利地解决此问题。
故障原因
  • USB 连接线没有连接好,硬件设备有问题(包括扫描仪、电脑的 USB 接口、 USB 连接线);
  • 电脑的 USB 驱动程序没有安装好或者 USB 接口被禁用;
  • 扫描仪的驱动程序没有安装好;
解决步骤
步骤一:检查扫描仪与电脑的硬件连接
  1. 请确认一下您的扫描头在加电时是否能够发亮 ,如果您的扫描头在加电时不亮,请确认电源插座是否有电。 如果有电,则为扫描仪硬件故障,请与当地维修中心联系 : 惠普产品维修商列表
      注意:
    HP Scanjet 2200 、3500 、3570 扫描仪正常情况插电后不会亮 ,通过 USB 连接线连接到电脑后,请查看一下“设备管理器”中是否有相应设备,以确定扫描仪硬件是否正常,具体操作见步骤三
  2. 如果扫描仪硬件正常,请检查电脑的 USB 接口是否可用,您可以另找一个其它的 USB 外设(如移动存储、数码相机、摄像头等)来尝试,如果该 USB 外设可用,则可确定该 USB 接口可用。
  3. 请确认您的 USB 连接线和您的电脑及扫描仪连接得很紧密,检查此 USB 连接线是否完好,USB 连接线的长度是否符合标准(低于 3 米),可将此 USB 连接线连接到其他电脑进行检查。
步骤二:检查电脑的 USB 驱动程序是否已经安装好,USB 接口是否被禁用
  • Windows 2000/XP :
    依次点击“开始”“控制面板”“系统”“硬件”“设备管理器”,查看是否有“通用串行总线控制器”这一项且其子项中是否带问号或惊叹号,如图1 “Windows 2000/XP 的“通用串行总线控制器””所示;
    图片 : Windows 2000/XP 的“通用串行总线控制器”
    如果没有“通用串行总线控制器” ,很有可能此项设备已在 BIOS 被中禁用,如果这些设备中有问号或惊叹号,表示这些设备状态不正常,请联系您的电脑提供商来解决问题。
  • Windows 98 :
    依次点击“开始”“控制面板”“系统”“设备管理器”,查看是否有“通用串行总线控制器”这一项且其子项中是否带问号或惊叹号,如图2 “Windows 98 的“通用串行总线控制器””所示:
    图片 : Windows 98 的“通用串行总线控制器”
    如果没有“通用串行总线控制器” ,很有可能此项设备已在 BIOS 中被禁用,如果这些设备中有问号或惊叹号,表示这些设备状态不正常,请联系您的提供商来解决问题。
步骤三:检查扫描仪的驱动程序是否已经安装好
如果上面两个步骤检查完毕,设备正常的话,很有可能是您的扫描仪驱动程序没有安装好。请先刷新设备以尝试解决问题。具体操作方法如下:
  • Windows 2000/XP :
    依次点击“开始”“控制面板”“系统”“硬件”“设备管理器”,查看是否有“图像处理设备” 。如果有,如图3 “Windows 2000/XP 的“图像处理设备””所示。查看下面惠普扫描仪的子项有没有问号或惊叹号,无论有无,都请先删除此设备。
    然后再点击“操作”菜单下的“扫描检测硬件改动” ,等刷新完毕后“图像处理设备”下会再出现此项,查看此项状态是否正常,如果正常就重新使用扫描仪,查看故障是否排除。
    图片 : Windows 2000/XP 的“图像处理设备”
  • Windows 98 :
    依次点击“开始”“控制面板”“系统”“设备管理器”,查看是否有 “Imaging Device”,如果有,如图4 “Windows 98 的“Imaging Device””所示,查看下面惠普扫描仪的子项有没有问号或惊叹号,无论有无,都先请删除此设备。
    然后再点击“刷新”按钮,等刷新完毕后 “Imaging Device” 下会再出现此项,查看此项状态是否正常,如果正常就重新使用扫描仪,查看故障是否排除。
    图片 : Windows 98 的“Imaging Device”
步骤四:如何处理硬件故障
如果您的“设备管理器”中没有“图像处理设备”(Windows 98 为“Imaging Device”) ,请尝试卸载驱动程序,重新安装。如果故障依旧存在,请更换一台电脑安装,如果更换电脑后还会出现同样故障,基本上可判断为扫描仪出现硬件故障。
建议联系当地维修中心:惠普产品维修商列表

hp-feedback-input-portlet

操作
正在装入...

hp-online-communities-portlet

操作
正在装入...

来论坛寻求专家们的帮助!


客户支持论坛

客户支持论坛

专注于电脑、打印机、平板电脑、手机等产品,欢迎加入论坛,参与讨论,分享您的产品使用技巧与经验。 立即访问


hp-feedback-banner-portlet

操作
正在装入...

hp-country-locator-portlet

操作
正在装入...
国家/地区: 中国

hp-detect-load-my-device-portlet

操作
正在装入...