hp-support-head-portlet

Actions
Chargement...
Assistance clientèle HP - Base de connaissances

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...
  • Information
    Résoudre les problèmes de mises à jour de Windows 10

    Résoudre les problèmes de mise à jour de Windows 10 sur un PC HP – cliquez ici

hp-concentra-wrapper-portlet

Actions
Chargement...

HP LaserJet, HP PageWide : impossible d'imprimer dans Windows Server 2008 R2 SP1

Problème

Impossible d'imprimer sur une imprimante HP Enterprise or HP Managed avec Windows Server 2008 R2 SP1 après avoir installé le pilote XPS spécifique à l'imprimante, soit à partir du CD fourni dans la boîte soit à partir d'un pilote HP PCL 6 V3 téléchargé sur HP.com
Remarque :
Si vous utilisez Windows Server 2008 SP2, consultez le document Impossible d'imprimer dans Windows Server 2008 SP2.
Le pilote d'impression HP PCL 6 V3 s'installe sur Microsoft Windows Server 2008 R2 SP1 sans message d'erreur, mais le serveur ne peut pas lancer d'impressions sur l'imprimante.
Il est également possible que les messages Windows suivants s'affichent sur le serveur :
  • Echec d'impression du document Page de test, appartenant à UserName, sur l'imprimante PRINTERNAME sur CLIENTName (redirected #). Essayez à nouveau d'imprimer le document ou redémarrez le spouleur d'impression.
  • Nombre d'octets imprimés : 0. Nombre total de pages du document : 1. Nombre de pages imprimées : 0. Ordinateur client : \\ServerName. Code d'erreur Win32 renvoyé par le processeur d'impression : 5. Accès refusé.
Ce problème peut se produire sur les imprimantes HP récentes (commercialisées à partir de 2015) qui prennent en charge des pilotes discrets XPS spécifiques à l'imprimante, y compris les gammes d'imprimantes HP suivantes :
  • HP Color LaserJet Enterprise
  • HP Color LaserJet Managed
  • HP Color LaserJet Pro
  • HP LaserJet Enterprise
  • HP LaserJet Managed
  • HP LaserJet Pro
  • HP PageWide Enterprise
  • HP PageWide Managed

Cause

Les imprimantes HP commercialisées après le printemps 2015 sont basées sur la technologie XPS. La fonctionnalité Easy Print peut entraîner ce problème lorsque vous utilisez un client RDP ou un client de service de terminal à partir de Windows Server 2008 R2 SP1.
Remarque :
L'actuel pilote d'impression universel HP est basé sur la technologie GDI (Graphic Design Interface) donc il n'y a actuellement aucun problème entre le pilote d'impression universel HP et Windows Server 2008 R2 SP1.

Solution

Pour Server 2008 R2 SP1, installez le pilote d'impression universel HP ou procédez comme suit :
  1. Désinstallez le pilote d'impression HP PCL 6 V3.
  2. Suivez les étapes de Résolution décrites dans le document de support Microsoft Terminal Server Easy Print n'imprime pas (968605).
  3. Installez à nouveau le pilote d'impression HP PCL 6 V3.

hp-feedback-input-portlet

Actions
Chargement...

hp-feedback-banner-portlet

Actions
Chargement...

hp-country-locator-portlet

Actions
Chargement...
Pays/région : Flag Suisse

hp-detect-load-my-device-portlet

Actions
Chargement...