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Imprimantes HP LaserJet séries P1005, P1006, P1007, P1008 et P1500 - Les tâches d'impression à partir d'un ordinateur client ne s'impriment pas lorsque l'ordinateur hôte utilise le partage Microsoft Windows

Problème
Les tâches d'impression de l'ordinateur client (partagé) ne s'impriment pas. Ce problème survient lorsqu'un produit est connecté à un ordinateur hôte et qu'il est partagé via le partage Microsoft Windows, et lorsque le produit est éteint, puis rallumé.
Pour résoudre le problème, essayez les solutions suivantes dans l'ordre indiqué. Si l'une de ces solutions permet de résoudre le problème, la procédure de dépannage est terminée.
Solution 1 : Téléchargement et installation du logiciel le plus récent depuis le site Web d'HP
Les versions du logiciel ultérieures à 2.0, 3.0 et 4.0. résolvent le problème en permettant l'envoi du micrologiciel à partir des ordinateurs clients et de l'ordinateur hôte.
Le logiciel que vous pouvez télécharger sur le site Web d'HP est la dernière version disponible du logiciel pour votre produit. HP met souvent à jour des logiciels et des pilotes APRES la sortie du produit et du CD sur le marché.
Procédez comme suit pour télécharger et installer le logiciel le plus récent.
  1. Mettez l'imprimante sous tension.
  2. Si votre imprimante est connectée à l'ordinateur par l'intermédiaire d'un câble USB, débranchez ce câble de l'imprimante.
  3. Si vous y êtes invité, sélectionnez une méthode d'identification du modèle de votre imprimante, puis suivez les instructions apparaissant à l'écran pour vous rendre sur la page des téléchargements.
  4. Cliquez sur Télécharger à côté de la version complète du pilote (recommandé), ou cliquez sur Pilotes de base pour d'autres options de pilote.
  • Si ces étapes ont permis de résoudre le problème, la procédure de dépannage est terminée.
  • Si le problème persiste, passez à la solution suivante.
Solution 2 : Envoi d'une tâche d'impression à partir de l'ordinateur hôte
Après avoir éteint et rallumé le produit, envoyez une tâche d'impression à partir de l'ordinateur hôte avant d'envoyer des tâches d'impression à partir de l'ordinateur client. Ceci garantit que le micrologiciel est envoyé aux ordinateurs partagés et évite le problème.
  • Si ces étapes ont permis de résoudre le problème, la procédure de dépannage est terminée.
  • Si le problème persiste, passez à la solution suivante.
Solution 3 : Maintien de l'imprimante sous tension
Pensez à laisser le produit sous tension. Le problème survient uniquement lorsque le produit est éteint puis rallumé, il ne survient donc pas si le produit reste allumé.
Cause
Lorsque vous connectez un produit à un ordinateur hôte et que vous le partagez avec des ordinateurs clients, le produit doit recevoir le micrologiciel de l'ordinateur hôte après que vous l'éteignez et le rallumez. Ce micrologiciel est envoyé par l'ordinateur hôte aux ordinateurs clients avec la première tâche d'impression après que vous éteignez et rallumez le produit. Lorsque le produit est éteint, les ordinateurs clients perdent le micrologiciel et il doit être envoyé une nouvelle fois par l'ordinateur hôte.

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