HP Kundensupport - Wissensdatenbank

hp-contact-secondary-navigation-portlet

Aktionen
Ladevorgang läuft...

hp-share-print-widget-portlet

Aktionen
Ladevorgang läuft...
  • Informationen
    Erfahren Sie, wie Sie auf Windows 11 aktualisieren können

    Windows 11 Upgrade Anleitung

    Informationen

    Beheben Sie das Windows 10-Update-Problem auf Ihrem HP Computer oder Drucker. Klick Sie hier

    Informationen

    Audio- oder Soundprobleme? Probieren Sie unseren automatisierten HP Audio Check aus!

    Informationen

    Beheben Sie zeitweise auftretende Fehler im Druckerspooler Service, die dazu führen können, dass Druckaufträge nach einem Windows-Update fehlschlagen. Klicke hier

  • Feedback

hp-concentra-wrapper-portlet

Aktionen
Ladevorgang läuft...

HP LaserJet Pro-Drucker - Meldung "Wenig Speicher" wird auf dem Bedienfeld angezeigt

Problem:

Auf dem Bedienfeld des Druckers wird folgende Meldung angezeigt:
  • Wenig Speicher. Drücken Sie <OK>.
Diese Meldung weist darauf hin, dass die Kapazität des internen Druckerspeichers beim Verarbeiten des aktuellen Druckauftrags nahezu erreicht ist.
Drücken Sie die Taste OK, damit der Drucker den Druckauftrag weiter verarbeiten kann. Möglicherweise werden einige Seiten oder Details ausgelassen, damit das Dokument gedruckt werden kann.
Drücken Sie die Taste Abbrechen, um den Druckauftrag abzubrechen.
Möglicherweise finden Sie im Ereignisprotokoll des Druckers weitere speicherbezogene Fehler. Die Bedeutung dieser Fehler und Empfehlungen dazu finden Sie in diesem Dokument: HP LaserJet Pro – Beheben der Fehlermeldungen 20.xx (Speicherfehler) und 21.xx (Druckfehler) (ID: emr_na-c05228722)

Mögliche Ursachen:

  • Der aktuelle Druckauftrag ist sehr komplex. Das Dokument enthält z. B. möglicherweise komplexe Grafiken.
  • Im aktuellen Druckauftrag werden möglicherweise heruntergeladene Schriftarten oder Makros verwendet.
  • Durch dauerhaft gespeicherte Schriftarten oder Makros wird möglicherweise Druckerspeicher belegt.

Lösungen:

  • Rufen Sie die HP Kundensupport-Webseite auf und stellen Sie sicher, dass auf dem Drucker die neueste verfügbare Firmware ausgeführt wird. Drucken Sie über das Bedienfeld des Druckers einen Konfigurationsbericht, um die installierte Firmware-Version zu überprüfen.
  • Wenn der Drucker erweiterbaren Speicher unterstützt, können Sie zusätzlichen Speicher in Form eines DIMM einsetzen. Lesen Sie im Benutzerhandbuch des Druckers nach, ob zusätzlicher Speicher unterstützt wird.
  • Teilen Sie komplexe Druckaufträge in kleinere Aufträge mit jeweils weniger Seiten auf.
  • Wenn es sich bei dem Drucker um einen Multifunktionsdrucker handelt, löschen Sie gespeicherte Faxe, um Speicher freizugeben. Anweisungen dazu finden Sie in diesem Dokument: HP LaserJet Pro MFP – Löschen von Faxen aus dem Speicher (ID: emr_na-c03264747)
  • Schalten Sie den Drucker aus und wieder ein, um gespeicherte Schriftarten oder Makros zu löschen. Es ist möglich, Schriftarten oder Makros so herunterzuladen, dass sie durch das Aus- und Einschalten des Druckers nicht gelöscht werden, siehe Anhang A – Speicherzuweisung.
  • Das Ändern einiger Software- und/oder Druckertreibereinstellungen führt möglicherweise dazu, dass der Druckauftrag weniger komplex wird.
  • Verwenden Sie einen anderen Druckertreiber. Ein PostScript-Druckertreiber führt in der Regel zu einer komplexeren Druckdatei. Wenn möglich, versuchen Sie, die Datei mit einem PCL6- oder UPD-Druckertreiber zu senden.
  • Adobe-PDF-Dateien können gelegentlich sehr komplex sein. Rufen Sie dieses Dokument auf, wenn bei PDF-Dateien langsam gedruckt wird oder Meldungen "Kein Speicher" angezeigt werden: HP LaserJet – Druckauftrag ist langsam oder hängt beim Drucken von Adobe-PDF-Dateien in der Druckwarteschlange fest (ID: emr_na-c04137162)
  • Wenn der Drucker über ein Netzwerk verbunden ist, versuchen Sie, die Datei nur über eine USB-Kabelverbindung zu senden. Dadurch werden mögliche Netzwerkprobleme behoben, die Druckerspeicher belegen.

Anhang A

Speicherzuweisung

Dienstprogramme oder Aufträge, die Sie auf das Gerät herunterladen, enthalten manchmal Ressourcen (z. B. Schriftarten, Makros oder Muster). Ressourcen, die intern als permanent markiert sind, verbleiben im Gerätespeicher, bis Sie das Gerät ausschalten.
Verwenden Sie die folgenden Richtlinien, wenn Sie die PDL-Funktion (Seitenbeschreibungssprache) verwenden, um Ressourcen als permanent zu markieren. Technische Details finden Sie in der entsprechenden PDL-Referenz für PCL oder PS.
  • Markieren Sie Ressourcen nur dann als permanent, wenn es unbedingt notwendig ist, dass sie im Speicher bleiben, solange das Gerät eingeschaltet ist.
  • Schicken Sie permanente Ressourcen nur am Anfang eines Druckauftrags an das Gerät, jedoch nicht, während das Gerät druckt.
Hinweis:
Wenn Sie übermäßig viele permanente Ressourcen verwenden oder sie herunterladen, während das Gerät druckt, wird die Geräteleistung oder die Fähigkeit zum Drucken komplexer Seiten möglicherweise beeinträchtigt.


Land/Region: Flag Schweiz

hp-detect-load-my-device-portlet

Aktionen
Ladevorgang läuft...