HP Kundensupport - Wissensdatenbank

hp-contact-secondary-navigation-portlet

Aktionen
Ladevorgang läuft...

hp-share-print-widget-portlet

Aktionen
Ladevorgang läuft...
  • Informationen
    Erfahren Sie, wie Sie auf Windows 11 aktualisieren können

    Windows 11 Upgrade Anleitung

    Informationen

    Beheben Sie das Windows 10-Update-Problem auf Ihrem HP Computer oder Drucker. Klick Sie hier

    Informationen

    Audio- oder Soundprobleme? Probieren Sie unseren automatisierten HP Audio Check aus!

    Informationen

    Beheben Sie zeitweise auftretende Fehler im Druckerspooler Service, die dazu führen können, dass Druckaufträge nach einem Windows-Update fehlschlagen. Klicke hier

  • Feedback

hp-concentra-wrapper-portlet

Aktionen
Ladevorgang läuft...

HP LaserJet  - Druckauftrag ist langsam oder hängt beim Drucken von Adobe-PDF-Dateien in der Druckwarteschlange fest

Problem

Beim Drucken von Adobe-PDF-Dateien braucht der Druckauftrag eine lange Zeit zum Drucken oder hängt in der Druckwarteschlange fest oder antwortet nicht.

Ursache

Adobe-PDF-Dateien werden meist langsamer als andere Dateien gedruckt.
Die folgenden Faktoren können dazu führen, dass eine PDF-Datei langsam gedruckt wird oder in der Druckwarteschlange hängen bleibt:
  • Komplexe Druckaufträge (große Dateien oder Dateien mit Bildern und Grafiken)
    Hinweis:
    Dies gilt für ältere LaserJet-Drucker mit begrenztem Speicher.
  • Beschädigte PDF-Dateien

Lösung

Dieses Dokument gilt nur für ältere LaserJet-Drucker. Beheben Sie das Problem anhand einer der folgenden Lösungen.

Methode 1: Herunterladen der aktuellen Version von Adobe Reader

  1. Besuchen Sie die Adobe Reader-Website (http://get.adobe.com/reader/).
  2. Suchen Sie im linken Fensterbereich nach dem Abschnitt Ihr System.
    • Wenn das Betriebssystem aufgeführt wird, klicken Sie auf Jetzt installieren.
    • Wenn das Betriebssystem nicht aufgeführt wird, klicken Sie auf Verwenden Sie eine andere Sprache oder ein anderes Betriebssystem?, wählen Sie das Betriebssystem aus, wählen Sie eine Sprache aus, wählen Sie eine Adobe-Version aus und klicken Sie dann auf Jetzt herunterladen.
  3. Befolgen Sie die Anweisungen zum Fertigstellen der Installation und führen Sie dann einen Neustart des Computers durch.
  4. Versuchen Sie erneut, die PDF-Datei zu drucken.
Wenn das Problem weiterhin besteht, gehen Sie zu Methode 2.

Methode 2: Neuinstallieren des Druckertreibers

  1. Gehen Sie zur HP-Webseite Treiber und Downloads (www.hp.com/go/support). Klicken Sie auf Treiber und Downloads, geben Sie den Druckernamen oder die Nummer Ihres Druckers in das Suchfeld ein und klicken Sie dann auf Los. Wählen Sie das Modell in der Liste der Suchergebnisse aus.
  2. Wählen Sie eine bevorzugte Sprache unter Treibersprache und dann das Betriebssystem aus.
    Hinweis:
    Achten Sie darauf, dass Sie die richtige Betriebssystemversion ausgewählt haben.
  3. Suchen Sie im Abschnitt Treiber den Treiber und klicken Sie dann auf Herunterladen.
Wenn das Problem weiterhin besteht, überprüfen Sie, ob der Drucker mehrere Treiberoptionen unterstützt, und versuchen Sie dann, einen anderen Treiber zu installieren. Verwenden Sie z. B. statt dem UPD PCL6-Treiber UPD PS oder UPD PCL5.
Hinweis:
Die folgenden Geräte unterstützen mehrere Treiberoptionen nicht:
  • HP Color LaserJet 1600-Drucker
  • HP Color LaserJet 2600n-Drucker
  • HP Color LaserJet 3500-Druckerserie
  • HP Color LaserJet 3550-Druckerserie
  • HP Color LaserJet 3600-Druckerserie
  • HP LaserJet P2035-Druckerserie
Wenn das Problem weiterhin besteht, gehen Sie zu Methode 3.

Methode 3: Ändern der Einstellungen in Adobe Reader

Wenn Sie den Universal Print Driver von HP verwenden, führen Sie die folgenden Schritte aus, um die Funktion Als Bild drucken in Adobe Reader (Version 6.0 oder höher) zu aktivieren:
  1. Öffnen Sie die Datei in Adobe Reader.
  2. Wählen Sie das Menü Datei und danach Drucken aus.
  3. Klicken Sie auf Erweitert, aktivieren Sie das Kontrollkästchen Als Bild drucken und klicken Sie dann auf OK.
  4. Deaktivieren Sie bei Druckern, die nur UPD PS-Treiber unterstützen, die Einstellung Postscript-Passthrough.
    1. Öffnen Sie Geräte und Drucker, klicken Sie mit der rechten Maustaste auf den Drucker (HP Universal Printing Postscript) und wählen Sie dann Druckereigenschaften.
    2. Klicken Sie auf die Registerkarte Geräteeinstellungen und wählen Sie Deaktiviert für die Option Postscript-Passthrough (Sie finden Postscript-Passthrough unter den installierbaren Optionen).
      Abbildung : Registerkarte "Geräteeinstellungen"
    3. Klicken Sie auf Übernehmen und anschließend auf OK.


Land/Region: Flag Schweiz

hp-detect-load-my-device-portlet

Aktionen
Ladevorgang läuft...