hp-support-head-portlet

Actions
Chargement...
Assistance clientèle HP - Base de connaissances

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...

hp-concentra-wrapper-portlet

Actions
Chargement...

SUPPORT COMMUNICATION- SECURITY BULLETIN

Identifiant du document: c04500903

Version: 1

HPSBHF03124 rév.2 - Client léger HP exécutant l'interpréteur de commandes Bash, exécution de code à distance

Notice:: The information in this security bulletin should be acted upon as soon as possible.

Date de publication : 10-Nov-2014

Dernière mise à jour : 13-Nov-2014

Potential Security Impact:
Exécution à distance de code

RÉSUMÉ DE VULNÉRABILITÉ
Des vulnérabilités de sécurité potentielles ont été identifiées avec certains clients légers HP exécutant l'interpréteur de commandes Bash. Ces failles, appelées "Shellshock", pourraient être exploitées à distance afin de permettre l'exécution d'un code.
Numéro de référence
  • CVE-2014-6271
  • CVE-2014-6277
  • CVE-2014-6278
  • CVE-2014-7169
  • CVE-2014-7186
  • CVE-2014-7187
  • SSRT101728
VERSIONS DU LOGICIEL PRISES EN CHARGE* : SEULES les versions concernées sont répertoriées.
Remarque : Toutes les versions des systèmes d'exploitation HP Thin Pro et HP Smart Zero Core antérieures à la version 5.1.0 sont concernées par ces vulnérabilités. Voici une liste complète des systèmes d'exploitation et des plates-formes matérielles concernés.
HP ThinPro :
  • HP ThinPro 5.0 (publié en juin 2014)
  • HP ThinPro 4.4 (publié en novembre 2013)
  • HP ThinPro 4.3 (publié en juin 2013)
  • HP ThinPro 4.2 (publié en novembre 2012)
  • HP ThinPro 4.1 (publié en mars 2012)
  • HP ThinPro 3.2 (publié en novembre 2010)
  • HP ThinPro 3.1 (publié en juin 2010)
  • HP ThinPro 3.0 (publié en novembre 2009)
  • HP ThinPro 2.0 (publié en 2009)
  • HP ThinPro 1.5 (publié en 2009)
  • HP ThinPro 1.0 (publié en 2008)
HP Smart Zero Core :
  • HP Smart Zero Core 5.0 (publié en juin 2014)
  • HP Smart Zero Core 4.4 (publié en novembre 2013)
  • HP Smart Zero Core 4.3 (publié en juin 2013)
  • HP Smart Zero Core 4.2 (publié en novembre 2012)
  • HP Smart Zero Core 4.1 (publié en mars 2012)
  • HP Smart Zero Core 4.0 (publié en mars 2011)
Plates-formes matérielles concernées :
  • Client léger flexible à quatre cœurs HP t620 PLUS
  • Client léger flexible à deux cœurs HP t620
  • Client léger flexible à deux cœurs HP t620 PLUS
  • Client léger flexible à quatre cœurs HP t620
  • Client léger flexible HP t520
  • Client léger flexible HP t505
  • Client léger flexible HP t510
  • Client HP t410 Smart Zero tout-en-un 18.5 RFX/HDX
  • Client HP t410 Smart Zero
  • Client léger flexible HP t610 PLUS
  • Client léger flexible HP t610
  • Client léger HP t5565 Client Smart HP t5565z
ARRIÈRE-PLAN
Mesures de base CVSS 2.0
Référence
Vecteur de base
Score de base
CVE-2014-6271
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2104-6277
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2104-6278
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7169
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7186
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7187
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10

Les informations relatives au système CVSS sont documentées dans l'avis client HP : HPSN-2008-002
RÉSOLUTION
HP a mis à disposition les mises à jour logicielles suivantes pour résoudre ces vulnérabilités.
Produit concerné
Versions de produit
Etat du patch
HP ThinPro et HP Smart Zero Core (X86)
v5.1.0 et versions supérieures
Aucune mise à jour requise ; le correctif de l'interpréteur de commandes Bash est intégré dans l'image de base.
Remarque : si vous avez participé au programme bêta de ThinPro 5.1.0, effectuez la mise à niveau vers la version supérieure dès que celle-ci sera disponible.
HP ThinPro et HP Smart Zero Core (x86)
v5.0.x
Une mise à jour du composant est actuellement disponible via Easy Update : " SecurityUpdate-Shellshock-2.0-all-5.0-x86.xar".
La mise à jour peut également être téléchargée directement auprès d'HP dans le SoftPaq sp69382 à l'adresse suivante : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro et HP Smart Zero Core (x86)
v4.4.x
Une mise à jour du composant est actuellement disponible via Easy Update : " SecurityUpdate-Shellshock-2.0-all-4.4-x86.xar".
La mise à jour peut également être téléchargée directement auprès d'HP dans le SoftPaq sp69382 à l'adresse suivante : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro et HP Smart Zero Core (ARM)
v4.4.x
Une mise à jour du composant est actuellement disponible via Easy Update : " SecurityUpdate-Shellshock-2.0-all-4.4-arm.xar".
La mise à jour peut également être téléchargée directement auprès d'HP dans le SoftPaq sp69382 à l'adresse suivante : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro et HP Smart Zero Core (X86)
v4.1, v4.2 et v4.3
Une mise à jour du composant est actuellement disponible via Easy Update : " SecurityUpdate-Shellshock-2.0-all-4.1-4.2-4.3-x86.xar".
La mise à jour peut également être téléchargée directement auprès d'HP dans le SoftPaq sp69382 à l'adresse suivante : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro et HP Smart Zero Core (ARM)
v4.1, v4.2 et v4.3
Une mise à jour du composant est actuellement disponible via Easy Update : " SecurityUpdate-Shellshock-2.0-all-4.1-4.2-4.3-arm.xar".
La mise à jour peut également être téléchargée directement auprès d'HP dans le SoftPaq sp69382 à l'adresse suivante : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro et HP Smart Zero Core (X86)
v3.1, v3.2 et v3.3
Téléchargez le SoftPaq sp69382 depuis : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe qui contient un pack mise à jour : " bash_4.1-3+deb6u2_i386.deb".
HP ThinPro et HP Smart Zero Core (ARM)
v3.1, v3.2 et v3.3
Téléchargez le SoftPaq sp69382 depuis : ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe qui contient un pack mise à jour : " bash_4.1-3+deb6u2_armel.deb".
HP ThinPro et HP Smart Zero Core
v2.x et versions antérieures
Une mise à jour sera disponible à la demande.
HISTORIQUE
Version :1 (rév.1) - 03 octobre 2014 Première parution
Version :2 (rév.2) - 06 novembre 2014 liste des CVE à jour, produits concernés à jour, table de résolution à jour
Correctifs de sécurité tiers : les correctifs de sécurité tiers qui doivent être installés sur des systèmes exécutant des logiciels HP doivent être appliqués conformément à la stratégie de gestion des correctifs du client.
Assistance : pour résoudre les problèmes relatifs à la mise en œuvre des recommandations fournies dans ce bulletin de sécurité, contactez les services d'assistance HP par le biais habituel. Pour tout autre problème relatif au contenu de ce bulletin de sécurité, envoyez un e-mail à l'adresse suivante : security-alert@hp.com.
Rapport : pour faire part d'une vulnérabilité potentielle dans la sécurité d'un produit pris en charge par HP, envoyez un e-mail à l'adresse : security-alert@hp.com
Abonnement : pour vous abonner et recevoir les prochains bulletins de sécurité HP par e-mail : http://h41183.www4.hp.com/signup_alerts.php?jumpid=hpsc_secbulletins
Archivage des bulletins de sécurité : la liste des bulletins de sécurité récemment publiés est disponible ici : https://h20564.www2.hp.com/portal/site/hpsc/public/kb/secBullArchive
Catégorie du produit logiciel : la catégorie du produit logiciel est représentée dans le titre par les deux caractères qui suivent HPSB.
3C = 3COM
3P = Logiciel tiers
GN = Logiciel général HP
HF = Matériel et micrologiciel HP
MP = MPE/iX
MU = Logiciel multi-plateforme
NS = Serveurs NonStop
OV = OpenVMS
PI = Impression et imagerie
PV = ProCurve
ST = Logiciel de stockage
TU = Tru64 UNIX
UX = HP-UX
System management and security procedures must be reviewed frequently to maintain system integrity. HP is continually reviewing and enhancing the security features of software products to provide customers with current secure solutions.

"HP is broadly distributing this Security Bulletin in order to bring to the attention of users of the affected HP products the important security information contained in this Bulletin.HP recommends that all users determine the applicability of this information to their individual situations and take appropriate action.HP does not warrant that this information is necessarily accurate or complete for all user situations and, consequently, HP will not be responsible for any damages resulting from user's use or disregard of the information provided in this Bulletin.To the extent permitted by law, HP disclaims all warranties, either express or implied, including the warranties of merchantability and fitness for a particular purpose, title and non-infringement."

HP Inc. shall not be liable for technical or editorial errors or omissions contained herein.The information provided is provided "as is" without warranty of any kind.To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restorationThe information in this document is subject to change without notice.HP Inc. and the names of HP products referenced herein are trademarks of HP Inc. in the United States and other countries.Other product and company names mentioned herein may be trademarks of their respective owners.

hp-feedback-input-portlet

Actions
Chargement...

hp-feedback-banner-portlet

Actions
Chargement...

hp-country-locator-portlet

Actions
Chargement...
Pays/région : Flag Canada - Français

hp-detect-load-my-device-portlet

Actions
Chargement...