hp-support-head-portlet

Actions
Chargement...

Bienvenue dans l'assistance clientèle HP

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...
  • Information
    Informations sur les vulnérabilités récentes

    HP a connaissance de la dernière catégorie de vulnérabilité appelée "attaques du canal latéral d'exécution spéculative". HP a publié un bulletin de sécurité pour les systèmes avec un processeur Intel x86 et continuera à fournir plus d'informations sur les autres processeurs (ARM, AMD) dès qu'elles seront disponibles. 

hp-concentra-wrapper-portlet

Actions
Chargement...

HP LaserJet Enterprise  - Affichage d'un message d'erreur lors de l'installation à l'aide du CD d'installation sous Windows 8.1

Problème
Lors de l'utilisation du CD d'installation des imprimantes HP LaserJet Enterprise sous Windows 8.1, une erreur survient lors de la connexion à l'aide d'un câble USB ou du réseau. Le message suivant s'affiche :
"Un problème est survenu lors de la préparation de l'installation du logiciel sur votre système. Veuillez redémarrer votre ordinateur et exécuter à nouveau le programme d'installation. Si le problème persiste, consultez le site Web d'assistance correspondant à votre produit". Ce message fait également référence au code de retour : 1603.
Solution
Téléchargez la dernière version du logiciel sur le site www.hp.com à l'aide d'une des méthodes suivantes :
  • Si le CD d'installation vous invite automatiquement à vérifier si des mises à jour sont disponibles en ligne sur www.hp.com, cliquez sur Oui pour télécharger et exécuter automatiquement la dernière version disponible du logiciel OU
  • rendez-vous sur la page www.hp.com/go/support et procédez comme suit :
    1. Cliquez sur Pilotes et téléchargement.
    2. Saisissez le nom de l'imprimante dans le champ Recherche, cliquez sur Aller, puis sélectionnez le modèle désiré dans la liste des résultats.
    3. Sélectionnez le système d'exploitation Windows 8.1.
    4. Dans la section Logiciel, cherchez la version complète du logiciel.
    5. Cliquez sur Télécharger, puis cliquez sur Exécuter et attendez la fin du téléchargement.
    6. Suivez les indications qui apparaissent à l'écran pour effectuer l'installation.
Cause
Le CD d'installation contient une version du fichier DOT4 .msi, qui n'est pas compatible avec Windows 8.1.

hp-feedback-input-portlet

Actions
Chargement...

hp-online-communities-portlet

Actions
Chargement...

Demandez à la communauté !


Forum d'assistance

Forum d'assistance

Prenez part aux conversations ! Trouvez des solutions, posez des questions et partagez des conseils avec d'autres propriétaires de produits HP. Visiter maintenant


hp-feedback-banner-portlet

Actions
Chargement...

hp-country-locator-portlet

Actions
Chargement...
Pays/région : Flag Canada - Français

hp-detect-load-my-device-portlet

Actions
Chargement...