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HP Scanjet Scanners - Message Displayed on PC: "The software you are installing has not passed Windows Logo testing to verify its compatibility with Windows XP" when Installing the Scanner Software

Problème :
The following message is received when installing the scanner software on the PC:
The software you are installing has not passed Windows Logo testing to verify its compatibility with Windows XP
Solution
This is a settings issue within the Windows operating system, and is not related to the HP scanner software.
To resolve this issue, perform the following steps:
  1. Please click Start ,and go to Control Panel .
  2. Click System, and select the Hardware tab.
  3. Click the Driver Signing tab, this will lead you to the Driver Signing options window.
  4. In the Driver Signing options window select the option Ignore - Install the software anyway and don't ask for my approval, and make this action the system default, and click OK.
After these changes, if required, restart the PC so that the changes will take effect, then attempt to re-install the scanner software.
Cause
The message appears when the Driver Signing options on the operating system are set to Warn-Prompt me each time to choose an action or Block-Never install unsigned driver software.