When attempting to install the printer using a wired Ethernet connection, the printer is not detected.
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HP PageWide 300, 400, 500 series - Unable to install the printer using an Ethernet connection
Issue
Cause
This issue could occur if the Ethernet setting was disabled when the printer was setup.
Solution
There are two options for resolving this issue. One option is to upgrade the firmware, as it includes an automatic fix for this issue. HP recommends this option.
note:The Ethernet connection issue is more likely to occur on units that have an outdated firmware version installed. If the firmware version is lower than 1629F, upgrade the firmware to the most current version. If you are not sure which firmware version is currently installed on your printer, click the "Update the printer firmware" link under Option one in this document to skip to a document that contains steps for determining the firmware version.
If you do not wish to upgrade the firmware, you can manually enable the Ethernet setting from the printer control panel.
Click one of the options below and then follow the steps provided to resolve the issue with the Ethernet connection.
Option one: Upgrade the firmware (HP recommended)
For instructions on upgrading the firmware, see HP PageWide 300, 400, 500 series - Update the printer firmware.
Additional information
![]() If you are using a straight-through cable for your Ethernet connection, and the firmware upgrade does not resolve the connection issue, switch to an Ethernet crossover cable. Straight-through Ethernet cables are not supported with this firmware version.
Ethernet cables must meet certain guidelines for minimum and maximum length. If you are unable to connect to the printer using an Ethernet cable, try using a shorter cable or a longer cable, but be sure that the cable is no longer than 100 meters.
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Option two: Manually enable the Ethernet setting
Follow the steps in the order presented to manually enable the Ethernet setting from the printer control panel.
Step one: Determine if the Ethernet setting has been disabled
To determine if the Ethernet setting has been disabled, print a Network Configuration Page. The Network Configuration Page contains information about the printer's network status and connection types.
To print a Network Configuration Page, find your product type (monochrome or color control panel display) in the table below and then follow the steps provided.
Monochrome control panel display
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Color control panel display
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Step two: Enable the Ethernet setting
Find your product type (monochrome or color control panel display) in the table below and then follow the steps provided to enable the Ethernet setting from the printer control panel.
Monochrome control panel display
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Color control panel display
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Step three: Enable the Network setting
If the Ethernet setting is enabled, but you are still not able to install the printer using an Ethernet connection, then the Network setting might need to be enabled.
Find your product type (monochrome or color control panel display) in the table below and then follow the steps provided to enable the Network setting.
Monochrome control panel display
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Color control panel display
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Additional support options
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