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HP LaserJet Enterprise MFP, HP LaserJet Managed MFP - Lines or Streaks when copying or scanning from the automatic document feeder (ADF)

Issue

Lines or streaks appear on copies and/or scans in the same direction that the paper feeds, both short edge and long edge orientation, when copying and/or scanning from the automatic document feeder (ADF). Lines or streaks might be visible on the front and/or the back side of the page. Copies and/or scans from the flatbed glass look normal. Printed pages also look normal.
The line or streak might be black or in color, and can also be present on fax or digital send output when using Scan to Network Folder or Scan to Email features (for example).
note:
If a customer requests on-site service to resolve this issue, they should be informed that cleaning the ADF/scanner glass is not included in HP’s warranty services and will be billed on a time and materials basis. The only exception to this is if a brand-new device is exhibiting these symptoms.

Cause

This multifunction printer uses two separate pieces of glass (ADF glass) when making copies or scans through the ADF, one for the front side of the page and one for the back side. HP has determined that 99% of all lines and streaks on copies made by feeding the original documents through the ADF are caused by debris on the ADF glass. Debris can include dust, paper or toner dust, residue from sticky note adhesive, correction fluid or tape, ink, fingerprints, and more. Even the tiniest of specks can cause the light reflected off the original to be distorted, resulting in a line, streak, or smudge on copies or scans made from the ADF.

Applicable printers

This document applies to the following HP printers with A3 and/or Flextronic scan modules. To troubleshoot lines and streaks for another HP LaserJet MFP, go to HP LaserJet - Lines or Streaks when copying or scanning from the ADF.
note:
This document does not apply to the HP LaserJet Enterprise MFP M525, M575, M725, or M775 series except for the Flow models mentioned below.
  • HP LaserJet Enterprise flow MFP M525c
  • HP LaserJet Enterprise MFP M527z
  • HP LaserJet Enterprise color flow MFP M575c
  • HP Color LaserJet Enterprise MFP M577z
  • HP LaserJet Enterprise Flow MFP M630z
  • HP LaserJet Enterprise MFP M630 series
  • HP LaserJet Managed MFP M630 series
  • HP Color LaserJet Enterprise Flow MFP M680z
  • HP Color LaserJet Enterprise MFP M680 series
  • HP Color LaserJet Managed MFP M680 series
  • HP LaserJet Enterprise flow MFP M830 series
  • HP LaserJet Managed Flow MFP M830 series
  • HP Color LaserJet Enterprise flow MFP M880 series
  • HP Color LaserJet Managed Flow MFP M880 series

Solution

In many cases, debris is not readily visible, can be very easy to miss, and might not be removed with just a quick wipe. A soft, lint free cloth moistened with water is usually sufficient to clean debris but more stubborn debris might require additional steps.
To isolate the issue and properly clean the appropriate area, follow the steps below in the order presented.

Step one: Determine whether the issue occurs when using the ADF glass or the flatbed glass

  1. Make a blank copy from the ADF and mark it “ADF.”
  2. Make a blank copy from the flatbed scanner glass and mark it “flatbed.”
    • If the issue is only visible on the copy marked “flatbed,” use a soft, lint-free cloth moistened with water to clean the flatbed glass and lid backing.
    • If the issue is visible on the copy marked “ADF,” see Step two: Clean the ADF glass and white strip on the underside of the scanner lid.
    Figure : Flatbed glass and lid backing
note:
If needed, lens cleaner or nonabrasive glass cleaner can be applied to the cloth before cleaning the glass. Spray only onto the cloth and not directly onto the glass or printer. Do not spray water or glass cleaner on the glass as it can seep under it and possibly damage the printer. Do not use abrasives, acetone, benzene, ethyl alcohol, or carbon tetrachloride on the glass; these can damage it and/or leave residue on the glass resulting in degraded copy/scan quality.

Step two: Clean the ADF glass and white strip on the underside of the scanner lid

note:
Dust might appear on the underside of the glass, but this cannot be cleaned and it has no effect on the copy or scan quality.
  1. Open the scanner lid and locate the one-inch strip of glass to the left of the main scanner flatbed glass.
    Figure : ADF glass and white strip
  2. Use a soft, lint-free cloth moistened with water to clean the ADF glass. Some models use an upper ADF glass similar to the lower one. In this case, perform this cleaning step for both the lower and upper ADF glass.
    note:
    If needed, lens cleaner or nonabrasive glass cleaner can be applied to the cloth before cleaning the glass. Spray only onto the cloth and not directly onto the glass or device. Do not spray water or glass cleaner on the glass as it can seep under it and possibly damage the printer. Do not use abrasives, acetone, benzene, ethyl alcohol, or carbon tetrachloride on the glass; these can damage it and/or leave residue on the glass resulting in degraded copy/scan quality.
  3. On the underside of the scanner lid above the strip of ADF glass, use a soft, lint-free cloth moistened with water to clean the upper white strip and metal strip (if applicable). In some cases, this is a glass strip similar to the ADF glass.
    note:
    Do not scrub or use paper-based wipes as this can scratch the surface.
  4. If the white strip does not come clean, try again using isopropyl alcohol, and then wipe the surface thoroughly with a damp cloth to remove any residual alcohol.
  5. Dry the ADF glass and upper strip with a soft, dry cloth to prevent spotting and then try again to copy or scan.
    If the issue persists, see Step three: Isolate the location of the debris on the ADF glass.

Step three: Isolate the location of the debris on the ADF glass

  1. Place a blank sheet of paper in the ADF and mark an “X” in the lower right corner as shown below.
  2. Press the Start button to make a copy of the blank page.
  3. Place the copied paper face-up on the flatbed glass with the “X” located as shown below.
    note:
    Make sure the upper left corner of the copy is aligned with the upper left corner of the flatbed glass.
  4. Follow the line or streak on the paper to the area on the ADF glass that is causing the issue.
  5. Use a fingernail to loosen any stubborn debris.
    note:
    Use only a fingernail. Other objects can scratch the ADF glass.
  6. Clean this specific area again and dry the glass with a soft, lint-free cloth.
  7. Try again to copy or scan.
If the issue persists, or the issue is seen on the back side of the page, see Step four: Clean the duplex scanner glass.

Step four: Clean the duplex scanner glass

To clean the duplex scanner glass, remove and clean the Side 2 Background Selector, and then clean the Scan Module Glass.
  1. Release the latch and open the ADF jam-access door in the scanner lid.
  2. Remove and clean the Side 2 Background Selector.
    1. Unlock the Side 2 Background Selector by pressing and holding both green tabs inward towards each other.
      Figure : Releasing the Side 2 Background Selector
    2. While holding the green tabs, pull out and remove the Side 2 Background Selector.
    3. Rotate the top to reveal the white and black backside reflector (circled in blue).
    4. Use a soft, lint-free cloth moistened with water to wipe clean the white and black areas on the backside reflector.
      note:
      If the white and black areas do not come clean, try again using isopropyl alcohol, and then wipe the surface thoroughly with a damp cloth to remove any residual alcohol. Dry the area with a soft, dry cloth to prevent spotting.
  3. With the Background Selector removed from the ADF, clean the inside of the scan module.
    1. In the back area from where the Background Selector was removed, locate the Side 2 Scan Module glass found under the top area.
      note:
      The glass surface of the Side 2 Scan module sits horizontally flat and might not be easily viewable.
    2. Use a soft, lint-free cloth moistened with water and apply pressure upwards behind the rollers to clean the Side 2 Scan Module Glass, making sure to that the entire width of the glass is cleaned from left to right.
      note:
      If needed, lens cleaner or non-abrasive glass cleaner can be applied to the cloth before cleaning the glass. Spray only onto the cloth and not directly onto the glass or device. Do not spray water or glass cleaner on the glass as it can seep under it and possibly damage the printer. Do not use abrasives, acetone, benzene, ethyl alcohol, or carbon tetrachloride on the glass; these can damage it and/or leave residue on the glass resulting in degraded copy/scan quality.
    3. Dry the scan module gently with a soft, lint-free cloth.
  4. Reinstall the Side 2 Background Selector.
  5. Close the ADF lid and then try again to copy or scan.

Advanced troubleshooting

If the steps above do not resolve the issue, try one or more of the following advanced troubleshooting steps:
  • Power cycle the product. See the User Guide for detailed instructions.
  • Clean the pick-up rollers. See the User Guide for detailed instructions.

Tips to ensure quality copies and scans

  • Make sure you are not using a third-party scanning software as these can cause line or streak symptoms. If so, contact the third-party software vendor.
  • If using HP scanning software, make sure that there are not multiple imaging devices installed on the computer. HP does not recommend multiple imaging devices on the same computer (to avoid software conflicts).
  • The firmware version can affect the performance of the scan head. Always make sure the device has the latest firmware version installed. Go to HP FutureSmart and select Upgrade now, find the printer in the list, select the Link to Firmware download. If prompted to select from a list of operating systems, select OS Independent and download the firmware file for all operating systems.
If thorough cleaning does not resolve the copy/scan issue, the Scanner Assembly might require service. Contact HP Support.

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