Добро пожаловать в службу поддержки HP!

hp-contact-secondary-navigation-portlet

Действия
Загрузка...

Ноутбуки HP - При запуске появляется сообщение о серьезной ошибке "System Has Recovered from a Serious Error" (Восстановление системы после серьезной ошибки)

Проблема:
Если необходимо перезапустить Windows XP из-за "серьезной" ошибки, средство отчетов об ошибках Windows предложит отправить отчет об ошибке в компанию Microsoft, выведя на экран сообщение "System has recovered from a serious error" (Восстановление системы после серьезной ошибки) в процессе запуска/загрузки. Windows может продолжать отображать это сообщение и предлагать отправить отчет после каждого повторного запуска, даже если после исходной серьезной ошибки не было других ошибок.
Решение
Повторное создание файла подкачки поможет устранить эту проблему.
  1. Нажмите кнопку Пуск, щелкните правой кнопкой элемент Мой компьютер и выберите пункт Свойства.
  2. Щелкните вкладку Дополнительно.
  3. На вкладке Дополнительно в разделе Быстродействие выберите пункт Параметры.
  4. В разделе Виртуальная память нажмите кнопку Изменить.
  5. Для размера файла подкачки выбранного устройства выберите Без файла подкачки и нажмите кнопку Задать.
  6. Нажмите Да после появления следующего предупреждения:
    Если файл подкачки на томе X: имеет исходный размер меньше xx МБ, то попытка создания файла отладочной информации при возникновении STOP-ошибки может быть неудачной. Продолжить?
    (X обозначает букву диска, а xx — объем ОЗУ, установленного на компьютере, за вычетом 1 МБ.)
  7. Щелкните пункт Размер по выбору системы.
  8. Четыре раза щелкните OK, чтобы вернуться на экран рабочего стола Windows, а затем перезагрузите компьютер.
Причина
Эта проблема возникает после записи файла дампа памяти (файла журнала ошибок) в Windows XP. Так как флажок файла дампа памяти в Windows XP не снят, файл будет создаваться при каждой перезагрузке Windows.
Информация по теме

Задайте вопрос в сообществе!


Форум поддержки

Форум поддержки

Присоединяйтесь к обсуждению! Ищите решения, задавайте вопросы и делитесь опытом с другими пользователями продуктов HP. Перейти


Страна/регион: Flag Беларусь

hp-detect-load-my-device-portlet

Действия
Загрузка...