hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

    Informações
    Crie uma conta HP hoje!

    Conecte-se com o suporte da HP com mais rapidez, gerencie todos os seus dispositivos em um só lugar, veja as informações de garantia e mais. Saiba mais

hp-concentra-wrapper-portlet

Ações
Carregando...

Equipamentos HP Scanjet - A instalação do software para em 96%

Problema

Quando você instala o software do produto em um computador, a janela de instalação trava e para com 96% da instalação do software concluída. Em seguida, a janela de instalação desaparece. Quando isso acontece, a função Digitalizar não funciona na Central de Soluções HP nem no HP Director. Isso também pode fazer com que dois ícones sejam exibidos no HP Director ou na Central de Soluções. Quando isso acontece, o Digital Imaging Monitor não aparece na Barra de Tarefas.
observação:
Verifique se o hardware do dispositivo funciona, fazendo uma cópia (em dispositivos multifuncionais) ou imprimindo uma página de autoteste. Consulte a documentação do produto ou o guia do usuário para fazer isso.

Solução

A seguir, estão listadas várias possíveis soluções para este problema. Comece com a primeira solução e, se ela não resolver o problema, vá para a seguinte. Você talvez não precise tentar todas as soluções.

Solução 1: Reinicializar o computador

  1. Clique em Iniciar.
  2. Clique em Desligar e em Reiniciar para reiniciar o computador.
  3. Se aparecer uma mensagem dizendo que a instalação do software HP está em andamento, reinicie o computador, pressionando o botão Liga/Desliga do computador para desligá-lo e religá-lo.
A instalação continuará a partir dos 96%, e a tela de Registro na Web aparecerá. Se a instalação não continuar, siga para a próxima solução.

Solução 2: Reiniciar o dispositivo

  1. Com o dispositivo ligado, desconecte o cabo de alimentação e o cabo USB da parte traseira do dispositivo.
  2. Aguarde 30 segundos.
  3. Reconecte o cabo de alimentação no dispositivo.
  4. Pressione o botão Liga/Desliga para ligar o dispositivo.
  5. Reconecte o cabo USB à parte traseira do dispositivo HP.
  6. Ligue o computador e conecte o dispositivo no computador durante a reinicialização do computador.
  7. A instalação do software deve prosseguir a partir dos 96% e ser concluída com êxito, com as telas de Parabéns e Registro na Web.
observação:
A instalação do software pode não continuar imediatamente após o computador ser reinicializado, e você pode não perceber atividades na tela. Aguarde alguns minutos até a tela de instalação reaparecer. Você também poderá perceber um ícone com ou sem uma mensagem novo hardware encontrado no canto inferior direito da tela do computador. Isso demonstra que a instalação está para ser iniciada.

Solução 3: Desinstalar e reinstalar o dispositivo

Etapa 1: Desinstalar o dispositivo

  1. Clique em Iniciar e em Painel de controle.
  2. Clique em Adicionar/Remover e em Programas. Remova todos os itens relacionados ao software HP.
  3. Você verá um aviso pedindo para reinicializar o computador após a remoção de alguns programas relacionados ao software HP na lista Adicionar/Remover programas. Clique na caixa de verificação Clique aqui para reiniciar depois. Remova os seguintes itens da lista Adicionar/remover programas, se presentes:
    • HP Photosmart, Officejet, Deskjet, Scanjet ou HP Photosmart Cameras (com nome do produto e número da versão do software).

Etapa 2: Desativar programas TSR e outros programas executados em segundo plano

Quando o computador é ligado, um grupo de programas denominados TSR (terminam e ficam residentes) é carregado automaticamente. Esses programas ativam alguns utilitários, como o antivírus, mas não são necessários para o funcionamento do computador. Ocasionalmente, os TSRs impedem que o software da impressora seja carregado, fazendo com que não seja instalado corretamente.
Nos sistemas Microsoft Windows 98, Windows ME e Windows XP, use o utilitário MSCONFIG para impedir que programas TSR e serviços sejam ativados na inicialização.
observação:
Esta etapa não serve para o Windows 2000 porque o utilitário MSCONFIG não existe nessa versão do Windows. Se o seu computador tem o Windows 2000, ignore esta etapa e siga para a Etapa 3: Limpar pastas e arquivos temporários executando o utilitário Limpeza de disco.
  1. Clique em Iniciar e em Executar. A janela Executar é exibida.
  2. Na caixa Abrir:, digite msconfig e clique em OK. A janela do utilitário MSCONFIG é exibida.
  3. Clique na guia Inicialização.
  4. Clique em Desativar tudo para desativar qualquer aplicativo carregado durante a inicialização do computador.
  5. Clique na guia Serviços. Marque a caixa de seleção Ocultar todos os serviços Microsoft.
  6. Clique no botão Desativar tudo.
  7. Clique em OK.
  8. Clique em Reiniciar para aplicar as alterações no computador durante a próxima reinicialização.
  9. Reinicie o computador.
    Após a reinicialização do computador, você verá uma caixa de mensagens sobre o utilitário de configuração do sistema. Clique na caixa de seleção ao lado de Não mostrar essa mensagem novamente.

Etapa 3: Limpar pastas e arquivos temporários executando o utilitário Limpeza de disco.

Siga as instruções desta etapa para limpar pastas e arquivos temporários.
  1. Para executar o utilitário Limpeza de disco, clique em Iniciar, aponte para Programas, Acessórios e Ferramentas do sistema e clique em Limpeza de disco.
  2. A Limpeza de disco analisa a unidade de disco rígido e apresenta um relatório com uma lista de opções e caixas de seleção. Selecione as caixas de seleção apropriadas para remover os componentes desnecessários.
    O utilitário Limpeza de disco libera espaço no disco rígido do computador fazendo o seguinte:
    • Excluindo arquivos temporários de Internet.
    • Excluindo arquivos de programas baixados da Internet.
    • Esvaziando a Lixeira.
    • Excluindo arquivos da pasta temporária.
    • Excluindo arquivos criados por outras ferramentas do Windows.
    • Removendo componentes opcionais do Windows não utilizados.
  3. Após selecionar os componentes a serem removidos, clique em OK para executar a operação de limpeza.

Etapa 4: Reinstalar ou adicionar um dispositivo

Reinstale o dispositivo usando a opção Adicionar um dispositivo. Siga as etapas para adicionar um dispositivo:
  1. Se o CD com o software do produto ainda estiver na unidade de CD do computador, tire-o e coloque-o novamente na unidade de CD. A instalação do software será iniciada automaticamente.
    1. Se a instalação do software não for iniciada automaticamente, clique em Iniciar e em Executar. A janela Executar é exibida.
    2. Na caixa Abrir:, digite D:\setup.exe, em que "D" é a letra da unidade de CD-ROM.
  2. A tela mostrará Desinstalar o software ou adicionar um dispositivo. Clique em Adicionar um dispositivo.
  3. Você verá um aviso para conectar o dispositivo. Conecte o dispositivo com o cabo USB e siga as instruções na tela para concluir a instalação do dispositivo.
  4. A instalação deve passar dos 96% e chegar aos 100%. Então, as janelas Registro na Web e Parabéns serão exibidas.
  5. Se a instalação do software for concluída com êxito, vá para a Etapa 3 da Solução 4 para ativar os itens de inicialização.

Solução 4: Desinstalar totalmente e reinstalar o software HP

Etapa 1: Desinstalar o software completamente

  1. Clique em Iniciar e em Painel de controle.
  2. Clique em Adicionar/Remover e em Programas. Remova todos os itens relacionados ao software HP.
  3. Você também verá um aviso pedindo para reiniciar o computador após a remoção de alguns programas relacionados ao software HP na lista Adicionar/Remover programas. Clique na caixa de verificação Clique aqui para reiniciar depois. Remova os seguintes itens da lista Adicionar/remover programas, se presentes:
    • Funções do dispositivo de imagens HP
    • Visualizador de documentos HP
    • HP Photosmart Essential/ HP Image Zone/HP Photo and imaging
    • HP Photosmart, Officejet, Deskjet, Scanjet ou HP Photosmart Cameras (com nome do produto e número da versão do software)
    • Atualização de software HP
    • Central de soluções HP ou HP Director
    observação:
    Não remova outros itens além dos mencionados acima se o computador for HP ou Compaq.
  4. Vá até C:\Arquivos de programas\HP e exclua todas as pastas exceto Non-driver CIO components.
  5. Vá até C:\WINDOWS e renomeie a pasta twain_32 como twain_32 old.

Etapa 2: Instalação do software do produto

  1. Se o CD com o software do produto ainda estiver na unidade de CD do computador, tire-o e coloque-o novamente na unidade de CD. A instalação do software será iniciada automaticamente.
    1. Se a instalação do software não for iniciada automaticamente, clique em Iniciar e em Executar. A janela Executar é exibida.
    2. Na caixa Abrir:, digite D:\setup.exe, em que "D" é a letra da unidade de CD-ROM.
  2. Siga as instruções apresentadas na tela para concluir a instalação do software.

Etapa 3: Usar o utilitário MSCONFIG para ativar o software de inicialização

  1. Clique em Iniciar e em Executar. A janela Executar é exibida.
  2. Na caixa Abrir:, digite MSCONFIG e clique em OK para iniciar o utilitário MSCONFIG.
  3. Se você quiser desativar alguns dos itens de inicialização e programas que não sejam da Microsoft, deixe desmarcados os programas que quer desativar e marque as caixas dos outros programas.
  4. Se você não quiser fazer alterações nos Programas e serviços de inicialização, clique na guia Geral e selecione Inicialização normal para ativar automaticamente todos os recursos na próxima vez em que o computador for iniciado.
  5. Clique em Aplicar e em Fechar.
  6. Clique em Reiniciar para aplicar as alterações na próxima vez em que o computador for iniciado.

Causa

Uma das seguintes situações pode causar esse problema:
  • Softwares pré-carregados ou outra versão do software HP já instalada no computador.
  • Configurações de segurança do computador.
  • O Digital Imaging Monitor não está em execução no grupo Inicializar.
  • A descoberta de dispositivos não está em execução durante a instalação.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...