-
49 Erro, Ligue e desligue
hp-support-head-portlet

- ${title}
Carregando...
Suporte ao Cliente HP - Base de Conhecimento
hp-contact-secondary-navigation-portlet

- ${title}
Carregando...
hp-share-print-widget-portlet

- ${title}
Carregando...
hp-concentra-wrapper-portlet

- ${title}
Carregando...
Impressora e MFP HP LaserJet Pro e Color LaserJet Pro - Soluções de problemas de erros 49.XXXX
Problema
Erros 49 podem ser exibidos quando a impressora multifuncional (impressora multifuncional) ou a impressora de função única tenta executar uma ação que o firmware do dispositivo não é capaz de realizar e com a qual pode não ter sido projetado para lidar.
Motivo
As causas prováveis de erros 49 incluem:
-
Impressão ou digitalização de arquivos que incluem comandos incompatíveis com a impressora.
-
Uma combinação única entre o ambiente e interações com o dispositivo.
Em ambos os cenários, é possível que a impressora gere um erro 49 depois que o firmware da impressora tiver tentado iniciar uma ação não suportada. Quando isso ocorre, a única maneira de se recuperar do erro é desligar e ligar novamente (o firmware do dispositivo é projetado para fazer isso automaticamente para você).
observação:A HP testa extensivamente o firmware da MFP e da impressora antes da liberação para garantir que a ocorrência de erros 49 ocorra a uma taxa muito baixa. A HP garante que a frequência desses erros seja baixa o suficiente para que os usuários finais típicos raramente encontrem um. Na rara circunstância da ocorrência de um erro 49, o firmware será automaticamente reinicializado para reduzir o impacto para o usuário.
Solução
-
No painel de controle da impressora, desative a Impressão sem fio (se equipada).
-
Desligue a impressora e desconecte os cabos de rede e/ou USB.
-
Se estiver usando um estabilizador, remova-o. Conecte o produto diretamente na tomada.
-
Ligue a impressora. A impressora retorna ao estado Pronta?
-
Se NÃO, a impressora requer serviço, entre em contato com o Suporte ao cliente HP.
-
Se SIM, imprima uma página interna, como o Relatório de configuração, para demonstrar a funcionalidade da impressora.
-
-
Verifique e atualize a versão do firmware, se uma versão mais recente estiver disponível em HP.com.
-
Tente isolar o erro 49 para um tipo de conexão específico (sem fio, USB, LAN) ou arquivo:
-
Comece com apenas uma conexão USB e um simples arquivo de teste no PC para demonstrar a funcionalidade da impressora.
-
Conecte a impressora à rede e envie o mesmo arquivo.
-
Continue com a solução de problemas abaixo com base em suas descobertas.
-
Quando se acredita que um arquivo específico seja a causa do erro 49, tente:
-
Use um driver de impressão diferente. Por exemplo, se você estiver usando o driver de impressão universal (UPD), tente imprimir o mesmo arquivo com o driver PCL 5 ou PCL 6.
-
Altere o formato do arquivo ao salvar. Por exemplo, salve o arquivo como um PDF ou outro formato de arquivo antes de imprimir.
-
Se o erro ocorrer durante a digitalização, tente uma resolução diferente ou salve em um formato de arquivo diferente.
Nos casos em que o erro 49 parece não estar limitado a um tipo de conexão ou arquivo:
-
Se a impressora requer serviço, entre em contato com o Suporte ao cliente HP.
observação:Visite Drivers e downloads HP para obter os drivers de impressão e downloads de firmware.
Opções adicionais de suporte
hp-feedback-input-portlet

- ${title}
Carregando...
hp-feedback-banner-portlet

- ${title}
Carregando...
hp-country-locator-portlet

- ${title}
Carregando...
País/região:
Brasil

hp-detect-load-my-device-portlet

- ${title}
Carregando...
hp-hero-support-search

- ${title}
Carregando...