hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

    Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações
    Crie uma conta HP hoje!

    Conecte-se com o suporte da HP com mais rapidez, gerencie todos os seus dispositivos em um só lugar, veja as informações de garantia e mais. Saiba mais

hp-concentra-wrapper-portlet

Ações
Carregando...

HP LaserJet - O trabalho de impressão fica lento ou trava na fila de impressão quando se imprime arquivos PDF Adobe

Problema

Ao imprimir arquivos PDF Adobe, o trabalho de impressão demora um longo período para imprimir, trava na fila de impressão ou não responde.

Causa

Arquivos Adobe PDF geralmente são impressos mais lentamente do que outros arquivos.
Os seguintes fatores podem fazer com que um arquivo PDF seja impresso de forma lenta ou trave na fila de impressão:
  • Trabalhos de impressão complexos (arquivos de tamanho grande ou arquivos com imagens e gráficos)
    observação:
    Isso se aplica às impressoras LaserJet mais antigas, com memória limitada.
  • Arquivos PDF corrompidos

Solução

Este documento se aplica somente a impressoras LaserJet mais antigas. Siga uma das soluções para resolver o problema.

Método 1: Baixar a versão mais recente do Adobe Reader

  1. Acesse o site do Adobe Reader (http://get.adobe.com/reader/).
  2. No painel esquerdo, localize a seção Seu sistema.
    • Se o sistema operacional estiver na lista, clique em Instalar agora.
    • Se o sistema operacional não estiver na lista, clique em Você use um idioma ou sistema operacional diferente?, selecione o sistema operacional, selecione um idioma, selecione uma versão do Adobe e clique em Baixar agora.
  3. Siga as instruções na tela para concluir a instalação e reinicie seu computador.
  4. Tente imprimir o arquivo PDF novamente.
Se o problema persistir, consulte o Método 2.

Método 2: Reinstalar o driver da impressora

  1. Acesse Drivers e downloads da HP (www.hp.com/go/support). Clique em Drivers e downloads, digite o nome ou o número da impressora na caixa de pesquisa e clique em Ir. Selecione o modelo na lista de resultados da pesquisa.
  2. Selecione o idioma desejado em Idioma do driver e selecione o sistema operacional.
    observação:
    Certifique-se de selecionar a versão correta do sistema operacional.
  3. Na seção Driver, localize o driver e clique em Download.
Se o problema persistir, verifique se a impressora suporta várias opções de driver e tente instalar um driver diferente. Por exemplo, em vez de usar o driver UPD PCL6, tente usar UPD PS ou UPD PCL5.
observação:
Os equipamentos a seguir não são compatíveis com múltiplas opções de driver:
  • Impressoras HP Color LaserJet 1600
  • Impressoras HP Color LaserJet 2600n
  • Impressora HP Color LaserJet série 3500
  • Impressora HP Color LaserJet série 3550
  • Impressora HP Color LaserJet série 3600
  • Impressora HP LaserJet série P2035
Se o problema persistir, consulte o Método 3.

Método 3: Alterar as configurações no Adobe Reader

Ao usar o Driver de impressão Universal da HP, siga estas etapas para ativar o recurso Imprimir como imagem no Adobe Reader (versão 6.0 ou posterior):
  1. Abra o arquivo no Adobe Reader.
  2. Selecione o menu Arquivo e selecione Imprimir.
  3. Clique no botão Avançado, marque a caixa de seleção Imprimir como imagem e clique em OK.
  4. Se estiver usando impressoras que oferecem suporte apenas a drivers UPD PS, desative a configuração de Postscript Passthrough .
    1. Abra Dispositivos e impressoras, clique com o botão direito na impressora (HP Universal Printing Postscript) e selecione Propriedades da impressora.
    2. Clique na guia Configurações do dispositivo e selecione Desativada para a opção Postscript Passthrough (Postscript Passthrough fica em Opções instaláveis).
      Figura : Guia Configurações de dispositivo
    3. Clique em Aplicar e em OK.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...