hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações
    Saiba como atualizar para o Windows 11

    Guia de atualização do Windows 11

    Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

  • Comentários

hp-concentra-wrapper-portlet

Ações
Carregando...

Intel® PROSet / Wireless WiFi e Killer ™ WiFi Atualizações de segurança de novembro de 2021

A Intel informou a HP sobre as vulnerabilidades de segurança em potencial identificadas em alguns Intel® PROSet / Wireless WiFi e Killer ™ WiFi que podem permitir escalonamento de privilégios, negação de serviço ou divulgação de informações. A Intel está lançando atualizações de firmware e software para atenuar essas possíveis vulnerabilidades.

Gravidade

Alto

Referência HP

HPSBHF03754 Rev. 01

Data de lançamento

9 de novembro de 2021

Última atualização

9 de novembro de 2021

Categoria

Computador

Possível impacto na segurança

Encaminhamento de Privilégio, Negação de Serviço, Divulgação de Informações

Lista Vulnerabilidades e exposições comuns (CVE) relevante

Relatado por: Intel

Lista de IDs de CVE

ID de CVE

Pontuação básica

Vetor básico

ID do fornecedor

CVE-2021-0063

8.2

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:L

INTEL-SA-00509

CVE-2021-0078

7.1

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:L

INTEL-SA-00509

CVE-2021-0071

6.7

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0082

6.7

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L

INTEL-SA-00509

CVE-2021-0064

6.7

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0065

6.7

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0069

6.5

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

INTEL-SA-00509

CVE-2021-0075

5.7

CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:N/I:H/A:H

INTEL-SA-00509

CVE-2021-0079

4.7

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:L

INTEL-SA-00509

Saiba mais sobre a métrica básica CVSS 3.1, que varia de 0 a 10.

PSR-2021-0171

Resolução

A Intel lançou atualizações para atenuar potenciais vulnerabilidades. A HP identificou plataformas afetadas e SoftPaqs correspondentes com versões mínimas que minimizam as vulnerabilidades potenciais. Consulte as plataformas afetadas listadas abaixo.

Pode haver versões mais recentes disponíveis, tornando obsoletas as versões mínimas listadas abaixo. Se um link de SoftPaq se tornar inválido, consulte o site Suporte ao cliente HP - Downloads de software e driver para obter a atualização mais recente do modelo do seu produto.

A HP recomenda manter o seu sistema atualizado com o firmware e o software mais recentes.

Nota:

Este boletim poderá ser atualizado quando novas informações e/ou SoftPaqs estiverem disponíveis. Inscreva-se no Assinaturas HP para ser notificado e receber:

  • eAlerts de suporte ao produto

  • Atualizações de driver

  • Atualizações do Boletim de segurança

SoftPaqs e produtos afetados

Encontre os SoftPaqs que resolvam as vulnerabilidades do seu sistema.

Status do SoftPaq

  • Pendente: SoftPaq em andamento.

  • Sob investigação: Sistema sob investigação por impacto, ou SoftPaq sob investigação por viabilidade/disponibilidade.

  • Indisponível: SoftPaq indisponível em razão de restrições técnicas ou logísticas.

  • Página de suporte de verificação: O SoftPaq listado foi removido do site de download. SoftPaqs com versões mais recentes podem estar disponíveis no site Suporte ao cliente HP - Downloads do software e driver.