hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações
    Solucione problema de impressora HP no macOS

    A mensagem "Um [componente de software] danificará o seu computador" aparece durante a impressão ou instalação - Clique aqui

    Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

    Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações
    Crie uma conta HP hoje!

    Conecte-se com o suporte da HP com mais rapidez, gerencie todos os seus dispositivos em um só lugar, veja as informações de garantia e mais. Saiba mais

hp-concentra-wrapper-portlet

Ações
Carregando...

Impressora e multifuncional HP LaserJet Enterprise e Color LaserJet Enterprise - O painel de controle exibe o erro 49.XXXX.

Problema:

Uma mensagem de erro 49.xxxx é exibida no painel de controle de impressoras HP equipadas com firmware HP FutureSmart.
Erros 49 podem ser exibidos quando o equipamento tenta realizar uma ação que o firmware do dispositivo não é capaz de realizar e para a qual talvez não tenha sido projetado.
Os erros podem ser classificados em duas categorias:
Erros 49.XXXX intermitentes
Esses erros podem ser recorrentes, mas só aparecem eventualmente, e o equipamento funciona de maneira correta no restante do tempo.
Erros 49.XXXX persistentes
Esses erros reaparecem constantemente, com frequência ou não, e o equipamento não funciona (ou funciona de maneira incorreta) mesmo após tentativas de resolver o problema.
Erros 49.XXX que não somem
Esses erros não somem, mesmo depois que você desliga e religa a impressora.

Causa:

As possíveis causas de erros 49 incluem:
  • Imprimir arquivos que incluem comandos não suportados pela impressora.
  • Uma combinação única de ambiente de usuário e interações do usuário com o dispositivo.
  • Interação com uma solução de terceiros que não foi projetada para funcionar com o dispositivo.
Todos esses cenários podem gerar erros 49 depois que o firmware da impressora tenta iniciar a ação que o dispositivo não suporta.
Quando esse erro ocorre, a única maneira possível de se recuperar dele é desligar e ligar (o firmware do dispositivo foi projetado para fazer isso automaticamente quando habilitado).
observação:
A HP realiza testes extensivos com o firmware de impressoras e multifuncionais antes do lançamento para certificar-se de que os erros 49 ocorram com pouca frequência. A HP garante que a ocorrência desses erros é baixa o suficiente ao ponto dos usuários finais raramente o encontrarem. Em raras circunstâncias onde um erro 49 ocorrer, o firmware reiniciará automaticamente para reduzir o prejuízo do usuário.

Solução:

IMPORTANTE! Certifique-se de que o firmware da impressora ou multifuncional seja a versão mais recente antes de seguir as próximas etapas.

Ativar a recuperação automática

Para permitir que o equipamento se recupere automaticamente de erros 49, os administradores ou usuários devem manter habilitado o recurso Recuperação Automática do equipamento.
Com a introdução do recurso de recuperação automática, agora o administrador/usuário do dispositivo pode configurá-lo para recuperação automática (ou seja, desligar e religar) quando ocorrer um erro 49 intermitente. Ativar o recurso de recuperação automática permite que o dispositivo desligue e religue sem a intervenção do usuário. Isso ajuda o administrador/usuário a aumentar o tempo de disponibilidade do dispositivo HP.

Como habilitar

Quando o firmware mais recente disponível tiver sido carregado no produto, o recurso será habilitado automaticamente. Se um administrador/usuário quiser conferir se o recurso está disponível ou quiser desabilitá-lo por algum motivo, ele pode acessar os seguintes menus pelo painel de controle. O acesso remoto pode ser obtido usando-se a tela de configurações do Servidor Web integrado (EWS) e navegando até os mesmos menus encontrados abaixo para os painéis de controle.
Multifuncionais série M e monitores grandes
  1. Pressione o ícone Administração.
  2. Em seguida, acesse o menu Gerenciamento .
    Figura : Menu Gerenciamento
  3. Selecione a opção Recuperação automática.
    Figura : Seleção Recuperação automática
  4. Escolha a configuração Habilitar.

Para impressoras de função única colorida ou monocromática

  1. Pressione o botão Menu.
  2. Em seguida, selecione o menu Configurar dispositivo.
  3. Selecione o menu Configuração do sistema.
  4. Selecione Recuperação automática.
  5. Escolha Desabilitar ou Habilitar.

Solução de problemas:

Importante! Como muitos erros 49 podem ser resolvidos com as alterações de um firmware novo, certifique-se de estar executando a versão mais recente do firmware da sua impressora.
1. Desligue o dispositivo e torne a ligá-lo em seguida.

- Nos casos em que o erro 49 não sumir após uma reinicialização (erros 49.XXX que não somem):

  1. Se estiver usando um estabilizador, remova-o. Conecte o equipamento diretamente à tomada.
  2. Desconecte a impressora da rede, da linha de fax e de qualquer outro ambiente, desligue-a e torne a ligá-la em seguida.
    1. Se a impressora chegar ao estado Pronto, a funcionalidade básica da impressora está comprovada.
      Verifique a versão do firmware e atualize se houver uma versão mais recente disponível.
      * Se depois de algum tempo o problema voltar, o erro deve ser classificado como um erro 49 intermitente (siga as instruções de solução de problemas específicas desse tipo de erro).
    2. Se a impressora chegar ao estado Pronto, substitua as conexões que foram removidas, uma de cada vez, e verifique se o erro retorna.
    3. Se uma conexão específica fizer o erro retornar, verifique a configuração dessa conexão específica.
      • Verifique se existe algum software de rede que consulte o dispositivo para obter informações pela rede.
      • Verifique se há configurações ou protocolos de rede não suportados e/ou placas ou configurações de rede definidas de maneira incorreta.
    4. d) Se o erro persistir, verifique qual tipo de trabalho, arquivo, etc. está sendo enviado para a impressora. Solucione o problema usando as seções apropriadas abaixo.
  3. Se a impressora não chegar ao estado Pronto. Desligue o equipamento, remova ou desconecte a placa de fax, caso aplicável, todos os DIMMs de terceiros, acessórios e eventuais placas EIO e ligue o equipamento (deixe apenas a memória mínima da HP).
  4. Há algum aplicativo de terceiros instalado na impressora?
  5. Entre no menu de pré-inicialização e faça uma Limpeza parcial(etapas de limpeza parcial).
  6. Se nenhuma das instruções acima resolver o erro 49, fale com o Suporte ao cliente HP.

- Nos casos em que há um erro 49 intermitente ou persistente:

Caso acredite que um arquivo ou aplicativo específico esteja causando o erro 49:
  1. Verifique a versão do firmware e atualize se houver uma versão mais recente disponível.
  2. Use um driver de impressão diferente. Por exemplo, se você estiver usando o driver de impressão universal (UPD), tente imprimir o mesmo arquivo com o driver PCL 5 ou PCL 6.
  3. Altere o formato de arquivo ao salvá-lo. Por exemplo, salve o arquivo como PDF ou outros formatos de arquivo antes de imprimir.
  4. Se o documentar incluir gráficos grandes, tente usar menos gráficos em cada página ou redistribua os gráficos na página. Use uma fonte diferente, se possível.
  5. Altere o modo de gráficos em Preferências da impressora (PCL 5e ou apenas PCL 6).
O erro 49.XXXX ocorre ao digitalizar, copiar, enviar ou usar o fax:
  1. Experimente uma resolução diferente ou salve em outro formato de arquivo.
  2. Se um dispositivo de controle de cópia for usado, remova-o do dispositivo e faça um teste.
  3. Se um processo específico ou grupo de definições estiver sendo usado para obter um resultado desejado e/ou uma capacidade de acabamento desejada, essa combinação também pode ser responsável pelo erro. Se for esse o caso, tente eliminar algumas seleções até que o erro deixe de ocorrer. Use métodos alternativos para obter o resultado desejado.
O erro 49.XXXX ocorre durante o uso do fax
  1. Desative a compactação JBig.
  2. Mude o fax de lugar. Pode haver ruído na linha, alarmes, etc.
  3. Desative o ECM, desative V.34 e defina a taxa de transmissão como 9.600 ou inferior.
  4. Verifique se a versão do firmware do fax é a mais recente.
  5. Certifique-se de que o dispositivo esteja usando uma linha analógica e o cabo de telefone fornecido com a unidade.
  6. Redefina o fax com os padrões de fábrica; defina somente as configurações básicas necessárias ao funcionamento (código de país, nome da empresa e número de fax).
O erro 49.xxxx ocorre durante o envio digital
  1. Tente usar o software de outro PC, se possível.
  2. Configure por meio do EWS (Servidor Web integrado). Verifique se você está usando o serviço (isto é, ao configurar e-mail através de DSS, é possível optar por enviar e-mails através do multifuncional ou através do serviço - ambos devem ser testados e verificados).
  3. Desative software de firewall, antivírus, bloqueadores de internet e de spyware/adware.
  4. Se a configuração de envio estava funcionando anteriormente e agora não funciona, o que mudou no computador ou rede (configurações alteradas ou novos aplicativos adicionados ou atualizados)?
Se as etapas acima não identificarem problemas, as opções a seguir podem ajudar a reduzir a ocorrência do problema:
Sempre certifique-se de que o firmware tenha sido atualizado para a revisão mais recente.
observação:
ANTES DE EXECUTAR AS PRÓXIMAS AÇÕES, LEIA ESTAS OBSERVAÇÕES IMPORTANTES.
IMPORTANTE!
A REDEFINIÇÃO A FRIO E A LIMPEZA PARCIAL EXIGEM QUE O DISPOSITIVO SEJA RECONFIGURADO E REMOVERÃO AS INFORMAÇÕES DE CATÁLOGO DE ENDEREÇO DO DISPOSITIVO (SOMENTE PARA MULTIFUNCIONAL)
observação:
REDEFINIÇÕES podem ajudar com erros 49 intermitentes; contudo, os administradores/usuários terão que reconfigurar o dispositivo para envio, fax e outras configurações e deverão sentir-se confortáveis com isso antes das reinicializações serem executadas.
Se possível, conclua um processo de backup e restauração (etapas para fazer isso?) antes de realizar redefinições. Se isso não for possível, a página de configurações atuais deve ser impressa antes da redefinição, para ajudá-lo a reconfigurar itens básicos.
Se nenhuma das instruções acima resolver o erro 49, fale com o Suporte ao cliente HP.
Visite Downloads e Drivers HP para fazer o download de firmware e drivers de impressão.

Menu Pré-inicialização

O software HP FutureSmart oferece um menu de pré-inicialização projetado para que administradores de equipamentos e técnicos de manutenção da HP realizem diversas tarefas.
O menu de pré-inicialização oferece duas funções primárias.
  • Download de firmware
  • Redefinições
Redefinições acessadas pelo menu de pré-inicialização
  • Redefinição a frio
  • Limpeza parcial
  • Limpar disco
  • Limpar senha de uma unidade de disco criptografada
Como acessar o menu de pré-inicialização e realizar redefinições:
* Redefinição a frio
A redefinição a frio limpa os endereços IP e todas as configurações do cliente do equipamento, retornando todos os padrões às configurações de fábrica.
Multifuncionais série M e monitores grandes
  1. Ligue a impressora.
  2. Pressione o logotipo da HP no meio da tela quando "1/8" for exibido abaixo do logotipo.
  3. Use os botões 3 e 9 para realçar Administrador e pressione "OK".
  4. Use os botões 3 e 9 para realçar Redefinição a frio e pressione "OK".
    O equipamento será redefinido e reinicializado até atingir o estado "Pronto".
Para impressoras de função única colorida ou monocromática
  1. Ligue o dispositivo.
  2. Enquanto o dispositivo é inicializado, observe as duas ou três luzes indicadoras no painel de controle:
    • Pronto
    • Atenção
    • Dados
  3. Pressione Parar quando todas essas luzes indicadoras permanecerem acesas, sem piscar. O menu de pré-inicialização aparece.
  4. Use os botões de seta para cima e para baixo para selecionar Administrador e pressione "OK".
  5. Use os botões de seta para cima e para baixo para selecionar Redefinição a frio e pressione "OK".
    O equipamento será redefinido e reinicializado até atingir o estado "Pronto".
* Limpeza parcial
A limpeza parcial apaga todas as partições e dados na unidade de disco, exceto o repositório do firmware, que armazena uma cópia de backup do arquivo de firmware. Isso permite que você reformate sem ter que baixar o novo firmware para deixar a impressora em um estado inicializável.
observação:
É MUITO IMPORTANTE ENTENDER QUE ESSA AÇÃO REMOVE TODAS AS CONFIGURAÇÕES, DEFINIÇÕES E ARQUIVOS DO USUÁRIO!
  • Todas as configurações personalizadas, soluções de terceiros, arquivos de firmware e o sistema operacional são totalmente perdidos.
  • Uma reinicialização restaura automaticamente os arquivos de firmware do repositório, mas não restaura nenhuma configuração definida pelo cliente.
  cuidado:
Se perder as configurações do equipamento for um problema, a HP recomenda fazer o backup dos dados do equipamento para restaurá-los após uma limpeza parcial (etapas de backup/restauração).
Multifuncionais série M e monitores grandes
  1. Ligue a impressora.
  2. Pressione o logotipo da HP no meio da tela quando "1/8" for exibido abaixo do logotipo.
  3. Use os botões 3 e 9 para realçar Administrador e pressione "OK".
  4. Use os botões 3 e 9 para realçar Limpeza parcial e pressione "OK".
  5. Pressione o botão "OK" novamente.
  6. Pressione o botão 5 uma vez para voltar e realçar Continuar e pressione o botão "OK".
Para impressoras de função única colorida ou monocromática
  1. Ligue o dispositivo.
  2. Enquanto o dispositivo é inicializado, observe as duas ou três luzes indicadoras no painel de controle:
    • Pronto
    • Atenção
    • Dados
  3. Pressione Parar quando todas essas luzes indicadoras permanecerem acesas, sem piscar. O menu de pré-inicialização aparece.
  4. Use os botões de seta para cima e para baixo para selecionar Administrador e pressione "OK".
  5. Use os botões de seta para cima e para baixo para realçar Limpeza parcial e pressione "OK".
  6. Pressione o botão "OK" novamente.
  7. Pressione o botão Voltar uma vez para realçar Continuar e pressione o botão "OK".

Estrutura do disco rígido

Para compreender como essas redefinições afetam o equipamento, é importante compreender a estrutura do disco rígido. Existem dois locais principais no disco rígido onde residem os componentes do firmware:
  • Os locais ativos são onde o sistema operacional e o firmware estão em execução.
    * O firmware nos locais ativos contém o firmware base e todas as configurações, PINs e senhas do cliente.
  • O repositório é o local de recuperação.
    * O firmware no repositório contém a base de firmware, mas não inclui qualquer configuração do cliente.
Durante uma inicialização do sistema, as áreas ativa e do repositório no disco rígido são verificadas.
  • Se um local ativo estiver danificado, uma limpeza parcial deve ser realizada.
    * Após a conclusão de uma limpeza parcial, selecione "Continuar" para inicializar para o estado Pronto.
    Durante a sequência de inicialização, o equipamento copiará automaticamente os arquivos do sistema operacional e do firmware do repositório no disco rígido.
  • Se ambas as áreas, ativa e de repositório, estiverem danificadas, ou se uma limpeza de disco tiver sido realizada, os locais ativo e de repositório serão perdidos e o equipamento exibirá um erro 99.09.67.
    * Exige o carregamento de firmware para que o produto funcione novamente.

Como fazer backup e restauração

Backup/restauração é um recurso que permite que os administradores criem uma cópia de backup de configurações do equipamento, de definições e de trabalhos armazenados. Durante um backup, os valores do sistema e os dados são salvos na unidade de disco do equipamento.
As informações salvas podem ser exportadas do dispositivo.
IMPORTANTE!
Lembre-se não só de fazer o backup, mas também exportar os dados.
Se o administrador fizer backup das informações do dispositivo apenas para a unidade de disco do equipamento, sem exportar os dados, todas essas informações podem ser perdidas em caso de falha na unidade de disco ou limpeza.
Para verdadeiramente proteger informações como as configurações do dispositivo, aplicativos de terceiros e trabalhos particulares, os administradores devem exportar os dados do dispositivo.
Para fazer backup de dados de um equipamento para um acessório de armazenamento USB
  1. No painel de controle, selecione Manutenção do dispositivo e selecione Backup/restauração.
  2. Selecione Fazer backup de dados.
  3. Selecione Fazer backup agora. O procedimento de backup dos dados leva alguns minutos.
  4. Quando o backup dos dados para o equipamento for concluído, insira um acessório de armazenamento USB na porta USB e selecione Exportar último backup.
    Uma senha deve ser inserida para criptografar o arquivo.
  5. Usando o teclado alfanumérico, digite uma senha, selecione OK, confirme a senha e selecione "OK" novamente.
  6. Selecione OK para iniciar a exportação do arquivo de backup.
  7. Aguarde alguns momentos enquanto os dados são exportados. Uma mensagem será exibida informando que o backup foi exportado com êxito para o acessório de armazenamento USB. Selecione OK.
    O backup do arquivo para a unidade USB foi realizado.
    Use essa mesma unidade para realizar uma restauração a partir do painel de controle, selecionando Manutenção do dispositivo e, em seguida, Backup/restauração.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...