hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações

    -A HP não oferece ou presta garantia a produtos provenientes de furto ou roubo;

    -A HP não se responsabiliza pelo cancelamento de licenças de software em produtos provenientes de furto ou roubo.

hp-concentra-wrapper-portlet

Ações
Carregando...

SUPPORT COMMUNICATION- BOLETIM DE SEGURANÇA

Identificação do documento: c04500900

Versão: 1

HPSBHF03124 rev.2 - Thin clients HP executando Bash Shell, Execução remota de código

Notice:: The information in this security bulletin should be acted upon as soon as possible.

Data de liberação : 10-Nov-2014

Última atualização : 12-Nov-2014

Potential Security Impact:
Execução remota de código

RESUMO DE VULNERABILIDADE
Possíveis vulnerabilidades de segurança foram identificadas com certos Thin clients HP executando Bash Shell. Essas vulnerabilidades, conhecidas como “Shellshock”, poderiam ser exploradas remotamente para permitir a execução de código.
Número de referência
  • CVE-2014-6271
  • CVE-2014-6277
  • CVE-2014-6278
  • CVE-2014-7169
  • CVE-2014-7186
  • CVE-2014-7187
  • SSRT101728
VERSÕES DE SOFTWARE COMPATÍVEIS*: SOMENTE as versões impactadas estão relacionadas.
Nota: Todas as versões dos sistemas operacionais HP Thin Pro e HP Smart Zero Core anteriores à versão 5.1.0 são afetadas por essas vulnerabilidades. A seguir, há uma lista completa de sistemas operacionais e plataformas de hardware afetadas.
HP ThinPro:
  • HP ThinPro 5.0 (lançada em junho de 2014)
  • HP ThinPro 4.4 (lançada em novembro de 2013)
  • HP ThinPro 4.3 (lançada em junho de 2013)
  • HP ThinPro 4.2 (lançada em novembro de 2012)
  • HP ThinPro 4.1 (lançada em março de 2012)
  • HP ThinPro 3.2 (lançada em novembro de 2010)
  • HP ThinPro 3.1 (lançada em junho de 2010)
  • HP ThinPro 3.0 (lançada em novembro de 2009)
  • HP ThinPro 2.0 (lançada em 2009)
  • HP ThinPro 1.5 (lançada em 2009)
  • HP ThinPro 1.0 (lançada em 2008)
HP Smart Zero Core:
  • HP Smart Zero Core 5.0 (lançada em junho de 2014)
  • HP Smart Zero Core 4.4 (lançada em novembro de 2013)
  • HP Smart Zero Core 4.3 (lançada em junho de 2013)
  • HP Smart Zero Core 4.2 (lançada em novembro de 2012)
  • HP Smart Zero Core 4.1 (lançada em março de 2012)
  • HP Smart Zero Core 4.0 (lançada em março de 2011)
Plataformas de hardware afetadas:
  • Thin Client flexível de núcleo quádruplo HP t620 PLUS
  • Thin Client flexível de núcleo duplo HP t620
  • Thin Client flexível de núcleo duplo HP t620 PLUS
  • Thin Client flexível de núcleo quádruplo HP t620
  • Thin Client flexível HP t520
  • Thin Client flexível HP t505
  • Thin Client flexível HP t510
  • All-in-One HP t410 18.5 RFX/HDX Smart ZC
  • Zero Client HP t410 Smart
  • Thin Client flexível HP t610 PLUS
  • Thin Client flexível HP t610
  • Thin Client HP t5565 Smart Client HP t5565z
HISTÓRICO
Métrica básica CVSS 2.0
Referência
Vetor básico
Pontuação básica
CVE-2014-6271
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2104-6277
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2104-6278
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7169
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7186
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10
CVE-2014-7187
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10

Informações sobre o CVSS estão documentadas no aviso aos clientes da HP: HPSN-2008-002
RESOLUÇÃO
A HP disponibilizou as seguintes atualizações de software para resolver essas vulnerabilidades.
Produto Afetado
Versões do produto
Status do patch
HP ThinPro e HP Smart Zero Core (X86)
5.1.0 e superior
Nenhuma atualização é necessária; o patch do Shell Bash está integrado à imagem base.
Nota: Se você participou do programa de beta ThinPro 5.1.0 depois atualize para a versão de lançamento assim que será disponibilizada.
HP ThinPro e HP Smart Zero Core (x86)
v5.0.x
Uma atualização de componente está atualmente disponível por meio do Easy Update como: “ SecurityUpdate-Shellshock-2.0-all-5.0-x86.xar”.
A atualização também pode ser baixada diretamente da HP como parte do softpaq sp69382 no seguinte endereço: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro e HP Smart Zero Core (x86)
v4.4.x
Uma atualização de componente está atualmente disponível por meio do Easy Update como: “ SecurityUpdate-Shellshock-2.0-all-4.4-x86.xar”.
A atualização também pode ser baixada diretamente da HP como parte do softpaq sp69382 no seguinte endereço: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro e HP Smart Zero Core (ARM)
v4.4.x
Uma atualização de componente está atualmente disponível por meio do Easy Update como: “ SecurityUpdate-Shellshock-2.0-all-4.4-arm.xar”.
A atualização também pode ser baixada diretamente da HP como parte do softpaq sp69382 no seguinte endereço: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro e HP Smart Zero Core (X86)
v4.1, v4.2, e v4.3
Uma atualização de componente está atualmente disponível por meio do Easy Update como: “ SecurityUpdate-Shellshock-2.0-all-4.1-4.2-4.3-x86.xar”.
A atualização também pode ser baixada diretamente da HP como parte do softpaq sp69382 no seguinte endereço: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro e HP Smart Zero Core (ARM)
v4.1, v4.2, e v4.3
Uma atualização de componente está atualmente disponível por meio do Easy Update como: “ SecurityUpdate-Shellshock-2.0-all-4.1-4.2-4.3-arm.xar”.
A atualização também pode ser baixada diretamente da HP como parte do softpaq sp69382 no seguinte endereço: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe
HP ThinPro e HP Smart Zero Core (X86)
v3.1, v3.2 e v3.3
Baixe o SoftPaq sp69382 de: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe que contém um pacote de atualização como: “ bash_4.1-3+deb6u2_i386.deb”.
HP ThinPro e HP Smart Zero Core (ARM)
v3.1, v3.2 e v3.3
Baixe o SoftPaq sp69382 de: ftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69382.exe que contém um pacote de atualização como: “ bash_4.1-3+deb6u2_armel.deb”.
HP ThinPro e HP Smart Zero Core
v2.x e anterior
Uma atualização será disponibilizada para clientes mediante solicitação
HISTÓRICO
Versão: 1 (Rev. 1) - Lançamento inicial em 3 de outubro de 2014
Versão: 2 (Rev. 2) - Lista atualizada de CVEs, Equipamentos atingidos atualizados, Tabela de resolução atualizada em 6 de novembro de 2014
Patches de segurança de terceiros: Os patches de segurança de terceiros que devem ser instalados em sistemas que estejam executando algum software HP devem ser aplicados de acordo com a política de gerenciamento de patches do cliente.
Suporte: Para problemas de implementação das recomendações deste Boletim de Segurança, entre em contato com o canal de suporte normal dos Serviços HP. Para outros problemas sobre o conteúdo deste Boletim de Segurança, envie e-mail para security-alert@hp.com.
Relatório: Para comunicar uma vulnerabilidade potencial de segurança em qualquer produto com suporte da HP, envie um e-mail para: security-alert@hp.com
Assinatura: Para assinar e receber futuros alertas dos boletins de segurança da HP por e-mail: http://h41183.www4.hp.com/signup_alerts.php?jumpid=hpsc_secbulletins
Arquivo de boletins de segurança: Uma lista de boletins de segurança lançados recentemente está disponível aqui: https://h20564.www2.hp.com/portal/site/hpsc/public/kb/secBullArchive
Categoria do software: A categoria do software é representada no título por dois caracteres após HPSB.
3C = 3COM
3P = software de terceiros
GN = software geral da HP
HF = hardware e firmware HP
MP = MPE/iX
MU = software multiplataforma
NS = servidores NonStop
OV = OpenVMS
PI = impressão e imagens
PV = ProCurve
ST = software de armazenamento
TU = Tru64 UNIX
UX = HP-UX
System management and security procedures must be reviewed frequently to maintain system integrity. HP is continually reviewing and enhancing the security features of software products to provide customers with current secure solutions.

"HP is broadly distributing this Security Bulletin in order to bring to the attention of users of the affected HP products the important security information contained in this Bulletin.HP recommends that all users determine the applicability of this information to their individual situations and take appropriate action.HP does not warrant that this information is necessarily accurate or complete for all user situations and, consequently, HP will not be responsible for any damages resulting from user's use or disregard of the information provided in this Bulletin.To the extent permitted by law, HP disclaims all warranties, either express or implied, including the warranties of merchantability and fitness for a particular purpose, title and non-infringement."

HP Inc. shall not be liable for technical or editorial errors or omissions contained herein.The information provided is provided "as is" without warranty of any kind.To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restorationThe information in this document is subject to change without notice.HP Inc. and the names of HP products referenced herein are trademarks of HP Inc. in the United States and other countries.Other product and company names mentioned herein may be trademarks of their respective owners.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...