hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações
    Solucione problema de impressora HP no macOS

    A mensagem "Um [componente de software] danificará o seu computador" aparece durante a impressão ou instalação - Clique aqui

    Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

    Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações
    Crie uma conta HP hoje!

    Conecte-se com o suporte da HP com mais rapidez, gerencie todos os seus dispositivos em um só lugar, veja as informações de garantia e mais. Saiba mais

hp-concentra-wrapper-portlet

Ações
Carregando...

Scanners HP Scanjet - Erro 42, 4,[(3,42,0)], proíbe de a digitalização quando a Visualização está ligada

Problema:
Se a opção de Visualização está em (padrão), a digitalização de qualquer tipo resultará em uma mensagem pop-up de erro HP Scanning. A informação estendida de erro exibe: 4,[(3,42,0)]. Essa condição é exclusiva para o sistema operacional Windows 7.
Figura : Informações de erro estendidas
Ao tentar uma digitalização, a janela de visualização exibe momentaneamente a imagem digitalizada em uma janela pequena no canto superior esquerdo da tela, imediatamente seguido pela mensagem pop-up. A digitalização é encerrada.
Figura : Janela de Visualização
Solução alternativa
  1. Clique com o botão direito do mouse na Área de Trabalho, clique em Personalizar, e em seguida em Vídeo.
  2. Altere as configurações de DPI da configuração atual para Menor - 100% (padrão). Clique em Aplicar e depois em Fazer Logoff agora.
    Figura : Alteração das Configurações de DPI
  3. Ao fazer o logon novamente, a digitalização neste DPI deve funcionar corretamente. Após digitalizar com a Visualização no DPI padrão, o DPI pode ser aumentado ou reduzido à porcentagem desejada.
Causa
A porcentagem de DPI de vídeo foi aumentada antes da Instalação do Software Solution Center. Ao Digitalizar com a Visualização ligada, o Solution Center falha ao tentar desenhar a imagem de visualização na tela. Neste momento, acredita-se que o problema está relacionado com High DPI Awareness e reside dentro do Software de Processamento de Imagem da HP, http://msdn.microsoft.com/en-us/library/dd371771(v=vs.85).aspx.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...