Este documento se refere a impressoras HP DeskJet 1050, 1050A, 2050 e 2050A All-in-One.
hp-support-head-portlet

- ${title}
Carregando...
Suporte ao Cliente HP - Base de Conhecimento
hp-contact-secondary-navigation-portlet

- ${title}
Carregando...
hp-share-print-widget-portlet

- ${title}
Carregando...
hp-concentra-wrapper-portlet

- ${title}
Carregando...
Impressoras HP DeskJet 1050, 2050 - "Sem papel" é exibido, a impressora não coleta o papel
Problema
A impressora não puxa ou coleta o papel da bandeja. A impressora pode emitir ruídos como se estivesse imprimindo, mas nenhuma folha passa por dentro dela.
Como usar as soluções deste documento
Problemas de alimentação de papel podem ocorrer por vários motivos, como roletes empoeirados ou contaminados, a condição do papel na bandeja ou até mesmo problemas de software.
Para resolver o problema, tente realizar cada uma destas soluções, depois siga as instruções desta seção para imprimir o relatório de autoteste. Essa etapa determina se o hardware do equipamento está funcionando corretamente. Quando o problema estiver resolvido e o equipamento imprimir o relatório de autoteste corretamente, não haverá necessidade de continuar com a solução de problemas.
O vídeo a seguir mostra como imprimir um relatório de autoteste.
observação:Este vídeo mostra o HP DeskJet 2050. A parte externa do equipamento pode não ser exatamente igual à do seu, mas as instruções são as mesmas.

Se você tiver problemas para visualizar o vídeo ou quiser exibi-lo em tamanho diferente, clique aqui para reproduzi-lo no YouTube.
Como imprimir o relatório de autoteste
|
|
IMPORTANTE: Tente imprimir o relatório de autoteste após cada solução, mesmo que o problema esteja resolvido.
O vídeo a seguir mostra como resolver o erro da mensagem “Sem papel” que aparece mesmo quando o equipamento está com papel.
observação:Este vídeo mostra o HP DeskJet 2050. A parte externa do equipamento pode não ser exatamente igual à do seu, mas as instruções são as mesmas.

Se você tiver problemas para visualizar o vídeo ou quiser exibi-lo em tamanho diferente, clique aqui para reproduzi-lo no YouTube.
Solução 1: Executar redefinição
Às vezes, reiniciar o equipamento pode resolver problemas de alimentação do papel. Siga as instruções abaixo para redefinir o equipamento.
Etapa 1: Redefinir a impressora
-
Com a impressora ligada, desconecte o cabo de alimentação da parte traseira da impressora.
-
Desconecte o cabo de alimentação da tomada.
-
Aguarde, pelo menos, 15 segundos.
-
Reconecte o cabo de força à tomada.
-
Reconecte o cabo de força à impressora.
-
Ligue a impressora.
Etapa 2: Imprimir o relatório de autoteste
Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
-
Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o problema persistir, passe para a próxima solução.
-
Se o relatório de autoteste não for impresso, passe para a próxima solução.
Solução 2: Verificar a condição do papel e colocá-lo novamente na bandeja
Problemas de alimentação de papel podem ser causados por papel empoeirado, rasgado, amassado, úmido ou dobrado na bandeja. A qualidade do papel também pode fazer diferença. Use somente papel de boa qualidade, que atenda às especificações do equipamento. Siga as instruções abaixo para verificar a condição do papel.
observação:Nestas etapas de solução de problemas, use somente de 10 a 25 folhas de papel comum branco e novo.
Etapa 1: Verificar a condição do papel
-
Remova a pilha de papel da bandeja.
-
Verifique se há obstruções dentro da bandeja. Use uma lanterna para ver o mecanismo interno da bandeja e certifique-se de que nada esteja impedindo que o papel seja coletado pelos roletes. Até mesmo pequenos pedaços de papel podem causar problemas de alimentação.
observação:
Se encontrar obstruções no trajeto do papel, passe para a seção sobre limpeza dos roletes. -
Examine a condição do papel e substitua as folhas rasgadas, empoeiradas, enroladas, amassadas ou dobradas.
-
Certifique-se de que todas as folhas na pilha sejam do mesmo tipo e tamanho. Nunca misture tipos de papel na bandeja. O equipamento só pode processar um tipo de papel por vez.
-
Bata a pilha de papel sobre uma superfície plana para alinhar as margens.
-
Certifique-se de que a pilha de papel contenha de 10 a 25 folhas, no máximo.
observação:
Somente é necessário usar de 10 a 25 folhas de papel nestas etapas para solução de problemas. Quando o problema estiver resolvido, será possível colocar papel de acordo com as especificações de capacidade da bandeja do equipamento.
Etapa 2: Recolocar o papel
-
Deslize a guia de largura do papel até sua posição de abertura máxima.
-
Coloque uma pilha de papel comum de 216 x 279 mm (8,5 x 11 pol.) na bandeja, com o lado a ser impresso voltado para baixo. Deslize a pilha de papel para dentro até que ela pare.
-
Deslize a guia de largura firmemente contra o papel.Figura : Colocar o papel e ajustar a guia de largura
Etapa 3: Imprimir o relatório de autoteste
Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
-
Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o problema persistir, passe para a próxima solução.
-
Se o relatório de autoteste não for impresso, passe para a próxima solução.
Solução 3: Limpar os roletes coletores de papel
Poeira ou restos de papel nos roletes internos do equipamento podem causar problemas de alimentação do papel. Siga as etapas abaixo para limpar os roletes.
Etapa 1: Limpar os roletes coletores de papel
-
Desligue a impressora.
-
Desconecte o cabo de alimentação da parte de trás da impressora.
-
Levante a bandeja de entrada.
-
Puxe a proteção da bandeja de entrada para trás e segure-a para poder olhar dentro da bandeja de entrada.
observação:
Se a impressora não tiver uma proteção para a bandeja de entrada, passe para a próxima etapa. -
Examine o interior da bandeja de entrada aberta e localize os roletes coletores de papel de cor cinza. Você pode precisar de uma lanterna para iluminar a área.
-
Umedeça uma haste de algodão longa com água mineral ou destilada e retire o excesso.
-
Pressione a haste contra os roletes e gire-os para cima com os dedos. Aplique pressão moderada para remover acúmulos de poeira ou sujeira.
-
Deixe os roletes secarem por 10 a 15 minutos.
-
Reconecte o cabo de alimentação à parte de trás da impressora.
-
Ligue a impressora.
Etapa 2: Imprimir o relatório de autoteste
Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
-
Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o relatório de autoteste for impresso, mas o documento original não, passe para a próxima solução deste documento.
-
Se o relatório de autoteste não for impresso, tente imprimi-lo novamente. Preste atenção nos ruídos que os roletes de borracha para coleta do papel fazem; você deve ouvi-los girando. Depois, empurre lentamente o papel para a frente até que o rolete o prenda. Tenha cuidado para não empurrar demais o papel, pois isso pode causar congestionamentos.
-
Se o relatório de autoteste não for impresso quando o papel for lentamente empurrado para dentro do equipamento, repita as etapas anteriores para limpar os roletes mais uma vez. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.
-
Se o relatório de autoteste for impresso quando o papel for lentamente empurrado para dentro do equipamento, tente imprimir o documento original novamente. O papel pode não ter sido empurrado o suficiente para dentro do equipamento. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o papel entrar no equipamento somente quando for lentamente empurrado, repita as etapas anteriores para limpar os roletes novamente. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.
-
Solução 4: Limpar os roletes pelo painel de controle da impressora
Antes que você possa começar o processo de limpeza de manchas de tinta, é necessário limpar os roletes pelo painel de controle da impressora.
Etapa 1: Limpar os roletes pelo painel de controle da impressora
Siga estas etapas para limpar os roletes pelo painel de controle da impressora.
-
Pressione o botão Liga/Desliga para ligar a impressora.
-
Retire o papel da bandeja de entrada.
-
Mantenha pressionado o botão Liga/Desliga, pressione o botão Cancelar três vezes, pressione o botão Iniciar cópia colorida sete vezes e solte o botão Liga/Desliga.
-
A impressora emitirá ruídos por aproximadamente um minuto. Aguarde até que esses ruídos parem.
Etapa 2: Iniciar o processo de limpeza de manchas de tinta pelo painel de controle da impressora
Siga estas etapas para limpar as manchas de tinta.
-
Pressione o botão Liga/Desliga para ligar a impressora.
-
Coloque papel na bandeja de entrada.
-
Mantenha pressionado o botão Liga/Desliga, pressione o botão Cancelar três vezes, pressione o botão Iniciar cópia colorida oito vezes e solte o botão Liga/Desliga.
-
A impressora puxará uma página lentamente. A impressora emitirá ruídos por aproximadamente um minuto. Aguarde até a página sair totalmente da impressora.
Etapa 3: Imprimir o relatório de autoteste
Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
-
Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o relatório de autoteste for impresso, mas o documento original não, passe para a próxima solução deste documento.
-
Se o relatório de autoteste não for impresso, tente imprimi-lo novamente. Preste atenção nos ruídos que os roletes de borracha para coleta do papel fazem; você deve ouvi-los girando. Depois, empurre lentamente o papel para a frente até que o rolete o prenda. Tenha cuidado para não empurrar demais o papel, pois isso pode causar congestionamentos.
-
Se o relatório de autoteste não for impresso quando o papel for lentamente empurrado para dentro do equipamento, repita as etapas anteriores para limpar os roletes mais uma vez. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.
-
Se o relatório de autoteste for impresso quando o papel for lentamente empurrado para dentro do equipamento, tente imprimir o documento original novamente. O papel pode não ter sido empurrado o suficiente para dentro do equipamento. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
-
Se o papel entrar no equipamento somente quando for lentamente empurrado, repita as etapas anteriores para limpar os roletes novamente. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.
-
Solução 5: Ajustar as configurações do papel no driver de impressão
O equipamento pode não coletar o papel da bandeja se seu tamanho e tipo não corresponderem aos configurados no driver de impressão. Esse recurso do equipamento ajuda a evitar desperdício de tinta e de papel, caso o papel não seja o esperado.
-
Retorne ao documento que você estava tentando imprimir quando o problema ocorreu.
-
Clique em Arquivo e em Imprimir. A caixa de diálogo Imprimir será exibida.Figura : Clicar em Arquivo e em Imprimir
-
Selecione o equipamento e clique em Propriedades. A caixa de diálogo Propriedades da impressora será exibida.
-
Clique na guia Papel/qualidade.
-
Na lista suspensa Mídia, selecione o tipo de papel que corresponde ao que está no equipamento.
-
Clique na guia Avançado. A caixa de diálogo Opções avançadas será exibida.
-
No menu suspenso Papel/saída, verifique se a opção selecionada corresponde com o tamanho do papel. Por exemplo, se houver papel ofício no equipamento, selecione Ofício 8,5x14 pol.
-
Clique em OK e em OK novamente para aplicar as configurações.
-
Clique em OK, na caixa de diálogo Imprimir, para iniciar a impressão do trabalho.
-
Se o documento for impresso, o problema está resolvido, não sendo necessário continuar com a solução de problemas.
-
Se o documento for impresso em papel branco comum, mas não em um tipo de papel especial, não será necessário continuar com a solução de problemas. O problema provavelmente está relacionado ao papel com o qual você estava tentando imprimir ou possivelmente a um problema de conectividade. Consulte as seções Causa e Prevenção no fim deste documento para verificar outras possibilidades.
-
Se o documento não for impresso, passe para a próxima solução.
Solução 6: Encaminhar o multifuncional à assistência técnica
Se o equipamento imprimir o relatório de autoteste usando papel branco comum, a impressora está funcionando normalmente e não precisa ser substituída. Outros problemas, como conectividade, configurações do driver de impressão, papel especial, papel fotográfico com a face brilhante virada para cima ou papel liso ou danificado, podem causar o problema. Leia as seções abaixo para saber as causas comuns do problema e como evitá-lo.
Encaminhe à assistência técnica ou substitua seu produto HP se o problema persistir após ter terminado todas as etapas anteriores.
Vá para Entre em contato com o Suporte ao cliente HP para agendar um reparo ou substituição do produto. Se você estiver na região Ásia-Pacífico, será direcionado a um centro de atendimento local em sua área.
Para confirmar o status da garantia, vá para a Verificação da garantia da HP. Taxas de reparo podem ser aplicadas para produtos fora da garantia.

Evitar problemas de alimentação do papel
Siga estas orientações para evitar problemas na alimentação do papel:
-
Coloque pelo menos 10 folhas de papel na bandeja, mas não a sobrecarregue.
-
Coloque o papel corretamente e empurre-o totalmente para dentro da bandeja.
-
Use somente um tipo de papel por vez na bandeja.
-
Armazene o papel em local fresco e seco.
-
Use somente papel limpo e novo na bandeja.
-
Recoloque o papel que ficou na bandeja para fotos por um tempo. Evite imprimir em papel empoeirado.
-
Espere o equipamento concluir um trabalho ou exibir a mensagem “Sem papel” antes de colocar mais papel.
Causa
Qualquer uma destas condições pode causar esse problema:
-
As bandejas de papel estão vazias ou sobrecarregadas.
-
O papel está dobrado.
-
O lado de impressão ou o lado brilhante do papel não está virado para baixo na bandeja. Sempre coloque o papel fotográfico com o lado mais áspero para cima.
-
O papel é muito liso para o equipamento.
-
O papel pode não estar ao alcance dos roletes de alimentação.
-
A guia de largura está muito pressionada contra o papel.
-
A bandeja de papel não está totalmente inserida no equipamento.
-
As configurações do papel no driver de impressão não correspondem ao papel colocado na bandeja.
-
Os roletes de borracha de alimentação do papel estão empoeirados.
Opções adicionais de suporte
hp-feedback-input-portlet

- ${title}
Carregando...
hp-feedback-banner-portlet

- ${title}
Carregando...
hp-country-locator-portlet

- ${title}
Carregando...
País/região:
Brasil

hp-detect-load-my-device-portlet

- ${title}
Carregando...
hp-hero-support-search

- ${title}
Carregando...