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Impressoras HP Deskjet séries 1000 (J110), 2000 (J210), 3000 (J310), e Deskjet Ink Advantage série 2010 (K010a) - A impressora não puxa ou coleta o papel

Problema

O equipamento não puxa ou coleta o papel da bandeja. O equipamento pode emitir ruídos como se estivesse imprimindo, mas nenhuma folha passa por dentro dele.

Como usar as soluções deste documento

Problemas de alimentação de papel podem ocorrer por vários motivos, como roletes empoeirados ou contaminados, a condição do papel na bandeja ou até mesmo problemas de software.
Para resolver o problema, tente realizar cada uma destas soluções, depois siga as instruções desta seção para imprimir o relatório de autoteste. Essa etapa determina se o hardware do equipamento está funcionando corretamente. Quando o problema estiver resolvido e o equipamento imprimir o relatório de autoteste corretamente, não haverá necessidade de continuar com a solução de problemas.
Como imprimir o relatório de autoteste
  1. Abra o software do equipamento HP:
    observação:
    Também é possível abrir o software do equipamento HP pela área de trabalho do computador: clique duas vezes no ícone do equipamento HP ().
    O software do equipamento será exibido.
  2. Clique duas vezes em Ações da impressora.
  3. Clique duas vezes em Tarefas de manutenção.
  4. Clique na guia Serviços do dispositivo e em Imprimir informações de diagnóstico (). O relatório de autoteste será impresso.
IMPORTANTE: Tente imprimir o relatório de autoteste após cada solução, mesmo que o problema esteja resolvido.
O vídeo a seguir mostra como resolver o erro da mensagem "Sem papel" que aparece mesmo quando o equipamento está com papel.
observação:
Este vídeo mostra o HP Deskjet 3000. A parte externa do equipamento pode não ser exatamente igual à do seu, mas as instruções são as mesmas.
(em inglês).
Se você tiver problemas para visualizar o vídeo ou quiser exibi-lo em tamanho diferente, clique aqui para reproduzi-lo no YouTube (em inglês).

Solução 1: Executar redefinição

Às vezes, reiniciar o equipamento pode resolver problemas de alimentação do papel. Siga as instruções abaixo para redefinir o equipamento.

Etapa 1: Redefinir a impressora

  1. Com a impressora ligada, desconecte o cabo de força da parte traseira da impressora.
  2. Desconecte o cabo de força da tomada.
  3. Aguarde, pelo menos, 15 segundos.
  4. Reconecte o cabo de força à tomada.
  5. Reconecte o cabo de força à impressora.
  6. Ligue a impressora.

Etapa 2: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 2: Verificar a condição do papel e colocá-lo novamente na bandeja

Problemas de alimentação de papel podem ser causados por papel empoeirado, rasgado, amassado, úmido ou dobrado na bandeja. A qualidade do papel também pode fazer diferença. Use somente papel de boa qualidade, que atenda às especificações do equipamento. Siga as instruções abaixo para verificar a condição do papel.
observação:
Nestas etapas de solução de problemas, use somente de 10 a 25 folhas de papel comum branco e novo.

Etapa 1: Verificar a condição do papel

  1. Remova a pilha de papel da bandeja.
  2. Verifique se há obstruções dentro da bandeja. Use uma lanterna para ver o mecanismo interno da bandeja e certifique-se de que nada esteja impedindo que o papel seja coletado pelos roletes. Até mesmo pequenos pedaços de papel podem causar problemas de alimentação.
    observação:
    Se encontrar obstruções no trajeto do papel, passe para a seção sobre limpeza dos roletes.
  3. Examine a condição do papel e substitua as folhas rasgadas, empoeiradas, enroladas, amassadas ou dobradas.
  4. Certifique-se de que todas as folhas na pilha sejam do mesmo tipo e tamanho. Nunca coloque tipos mistos de papel na bandeja. O equipamento só pode processar um tipo de papel por vez.
  5. Bata a pilha de papel sobre uma superfície plana para alinhar as margens.
  6. Certifique-se de que a pilha de papel contenha de 10 a 25 folhas, no máximo.
    observação:
    Somente é necessário usar de 10 a 25 folhas de papel nestas etapas para solução de problemas. Quando o problema estiver resolvido, será possível colocar papel de acordo com as especificações de capacidade da bandeja do equipamento.

Etapa 2: Recolocar o papel

  1. Se o equipamento ainda não estiver ligado, pressione o botão Liga/Desliga () para ligá-lo.
  2. Levante a bandeja de papel.
    Figura : Levantar a bandeja de papel
    Ilustração: Levantar a bandeja de papel
  3. Abaixe a bandeja de saída e puxe o extensor para fora.
    Figura : Abaixar a bandeja de saída
    Ilustração: Abaixar a bandeja de saída
  4. Deslize a guia de largura do papel até sua posição de abertura máxima.
    Figura : Deslizar a guia de largura do papel
    Ilustração: Deslizar a guia de largura do papel até a posição de abertura máxima
  5. Coloque papel comum, novo, branco e de tamanho Carta ou A4 na bandeja, com a margem curta para frente e o lado a ser impresso voltado para cima.
    Figura : Carregar papel na bandeja
    Ilustração: Colocar papel na bandeja
  6. Deslize a guia de largura do papel para a direita até que pare na lateral do papel, sem curvá-lo.
    Figura : Deslizar a guia de largura do papel para a direita
    Ilustração: Deslizar a guia de largura do papel para a direita

Etapa 3: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 3: Limpar o rolete coletor de papel

Poeira ou restos de papel nos roletes internos do equipamento podem causar problemas de alimentação do papel. Siga as etapas abaixo para limpar os roletes.

Etapa 1: Limpar o rolete coletor de papel

observação:
Será necessária uma haste de algodão longa para limpar os roletes.
  1. Pressione o botão Liga/Desliga () para desligar o equipamento.
  2. Desconecte o cabo de alimentação da parte de trás do equipamento.
  3. Levante a bandeja de entrada.
    Figura : Levantar a bandeja de entrada
    Ilustração: Levantar a bandeja de entrada
  4. Examine o interior da bandeja de entrada aberta e localize os roletes coletores de papel cinzas. Pode ser necessário usar uma lanterna para iluminar a área.
    Figura : Roletes de coleta de papel
    Foto: roletes de coleta de papel
  5. Umedeça uma haste de algodão longa com água mineral ou destilada e retire o excesso.
  6. Pressione a haste contra os roletes e gire-os para cima com os dedos. Aplique pressão moderada para remover acúmulos de poeira ou sujeira.
  7. Deixe os roletes secarem por 10 a 15 minutos.
  8. Reconecte o cabo de alimentação à parte de trás do equipamento.
  9. Se o equipamento HP não se ligar automaticamente, pressione o botão Liga/Desliga ().

Etapa 2: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o relatório de autoteste for impresso, mas o documento original não, passe para a próxima solução deste documento.
  • Se o relatório de autoteste não for impresso, tente imprimi-lo novamente. Preste atenção nos ruídos que os roletes de borracha para coleta do papel fazem; você deve ouvi-los girando. Depois, empurre lentamente o papel para a frente até que o rolete o prenda. Tenha cuidado para não empurrar demais o papel, pois isso pode causar congestionamentos.
    • Se o relatório de autoteste não for impresso quando o papel for lentamente empurrado para dentro do equipamento, repita as etapas anteriores para limpar os roletes mais uma vez. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.
    • Se o relatório de autoteste for impresso quando o papel for lentamente empurrado para dentro do equipamento, tente imprimir o documento original novamente. O papel pode não ter sido empurrado o suficiente para dentro do equipamento. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
    • Se o papel entrar no equipamento somente quando for lentamente empurrado, repita as etapas anteriores para limpar os roletes novamente. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e encaminhe o equipamento à assistência técnica.

Solução 4: Ajustar as configurações do papel no driver de impressão

O equipamento pode não coletar o papel da bandeja se seu tamanho e tipo não corresponderem aos configurados no driver de impressão. Esse recurso do equipamento ajuda a evitar desperdício de tinta e de papel, caso o papel não seja o esperado.
  1. Retorne ao documento que você estava tentando imprimir quando o problema ocorreu.
  2. Clique em Arquivo e em Imprimir. A caixa de diálogo Imprimir será exibida.
    Figura : Clicar em Arquivo e em Imprimir
    Ilustração: Clicar em Arquivo e em Imprimir
  3. Selecione o equipamento e clique em Propriedades. A caixa de diálogo Propriedades da impressora será exibida.
  4. Clique na guia Papel/qualidade.
  5. No menu suspenso Tamanho do papel, selecione a opção que corresponda ao tamanho do papel. Por exemplo, se houver papel ofício no equipamento, selecione Ofício 8,5x14 pol.
  6. Na lista suspensa Mídia, selecione o tipo de papel que corresponde ao que está no equipamento.
  7. Clique em OK para aplicar as configurações.
  8. Clique em OK na caixa de diálogo Imprimir para iniciar a impressão do trabalho.
  • Se o documento for impresso, o problema estará resolvido e não será necessário continuar com a solução de problemas.
  • Se o documento for impresso em papel branco comum, mas não em um tipo de papel especial, não será necessário continuar com a solução de problemas. O problema provavelmente está relacionado ao papel no qual você estava tentando imprimir ou possivelmente a um problema de conectividade. Consulte as seções Causa e Prevenção no fim deste documento para verificar outras possibilidades.
  • Se o documento não for impresso, passe para a próxima solução.

Solução 5: Encaminhar o equipamento à assistência técnica

Se o equipamento imprimir o relatório de autoteste usando papel branco comum, a impressora está funcionando normalmente e não precisa ser substituída. Outros problemas, como conectividade, configurações do driver de impressão, papel especial, papel fotográfico com a face brilhante virada para cima ou papel liso ou danificado, podem causar o problema. Leia as seções abaixo para saber as causas comuns do problema e como evitá-lo.
Se você já tiver seguido todas as instruções anteriores, envie o produto HP à assistência técnica ou substitua-o.
Para saber se o produto ainda está coberto pela garantia, acesse o site de verificação de garantia em http://www.support.hp.com/checkwarranty. Fale com o Suporte ao cliente HP para agendar um reparo ou substituição. Se você estiver na região Ásia-Pacífico, fale com o Suporte ao cliente HP para localizar um centro de serviço local na sua área.
Taxas de reparo podem ser aplicadas para produtos fora da garantia.
IMPORTANTE: Procure assistência técnica somente se já tiver tentado todas as soluções anteriores e o equipamento não imprimir a página de autoteste em papel branco comum.

Evitar problemas de alimentação do papel

Siga estas orientações para evitar problemas de alimentação do papel:
  • Coloque pelo menos dez folhas de papel na bandeja, mas não a sobrecarregue.
  • Coloque o papel corretamente e empurre-o totalmente para dentro da bandeja.
  • Use somente um tipo de papel por vez na bandeja.
  • Armazene o papel em local fresco e seco.
  • Use somente papel limpo e novo na bandeja.
  • Recoloque o papel que ficou na bandeja para fotos por um tempo. Evite imprimir em papel empoeirado.
  • Espere o equipamento concluir o trabalho ou exibir a mensagem "Sem papel" antes de colocar mais papel.

Causa

Qualquer uma destas condições pode causar esse problema:
  • As bandejas de papel estão vazias ou sobrecarregadas.
  • O papel está enrolado.
  • O lado de impressão ou o lado brilhante do papel não está virado para cima na bandeja. Sempre coloque o papel fotográfico com o lado mais áspero para baixo.
  • O papel é muito liso para o equipamento.
  • O papel pode não estar ao alcance dos roletes de alimentação.
  • A guia de largura está muito pressionada contra o papel.
  • A bandeja de papel não está totalmente inserida no equipamento.
  • As configurações do papel no driver de impressão não correspondem ao papel colocado na bandeja.
  • Os roletes de borracha de alimentação do papel estão empoeirados.

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