hp-support-head-portlet

Ações
Carregando...
Suporte ao Cliente HP - Base de Conhecimento

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...
  • Informações
    Saiba como atualizar para o Windows 11

    Guia de atualização do Windows 11

    Informações

    Conserte e solucione problemas de atualização do Windows 10 em um Computador ou Impressora HP. Clique aqui

    Informações

    Problemas de áudio ou som? Teste o nosso automatizado HP Audio check!

  • Comentários

hp-concentra-wrapper-portlet

Ações
Carregando...

Multifuncionais HP Deskjet série F4200 - A mensagem de erro "Sem papel" é exibida e o equipamento não puxa nem alimenta o papel

Problema

O equipamento não puxa nem alimenta o papel da bandeja principal, e o painel de controle pode exibir a mensagem "E".

Como usar as soluções deste documento

Problemas de alimentação de papel podem ocorrer por vários motivos, como roletes empoeirados ou contaminados, a condição do papel na bandeja ou até mesmo problemas de software.
Para resolver o problema, tente realizar cada uma destas soluções, depois siga as instruções desta seção para imprimir o relatório de autoteste. Essa etapa determina se o hardware do equipamento está funcionando corretamente. Quando o problema estiver resolvido e o equipamento imprimir o relatório de autoteste corretamente, não haverá necessidade de continuar com a solução de problemas.
Como imprimir o relatório de autoteste
  1. Coloque papel branco comum na bandeja de entrada.
  2. Mantenha pressionado o botão Cancelar () e pressione o botão Iniciar cópia colorida () ao mesmo tempo. O relatório de autoteste será impresso.
IMPORTANTE: Tente imprimir o relatório de autoteste após cada solução, mesmo que o problema esteja resolvido.

Vídeo que mostra a solução do problema de alimentação do papel

O vídeo a seguir mostra as etapas para solucionar a mensagem de erro Sem Papel na impressora HP Deskjet F4200. A parte externa do equipamento pode parecer diferente, mas as instruções são as mesmas para o seu equipamento.
Caso tenha problemas para visualizar o vídeo ou para exibi-lo em tamanho diferente, clique aqui para reproduzi-lo no YouTube (em inglês).

Solução 1: Executar redefinição

Às vezes, reiniciar o equipamento pode resolver problemas de alimentação do papel. Siga as instruções abaixo para redefinir o equipamento.

Etapa 1: Redefinir o equipamento

  1. Pressione o botão Liga/Desliga () para ligar o equipamento.
  2. Com o equipamento ligado, desconecte o cabo de alimentação da parte de trás.
  3. Desconecte o cabo de alimentação da tomada.
  4. Aguarde pelo menos 15 segundos.
  5. Reconecte o cabo de alimentação à tomada.
  6. Reconecte o cabo de alimentação à parte de trás do equipamento.
  7. Se o equipamento não ligar automaticamente, pressione o botão Liga/Desliga () para ligá-lo.

Etapa 2: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 2: Verificar a condição do papel e colocá-lo novamente na bandeja

Problemas de alimentação de papel podem ser causados por papel empoeirado, rasgado, amassado, úmido ou dobrado na bandeja. A qualidade do papel também pode fazer diferença. Use somente papel de boa qualidade e que atenda às especificações do equipamento. Siga as instruções abaixo para verificar a condição do papel.
observação:
Nestas etapas de solução de problemas, use somente 10 a 25 folhas de papel comum branco e novo.

Etapa 1: Verificar a condição do papel

  1. Remova a pilha de papel da bandeja.
  2. Verifique se há obstruções dentro da bandeja. Use uma lanterna para ver o mecanismo interno da bandeja e certifique-se de que nada esteja impedindo que o papel seja coletado pelos roletes. Até mesmo pequenos pedaços de papel podem causar problemas de alimentação.
    observação:
    Se encontrar obstruções no trajeto do papel, passe para a seção sobre limpeza dos roletes.
  3. Examine a condição do papel e substitua as folhas rasgadas, empoeiradas, enroladas, amassadas ou dobradas.
  4. Certifique-se de que todas as folhas na pilha sejam do mesmo tipo e tamanho. Nunca coloque tipos mistos de papel na bandeja. O equipamento só pode processar um tipo de papel por vez.
  5. Bata a pilha de papel sobre uma superfície plana para alinhar as margens.
  6. Certifique-se de que a pilha de papel contenha de 10 a 25 folhas, no máximo.
    observação:
    Somente é necessário usar de 10 a 25 folhas de papel nestas etapas para solução de problemas. Quando o problema estiver resolvido, será possível colocar papel de acordo com as especificações de capacidade da bandeja do equipamento.

Etapa 2: Recolocar o papel

  1. Puxe o extensor da bandeja e levante o coletor de papel.
    Figura : Puxar o extensor da bandeja
    Ilustração que mostra o extensor da bandeja sendo puxado
  2. Deslize a guia de largura do papel até sua posição de abertura máxima.
    Figura : Deslizar a guia de largura do papel para fora
    Ilustração de como deslizar a guia de largura do papel para fora
  3. Coloque o papel na bandeja de entrada com a margem curta para a frente e o lado de impressão voltado para baixo. Deslize a pilha para a frente até que ela pare.
    Figura : Colocar papel na bandeja
    Ilustração da inserção do papel na bandeja
    observação:
    Certifique-se de que todas as folhas da pilha sejam do mesmo tamanho e tipo e de que não estejam rasgadas, empoeiradas, enrugadas ou com as margens enroladas ou dobradas.
  4. Deslize a guia de largura do papel até que ela pare na margem do papel. Não empurre as guias em excesso a ponto de prender o papel.
    Figura : Deslizar a guia de largura do papel para dentro
    Ilustração de como deslizar a guia de largura do papel para dentro

Etapa 2: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 3: Limpar os roletes

Poeira, fibras de papel e outros fragmentos podem se acumular nos roletes de alimentação de papel e causar congestionamentos e problemas de alimentação. Siga as instruções abaixo para limpar os roletes de alimentação do papel.

Etapa 1: Limpar os roletes

O software do multifuncional contém um utilitário que pode ser usado para limpar os roletes e o trajeto do papel. Siga as instruções abaixo para executar esse utilitário automático.
  1. Remova todo o papel da bandeja de entrada.
  2. Abra o Painel de Controle.
    • Windows XP: Clique em Iniciar e em Painel de controle. O Painel de Controle será exibido.
    • Windows Vista ou Windows 7: Clique no ícone do Windows () e em Painel de controle. O Painel de Controle será exibido.
  3. Clique em Impressoras e depois clique com o botão direito no ícone correspondente a seu equipamento. O menu suspenso do equipamento será exibido.
  4. No menu suspenso, clique em Preferências da impressora. A janela Preferências de Impressão será exibida.
  5. Clique na guia Recursos e em Serviços da impressora.
  6. Na guia Serviços da impressora, clique em Limpeza da alimentação de papel () e em OK. A caixa de diálogo Limpeza da alimentação de papel será exibida.
  7. Siga as instruções exibidas na caixa de diálogo Limpeza da alimentação de papel e clique em OK. O processo de limpeza leva apenas alguns minutos.

Etapa 2: Imprimir o relatório de autoteste

Imprima o relatório de autoteste. Consulte a seção sobre como executar esse procedimento no início deste documento.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o relatório de autoteste for impresso, mas o documento original não, passe para a próxima solução deste documento.
  • Se o relatório de autoteste não for impresso, tente imprimi-lo novamente. Preste atenção nos ruídos que os roletes de borracha para coleta do papel fazem; você deve ouvi-los girando. Depois, empurre lentamente o papel para a frente até que o rolete o prenda. Tenha cuidado para não empurrar demais o papel, pois isso pode causar congestionamentos.
    • Se o relatório de autoteste não for impresso quando o papel for lentamente empurrado para dentro do equipamento, repita as etapas anteriores para limpar os roletes mais uma vez. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e leve o equipamento à assistência técnica.
    • Se o relatório de autoteste for impresso quando o papel for lentamente empurrado para dentro do equipamento, tente imprimir o documento original novamente. O papel pode não ter sido empurrado o suficiente para dentro do equipamento. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
    • Se o papel entrar no equipamento somente quando for lentamente empurrado, repita as etapas anteriores para limpar os roletes novamente. Se o problema persistir após ter repetido a limpeza, ignore a próxima solução deste documento e leve o equipamento à assistência técnica.

Solução 4: Ajustar as configurações do papel no driver de impressão

O equipamento pode não coletar o papel da bandeja se seu tamanho e tipo não corresponderem aos configurados no driver de impressão.
  1. Retorne ao documento que você estava tentando imprimir quando o problema ocorreu.
  2. Clique em Arquivo e em Imprimir. A janela Imprimir será exibida.
    Figura : Clicar em Arquivo e em Imprimir
    Ilustração do menu Arquivo e da opção Imprimir selecionada
  3. Clique no botão que abre a caixa de diálogo Propriedades. Dependendo do software, o botão poderá ser denominado Propriedades, Opções, Configurar impressora, Impressora ou Preferências.
  4. Clique na guia Recursos.
  5. Na lista suspensa Tipo de papel, selecione o tipo de papel que corresponde ao que está no equipamento.
  6. Na lista suspensa Tamanho, selecione o tamanho do papel que está no equipamento.
    Por exemplo, se houver papel fotográfico de 101,6 x 152,4 mm (4 x 6 pol.) na bandeja, selecione 4x6pol. ou 4x6pol. (guia).
    Se o tamanho do papel requerido não estiver na lista suspensa, siga as instruções abaixo para criar um tamanho personalizado.
    1. Selecione Personalizado na lista suspensa Tamanho ou na guia Personalizado.
    2. Na caixa de diálogo Nome, digite um nome para o novo tamanho de papel personalizado.
    3. Nas caixas Largura e Comprimento, digite as dimensões.
    4. Selecione a unidade de medida e clique em Salvar.
    5. Clique em OK para fechar a caixa de diálogo Tamanho personalizado de papel e clique novamente em OK para fechar a caixa de diálogo Propriedades.
      observação:
      É necessário fechar a caixa de diálogo Propriedades para que as alterações sejam aplicadas.
    6. Abra a caixa de diálogo Propriedades novamente e selecione o novo tamanho de papel personalizado na lista suspensa Tamanho.
  7. Clique em OK e em OK novamente para imprimir o documento.
  • Se o documento for impresso, o problema estará resolvido e não será necessário continuar com a solução de problemas.
  • Se o documento for impresso em papel branco comum, mas não em um tipo de papel especial, não será necessário continuar com a solução de problemas. O problema provavelmente está relacionado ao papel no qual você estava tentando imprimir ou possivelmente a um problema de conectividade. Consulte as seções Causa e Prevenção no fim deste documento para verificar outras possibilidades.
  • Se o documento não for impresso, passe para a próxima solução.

Solução 5: Encaminhar o equipamento à assistência técnica

Se o equipamento imprimir o relatório de autoteste usando papel branco comum, a impressora está funcionando normalmente e não precisa ser substituída. Outros problemas, como conectividade, configurações do driver de impressão, papel especial, papel fotográfico com a face brilhante virada para cima ou papel liso ou danificado podem causar o problema. Leia as seções abaixo para saber as causas comuns do problema e como evitá-lo.
Se você já tiver seguido todas as instruções anteriores, envie o produto HP à assistência técnica ou substitua-o.
Para saber se o produto ainda está coberto pela garantia, acesse o site de verificação de garantia em http://www.support.hp.com/checkwarranty. Fale com o Suporte ao cliente HP para agendar um reparo ou substituição. Se você estiver na região Ásia-Pacífico, fale com o Suporte ao cliente HP para localizar um centro de serviço local na sua área.
Taxas de reparo podem ser aplicadas para produtos fora da garantia.
IMPORTANTE: Procure assistência técnica somente se já tiver tentado todas as soluções anteriores e o equipamento não imprimir a página de autoteste em papel branco comum.

Evitar problemas de alimentação do papel

Siga estas orientações para evitar problemas de alimentação do papel:
  • Coloque pelo menos dez folhas de papel na bandeja, mas não a sobrecarregue.
  • Coloque o papel corretamente e empurre-o totalmente para dentro da bandeja.
  • Use somente um tipo de papel por vez na bandeja.
  • Armazene o papel em local fresco e seco.
  • Use somente papel limpo e novo na bandeja.
  • Recoloque o papel que ficou na bandeja para fotos por um tempo. Evite imprimir em papel empoeirado.
  • Espere o equipamento concluir o trabalho ou exibir a mensagem "Sem papel" antes de colocar mais papel.

Causa

Qualquer uma destas condições pode causar esse problema:
  • As bandejas de papel estão vazias ou sobrecarregadas.
  • O papel está enrolado.
  • O lado de impressão ou o lado brilhante do papel não está virado para baixo na bandeja. Sempre coloque o papel fotográfico com o lado mais áspero para cima.
  • O papel é muito liso para o equipamento.
  • O papel pode não estar ao alcance dos roletes de alimentação.
  • A guia de largura está muito pressionada contra o papel.
  • A bandeja de papel não está totalmente inserida no equipamento.
  • As configurações do papel no driver de impressão não correspondem ao papel colocado na bandeja.
  • Os roletes de borracha de alimentação do papel estão empoeirados.

hp-feedback-input-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País/região: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...