hp-support-head-portlet

Acciones
Cargando...

Bienvenido al Centro de Soporte al cliente HP

hp-contact-secondary-navigation-portlet

Acciones
Cargando...

hp-share-print-widget-portlet

Acciones
Cargando...
  • Información
    Bienvenido a los usuarios de las impresoras Samsung

    ¿Necesita soporte para su impresora Samsung? ¡HP está aquí para ayudar!  Más información

hp-concentra-wrapper-portlet

Acciones
Cargando...

HP LaserJet Enterprise - Aparece un error durante la instalación con el CD en Windows 8.1

Problema
Cuando ejecuta el instalador del CD HP LaserJet en Windows 8.1 con algunas impresoras LaserJet Enterprise con conexión USB o de red, se produce un error y aparece el siguiente mensaje:
"Ocurrió un problema al preparar la instalación de software en su sistema. Por favor reinicie su equipo e intente ejecutar el instalador nuevamente. Si el problema persiste, por favor verifique el sitio web de soporte para su producto". El mensaje también hace referencia al Código de retorno: 1603.
Solución
Descargue el software más reciente desde www.hp.com usando uno de los siguientes métodos:
  • Si el instalador del CD indica que busque en línea automáticamente las actualizaciones de www.hp.com, haga clic en para descargar y ejecutar el software más reciente de forma automática o
  • Vaya a www.hp.com/go/support y siga estos pasos:
    1. Haga clic en Controladores y descargas.
    2. Escriba el nombre de la impresora en el campo de búsqueda, haga clic en Ir y seleccione el modelo en los resultados de la búsqueda.
    3. Seleccione el sistema operativo Windows 8.1.
    4. En la sección de software, busque la solución completa de software.
    5. Haga clic en Descargar y en Ejecutar, y espere a que termine la descarga.
    6. Siga las instrucciones que aparecen en la pantalla para completar la instalación.
Causa
El CD de instalación contiene una versión del archivo .msi DOT4 que no es compatible con Windows 8.1.

hp-feedback-input-portlet

Acciones
Cargando...

hp-online-communities-portlet

Acciones
Cargando...

Pregunta a la comunidad


Foro de asistencia

Foro de asistencia

Únase a la conversación. Busque soluciones, pregunte y comparta consejos con otros propietarios de productos HP. Visite el sitio ahora


hp-feedback-banner-portlet

Acciones
Cargando...

hp-country-locator-portlet

Acciones
Cargando...
País: Flag Bolivia

hp-detect-load-my-device-portlet

Acciones
Cargando...