This document describes how to clean the HP Deskjet printers to prevent or resolve black ink streaks.
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HP Deskjet Printers - Preventing Black Ink Streaks
Issue
Solution
Use the following information and perform the steps as given to prevent streaking and to clean debris and fibers from a Deskjet printer to ensure clear, sharp output every time.
Figure : Sample print showing black streaks

Before starting, make sure to have the following
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1. 5-6 cotton swabs, or any clean pieces of soft, lint-free, material that will not come apart or leave fibers behind when wet.
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2. Enough distilled, filtered, or bottled water to moisten the swabs. Avoid using tap water since it could contain contaminants that may damage the print cartridges.
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3. Sheets of paper or paper towels to rest the print cartridges on during the process.
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warning:Keep the print cartridges out of reach of children.
Step one: Remove the print cartridges
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caution:Do not leave the print cartridges outside the printer for longer than 30 minutes. If a cartridge is left uncapped for too long, the ink will dry out and the cartridge will become unusable.Also, be careful not to get any ink on your hands or clothes.
Step two: Clean the print cartridges
Figure 2.1: Cleaning a black cartridge
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Figure 2.2: Cleaning a color cartridge
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note:It is necessary to clean both cartridges to prevent ink streaking.
Step three: Re-install the print cartridges
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Re-install the print cartridges, and close the top cover.
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Re-insert the power cord into the back of the printer.
Step four: Check your printed output
There are two ways to check the printed output:
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Printing a test page using the HP Deskjet printer toolbox
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Printing a test page by running an internal test from the printer.
Step five: Run a clean test
Running a clean test can be performed using the HP Deskjet Toolbox or performing an internal test from the printer. Use one of the methods below.
HP Deskjet Toolbox
The HP Deskjet Toolbox shortcut (or icon) is located on the Windows desktop of the computer. Follow the steps below to clean the ink cartridges. (If there is no HP Deskjet Toolbox on the desktop, refer the internal test from the printer section below.)
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Double-click the HP Deskjet Toolbox shortcut (or icon) on the desktop.
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Click the Printer Services tab.
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Click Clean the Print Cartridges. Follow the instructions that appear on the screen.
If the cartridge still exhibits banding even after cleaning and priming actions in the HP Deskjet Toolbox are complete, the cartridge may need to be replaced. Verify the end for warranty date on the supply before returning it to the reseller.
Typically, banding problems are most pronounced in images produced on plain paper in Normal mode. In many cases, simply changing to Best mode will alleviate the problem and produce satisfactory output. If switching modes does not result in acceptable performance, try using the cleaning steps described above.
Internal test from the printer
Run an internal test from the printer to perform a clean test.
If the problem persists, replace the cartridge.
note:Careful cleaning is usually enough to remove streaks from printed pages. However, it is possible to miss fibers or debris that might interfere with print quality. Repeat the cleaning procedure until the test printout is 100% clear and sharp.
Cause
Small quantities of dust, hair, fibers, and other debris can build up inside an HP Deskjet printer causing streaks or smears.
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