hp-support-head-portlet

Acties
Bezig met laden...

Welkom bij HP Klantondersteuning

hp-contact-secondary-navigation-portlet

Acties
Bezig met laden...

hp-share-print-widget-portlet

Acties
Bezig met laden...

hp-concentra-wrapper-portlet

Acties
Bezig met laden...

HP Officejet 6300 All-in-One printerserie - Foutbericht 'Het papier is op' en er wordt geen papier in de printer ingevoerd

Probleem
Het foutbericht 'Het papier is op' wordt weergegeven op het bedieningspaneel en er wordt geen papier vanuit de papierlade in het apparaat gevoerd. Het product maakt geluiden alsof het aan het afdrukken is, maar er wordt geen papier doorgevoerd.
De oplossingen in dit document gebruiken
Een probleem met de papierinvoer kan verschillende oorzaken hebben, zoals stoffige of vuile papierrollen, de staat van het papier in de lade of zelfs door problemen met de software.
Probeer alle oplossingen in dit document om het probleem te verhelpen en gebruik vervolgens deze stappen om een zelftestrapport af te drukken. Deze stap beoordeelt of de hardware van het apparaat correct functioneert. Als u het probleem hebt verholpen en het apparaat met succes een zelftestrapport heeft uitgedrukt, dan hoeft u niet meer verder te gaan met de probleemoplossing.
Een zelftestrapport afdrukken
  1. Plaats ongebruikt, normaal, wit papier van US Letter- of A4-formaat in de invoerlade.
  2. Druk op de knop Instellingen.
  3. Druk op de knop met de pijl naar rechts () om Rapport afdrukken te selecteren en druk op OK.
  4. Druk op de knop met de pijl naar rechts () om Zelftestrapport te selecteren en druk op OK. Het product drukt een zelftestrapport af.
BELANGRIJK: Probeer na elke oplossing een zelftestrapport af te drukken, ook als de oplossing het probleem al lijkt te hebben verholpen.
Video over het oplossen van een probleem met het invoeren van papier
Bekijk de video of kies een van de volgende onderwerpen voor informatie over wat te doen wanneer de printer geen papier opneemt of invoert.
De volgende video demonstreert wat u moet doen wanneer de printer geen papier opneemt of invoert.
  opmerking:
Deze video toont de HP Officejet 6310 printer. De aanblik van deze printer kan enigszins verschillen van uw printer, maar de stappen blijven hetzelfde.
.
Als de video niet correct wordt weergegeven of u de video in een ander formaat wilt bekijken, klikt u hier om de video op YouTube af te spelen.
Oplossing één: Een reset uitvoeren
Soms kan het opnieuw opstarten van het product een probleem met de papierinvoer oplossen. Volg deze stappen om een reset uit te voeren.
Stap één: De printer resetten
  1. Druk op de aan-uitknop () om het product in te schakelen.
  2. Haal het netsnoer uit de achterkant van het apparaat terwijl het apparaat is ingeschakeld.
  3. Haal de stekker uit het stopcontact.
  4. Wacht minstens 30 seconden.
  5. Steek de stekker weer in het stopcontact.
  6. Sluit het netsnoer weer aan op de achterkant van het product.
  7. Als het apparaat niet automatisch wordt ingeschakeld, gebruik dan de aan-uitknop () om het in te schakelen.
Stap twee: Een zelftestrapport afdrukken
Druk een zelftestrapport af. Raadpleeg het gedeelte aan het begin van dit document over hoe u deze oplossingen moet gebruiken.
  • Als het zelftestrapport succesvol wordt afgedrukt, probeer de afdruktaak dan nogmaals af te drukken. Als het probleem is opgelost, hoeft u niet door te gaan met de probleemoplossing.
  • Als het probleem niet is opgelost, ga dan naar de volgende oplossing.
  • Als het zelftestrapport niet wordt afgedrukt, ga dan verder met de volgende stap.
Oplossing twee: De staat van het papier controleren en het papier opnieuw plaatsen
Papierinvoerproblemen kunnen worden veroorzaakt door stoffig, gescheurd, gekreukt, nat of gevouwen papier in de lade. De kwaliteit van het papier kan dus ook van invloed zijn. Gebruik alleen papier van goede kwaliteit dat voldoet aan de specificaties van het product. Ga als volgt te werk om de staat van het papier te controleren.
  opmerking:
Plaats voor deze probleemoplossing 10 tot 25 vellen normaal, wit, ongebruikt papier.
  1. Verwijder de stapel papier uit de papierlade.
  2. Controleer of er een obstructie in de lade zit. Gebruik een zaklamp om het mechanisme binnen in de lade te bekijken en te controleren of er iets is dat het papier belemmerd om door de rollers opgepakt te worden. Zelfs kleine stukjes papier kunnen de oorzaak zijn van problemen met de papierinvoer.
      opmerking:
    Als u obstakels in de papierbaan vindt, ga dan direct naar het gedeelte over het reinigen van de rollers.
  3. Controleer de staat van het papier en verwijder papier met scheuren, stof, krullen, kreukels of vouwen.
  4. Zorg dat het papier in de stapel van hetzelfde formaat en type is. Plaats nooit verschillende typen papier door elkaar in de lade. Het product kan maar een type papier tegelijkertijd verwerken.
  5. Tik met de stapel papier op een vlakke ondergrond om de randen van het papier gelijk te krijgen.
  6. Zorg dat de papierstapel ten minste 10, maar niet meer dan 25 vellen papier bevat.
      opmerking:
    U moet tussen de 10 en 25 vellen papier gebruiken bij deze stappen in de probleemoplossing. Wanneer het probleem is opgelost, kunt u zoveel papier in de papierlade plaatsen als in de specificaties van uw product beschreven staat.
Stap twee: Het papier opnieuw plaatsen
  1. Haal de uitvoerlade uit het apparaat.
    Afbeelding : Verwijder de uitvoerlade
    Afbeelding van het verwijderen van de uitvoerlade
  2. Schuif de papierbreedtegeleider naar de uiterste stand.
    Afbeelding : De papierbreedtegeleider naar buiten schuiven
    Afbeelding van het uitschuiven van de papierbreedtegeleider
  3. Tik met de korte rand van de papierstapel op een vlak oppervlak om er zeker van te zijn dat de randen van het papier gelijk zijn.
  4. Plaats het papier in de lade met de korte rand naar voren en de afdrukzijde naar beneden. Schuif de stapel naar voren totdat de stapel niet verder kan.
    Afbeelding : Het papier plaatsen
    Afbeelding van papier dat wordt geplaatst
      opmerking:
    Zorg ervoor dat al het papier in de stapel van hetzelfde formaat en dezelfde soort is en er geen scheuren, stof, kreukels en gekrulde of omgevouwen randen in zitten.
  5. Schuif de papierbreedtegeleider naar binnen tot deze tegen de rand van het papier aankomt. Duw de papiergeleiders niet zo ver naar binnen dat deze tegen het papier klem komen te zitten.
    Afbeelding : Schuif de papierbreedtegeleider naar binnen
    Afbeelding van het tegen het papier schuiven van de papierbreedtegeleider
Stap drie: Een zelftestrapport afdrukken
Druk een zelftestrapport af. Raadpleeg het gedeelte aan het begin van dit document over hoe u deze oplossingen moet gebruiken.
  • Als het zelftestrapport succesvol wordt afgedrukt, probeer de afdruktaak dan nogmaals af te drukken. Als het probleem is opgelost, hoeft u niet door te gaan met de probleemoplossing.
  • Als het probleem niet is opgelost, ga dan naar de volgende oplossing.
  • Als het zelftestrapport niet wordt afgedrukt, ga dan verder met de volgende stap.
Oplossing drie: De papierinstellingen in de printerdriver aanpassen
Mogelijk pakt het product het papier niet op, als het papierformaat en -type niet overeenkomen met de instellingen van de printerdriver. Neem deze stappen in de aangegeven volgorde om er zeker van te zijn dat de papierinstellingen van de driver overeenkomen met het papier in de lade.
  1. Ga naar het document dat u probeerde af te drukken toen het probleem ontstond.
  2. Klik op Bestand en klik dan op Afdrukken. Het venster Afdrukken wordt geopend.
    Afbeelding : Klik op Bestand en klik vervolgens op Afdrukken
    Afbeelding van klikken op Afdrukken in het menu Bestand
  3. Klik op de knop waarmee u het dialoogvenster Eigenschappen opent. Afhankelijk van het programma kan het de knop Eigenschappen, Opties, Printerinstellingen, Printer of Voorkeuren zijn.
  4. Klik op het tabblad Eigenschappen.
  5. Selecteer het type papier dat in het product is geplaatst in de vervolgkeuzelijst Papiersoort.
  6. Selecteer het formaat papier dat in het product is geplaatst in de vervolgkeuzelijst Formaat.
    Als u bijvoorbeeld fotopapier van 101,6 x 152,4 mm (4 x 6 inch) in de papierlade hebt geplaatst, dan selecteert u 101,6 x 152,4 mm of 4 x 6 inch. (tab).
    Als het vereiste papierformaat niet wordt vermeld in de vervolgkeuzelijst, volg dan deze stappen om een aangepast papierformaat te maken.
    1. Selecteer Aangepast in het vervolgkeuzemenu Formaat of op het tabblad Aangepast.
    2. Typ een naam voor het nieuwe aangepaste papierformaat in het dialoogvenster Naam.
    3. Typ de afmetingen in de vakken Breedte en Lengte.
    4. Selecteer de maateenheid en klik op Opslaan.
    5. Klik op OK om het dialoogvenster Aangepast papierformaat te sluiten en klik vervolgens weer op OK om het venster Eigenschappen te sluiten.
        opmerking:
      U moet het dialoogvenster Eigenschappen sluiten om de wijzigingen toe te passen.
    6. Open het dialoogvenster Eigenschappen opnieuw en selecteer het nieuwe aangepaste formaat in het vervolgkeuzemenu Formaat.
  7. Klik op OK en klik vervolgens opnieuw op OK om het document af te drukken.
Oplossing vier: De rollen reinigen
Stof en papierresten op de papierrollen in het apparaat of de module voor het dubbelzijdig afdrukken (duplexmodule) kunnen papierstoringen veroorzaken. Volg deze stappen om de rollen te reinigen.
Stap één: De rollen in de achterkant van het apparaat reinigen
  1. Houd het volgende bij de hand:
    • Een schone, pluisvrije doek of ander zacht materiaal dat niet rafelt en geen vezels achterlaat
    • Gedestilleerd water, gefilterd water of flessenwater (kraanwater kan het apparaat beschadigen)
    • Schone, pluisvrije katoenen wattenstaafjes
  2. Druk op de aan-uitknop () om het product uit te schakelen.
  3. Koppel het netsnoer los van de achterkant van het product.
  4. Druk op het lipje links op de toegangsklep aan de achterkant en verwijder de klep door deze naar u toe te trekken.
    Afbeelding : De achterklep verwijderen
    Afbeelding van het verwijderen van de achterklep
  5. Maak een schone pluisvrije doek licht vochtig met flessenwater of gedestilleerd water en wring de overtollige vloeistof uit de doek.
  6. Druk de doek tegen de rollen en draai ze met uw vingers omhoog. Zet enige druk om een eventuele ophoping van stof of vuil te verwijderen.
    Afbeelding : De rollen draaien en reinigen
    Afbeelding van de rollen
  7. Laat de rollen 10 tot 15 minuten drogen.
  8. Bevochtig een katoenen wattenstaafje en reinig daarmee de rollen voor papieropname die achter de rollen voor de papierdoorvoer zitten.
    Afbeelding : Rollers voor papieropname achter de rollers voor de papierdoorvoer
    Foto van de rollers voor papieropname
  9. Controleer de rollers op de achterklep om er zeker van te zijn dat ze vrij kunnen draaien, meeveren als u erop drukt en dat er geen rollers ontbreken.
    Afbeelding : Papierrollers op de achterklep
    Foto van de rollers binnen in de achterklep
  10. Duw de achterklep voorzichtig in het apparaat totdat deze goed op zijn plaats klikt.
  11. Sluit het netsnoer weer aan op de achterzijde van het apparaat.
  12. Druk op de aan-uitknop () om het product in te schakelen.
Stap twee: Een zelftestrapport afdrukken
Druk een zelftestrapport af. Raadpleeg het gedeelte aan het begin van dit document over hoe u deze oplossingen moet gebruiken.
  • Als het zelftestrapport wordt afgedrukt, probeer het originele document dan nogmaals af te drukken. Als het probleem is opgelost, hoeft u niet door te gaan met de probleemoplossing.
  • Als het zelftestrapport wordt afgedrukt, maar het originele document niet, ga dan door naar de volgende oplossing in dit document.
  • Als de zelftestrapport niet wordt afgedrukt, probeer het rapport dan nogmaals af te drukken. Luister of u de rubberen papieroppakrollen kunt horen; u zou moeten kunnen horen dat ze ronddraaien. Probeer vervolgens het papier langzaam verder naar binnen te duwen totdat de rol het papier oppakt. Pas op dat u het papier niet te ver naar binnen duwt, omdat dit een papierstoring zou kunnen veroorzaken.
    • Als het zelftestrapport niet wordt afgedrukt terwijl u het papier voorzichtig verder naar binnen duwt, herhaal dan de voorgaande stappen om de rollen nogmaals te reinigen. Als het probleem aanhoudt na herhaaldelijk reinigen, sla dan de volgende oplossing in dit document over en laat het apparaat nakijken.
    • Als het zelftestrapport wordt afgedrukt terwijl u het papier voorzichtig verder naar binnen duwt, probeer het originele document dan nogmaals af te drukken. Mogelijk was het papier niet ver genoeg in het apparaat geplaatst. Als het probleem is opgelost, hoeft u niet door te gaan met de probleemoplossing.
    • Als het papier alleen door het product wordt opgepakt als u het papier voorzichtig verder naar binnen duwt, herhaal dan de voorgaande stappen om de rollen nogmaals te reinigen. Als het probleem aanhoudt na herhaaldelijk reinigen, sla dan de volgende oplossing in dit document over en laat het apparaat nakijken.
  • Als het document succesvol wordt afgedrukt, dan is het probleem opgelost en hoeft u niet door te gaan met de probleemoplossing.
  • Als het document op normaal wit papier wordt afgedrukt, maar niet op een speciaal papiertype, dan hoeft u niet verder te gaan met de probleemoplossing. Het probleem heeft vermoedelijk te maken met het papier waarop u hebt geprobeerd af te drukken, of er is een probleem met de verbinding. Raadpleeg de secties Oorzaak en Preventie aan het eind van dit document om andere mogelijkheden te controleren.
  • Als het document niet wordt afgedrukt, gaat u dan door met de volgende stap.
Oplossing vijf: Laat het product nakijken
Als het product een zelftestrapport heeft afgedrukt op normaal, wit papier, dan werkt de printer en hoeft u deze niet te vervangen. Andere zaken, zoals de verbinding, de instellingen van de printerdriver, speciale papiersoorten, fotopapier dat geplaatst is met de glanzende laag naar boven, of glad of beschadigd papier kunnen het probleem veroorzaken. Raadpleeg de volgende secties om meer te weten te komen over algemene oorzaken en hoe u het probleem kunt vermijden.
Laat uw HP product nakijken of vervangen als u alle voorgaande stappen hebt voltooid.
Ga naar de website voor controle van de garantiestatus http://www.support.hp.com/checkwarranty om te controleren of uw product nog onder de garantie valt. Contact opnemen met HP ondersteuning om een reparatie of vervanging te plannen. Als u in Azië/het Pacifisch gebied bent, neemt u contacten op met HP ondersteuning voor een lokaal servicecentrum in uw regio.
Als uw product geen garantie meer heeft, zijn er mogelijk reparatiekosten van toepassing.
BELANGRIJK: Laat het product alleen nakijken als u alle bovenstaande oplossingen al hebt uitgeprobeerd en het product geen zelftestrapport afdrukt op normaal wit papier.
Problemen met de papierinvoer voorkomen
Volg deze aanwijzingen om problemen met de papierinvoer te helpen voorkomen:
  • Plaats ten minste 10 vellen papier in de lade, maar plaats niet te veel papier.
  • Plaats het papier op de juiste manier en duw het papier helemaal in de lade.
  • Plaats slechts één papiersoort tegelijkertijd in de lade.
  • Bewaar papier op een droge en koele plaats.
  • Plaats alleen schoon en ongebruikt papier in de lade.
  • Plaats papier opnieuw dat lang tijd in de fotolade heeft gelegen. Voorkom dat u op papier afdrukt dat stoffig is.
  • Wacht tot het product een printopdracht heeft voltooid of de melding 'Het papier is op' geeft voordat u nieuw papier plaatst.
Oorzaak
Het probleem kan een van de volgende oorzaken hebben:
  • De papierladen zijn leeg of te vol.
  • Het papier is gekruld.
  • Het papier is niet met de afdrukzijde of glanzende zijde omlaag in de lade geplaatst. In het geval van fotopapier dient u altijd het papier met de ruwere zijde naar boven te plaatsen.
  • Het papier is te glad voor het product.
  • De invoerrollen kunnen het papier mogelijk niet oppakken.
  • De breedtegeleider voor het papier is te stevig tegen de papierstapel aan gedrukt.
  • De papierlade is niet volledig in het apparaat geplaatst.
  • De papierinstellingen in de printerdriver komen niet overeen met het papier dat in de papierlade is geplaatst.
  • De rubberen rollen zijn bedekt met stof.

hp-feedback-input-portlet

Acties
Bezig met laden...

hp-online-communities-portlet

Acties
Bezig met laden...

Vraag het de community!


Ondersteuningsforum

Ondersteuningsforum

Praat mee! Vind oplossingen, stel vragen en deel advies met andere eigenaars van HP-producten. Nu bezoeken


hp-feedback-banner-portlet

Acties
Bezig met laden...

hp-country-locator-portlet

Acties
Bezig met laden...
Land: Flag België

hp-detect-load-my-device-portlet

Acties
Bezig met laden...