hp-support-head-portlet

Acties
Bezig met laden...
HP klantenondersteuning - kennisdatabase

hp-contact-secondary-navigation-portlet

Acties
Bezig met laden...

hp-share-print-widget-portlet

Acties
Bezig met laden...
  • Informatie

    Los het updateprobleem van Windows 10 op een HP computer of printer op. Klik hier

    Informatie
    Los het HP-printerprobleem op macOS op

    Een [softwarecomponent] zal uw computerbericht beschadigen tijdens het afdrukken of installeren - Klik hier

    Informatie
    Maak vandaag nog een HP-account aan!

    Maak sneller verbinding met HP-ondersteuning, beheer al uw apparaten op één plek, bekijk garantie-informatie en meer. Leer meer

hp-concentra-wrapper-portlet

Acties
Bezig met laden...

Het bericht 'Papierstoring: De foutmelding 'Verhelp de storing en druk vervolgens op Enter' wordt weergegeven voor de HP PSC 2100, 2110, 2170 en 2200 All-in-One printerserie

Probleem

De foutmelding 'Papierstoring: Verhelp de storing en druk op Enter' wordt op het bedieningspaneel weergegeven.
Mogelijk treden ook de volgende symptomen op:
  • Er heeft zich onlangs een papierstoring voorgedaan.
  • Het apparaat drukt niet af.
  • Het afdrukken stopt onverwacht.
  • De wagen met cartridges blijft vastzitten.

Oplossing

Probeer de volgende oplossingen in de aangegeven volgorde om het probleem op te lossen. Als het probleem wordt verholpen met een van deze oplossingen, hoeft u niet verder te gaan met de probleemoplossing.
opmerking:
Een bericht over een papierstoring is niet altijd terecht. Het apparaat kan melding maken van een papierstoring terwijl er geen papier is vastgelopen. De volgende oplossingen zijn van toepassing op zowel echte als onechte papierstoringen.

Oplossing één: Vastgelopen papier verwijderen via de achterkant van de All-in-One

Volg deze stappen om vastgelopen papier via de achterkant van het apparaat te verwijderen.

Stap één: Al het losse papier verwijderen

Verwijder eventuele losse vellen papier uit de invoerlade.
  let op:
Verwijder op dit moment nog geen vastgelopen papier.

Stap twee: Verwijder vastgelopen papier via de achterkant

  let op:
Probeer papierstoringen altijd via de achterklep op te lossen. Als u wilt vermijden dat het papier scheurt of dat het afdrukmechanisme beschadigd wordt, trekt u het papier traag en voorzichtig uit het apparaat. Raak de interne componenten van het apparaat niet aan.
  1. Maak het netsnoer aan de achterzijde van het apparaat los.
  2. Verwijder de achterklep. Druk de twee ontgrendelingslipjes in en trek de klep naar u toe.
    Afbeelding : De achterklep verwijderen
  3. Trek loszittend of gescheurd papier voorzichtig los via de achterkant van het apparaat.
      let op:
    Als het vastgelopen papier scheurt bij het verwijderen, verwijdert u de gescheurde stukjes van de rollen en wieltjes. Als er stukjes gescheurd papier achterblijven, dan kunnen er later weer papierstoringen optreden.
  4. Plaats de achterklep terug en zorg dat deze vastklikt.
  5. Sluit het netsnoer aan op het apparaat.
  6. Als het apparaat niet inschakelt, gebruikt u de aan/uit-knop () om het in te schakelen.
  7. Plaats opnieuw papier in de hoofdlade en probeer vervolgens opnieuw af te drukken.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing twee: Vastgelopen papier verwijderen via de voorkant van de All-in-One

  1. Maak het netsnoer aan de achterzijde van het apparaat los.
  2. Open de klep voor de printcartridges tot deze in de geopende stand is vergrendeld.
    Afbeelding : De cartridgeklep openen
  3. Trek vastgelopen of gescheurd papier voorzichtig naar buiten via de voorkant van het apparaat.
  4. Zorg dat er geen papier of etiketten vastzitten op de rollen binnenin het apparaat.
    Gebruik een pincet of een vergelijkbaar gereedschap om eventuele stukjes voorzichtig te verwijderen.
  5. Sluit de cartridgeklep.
  6. Sluit het netsnoer aan op het apparaat.
  7. Als het apparaat niet inschakelt, gebruikt u de aan/uit-knop () om het in te schakelen.
  8. Probeer de afdruktaak nogmaals uit te voeren.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing drie: Controleren of de papierbaangeleiders omlaag zijn gedrukt

Het kan gebeuren dat één (of beide) van de witte papierpadgeleiders binnenin de voorkant van het apparaat omhoog gebracht werd en dit kan papierstoringen veroorzaken. Volg deze stappen om te controleren of de geleiders in de papierbaan omlaag zijn gedrukt.
    Afbeelding : Papierpadgeleiders
  1. Correct gepositioneerde geleider in de papierbaan
  2. Verkeerd gepositioneerde papierpadgeleider
  3. Locatie van papierpadgeleiders
  1. Druk op de aan/uit-knop () om het product uit te schakelen.
  2. Maak het netsnoer aan de achterzijde van het apparaat los.
  3. Open de klep voor de printcartridges tot deze in de geopende stand is vergrendeld.
  4. Druk de papierpadgeleiders met de vinger naar beneden zodat ze gelijk komen met het omliggende plastic als de papierpadgeleiders niet naar beneden gedrukt zijn.
  5. Sluit de cartridgeklep.
  6. Sluit het netsnoer aan op het apparaat.
  7. Druk op de aan/uit-knop () om het apparaat in te schakelen.
  8. Probeer de afdruktaak nogmaals uit te voeren.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing vier: Controleren of de wagen vrij kan bewegen

  1. Terwijl het apparaat is ingeschakeld, opent u de toegangsklep voor de cartridges. Mogelijk probeert het printmechanisme zich naar het toegangsgebied te verplaatsen. Indien dit het geval is, laat het printmechanisme zich dan naar die positie verplaatsen.
  2. Maak zonder het apparaat uit te schakelen het netsnoer los van het apparaat en het stopcontact.
      waarschuwing:
    U moet het netsnoer loskoppelen om onderdelen met de hand te kunnen bewegen zonder risico te lopen op een elektrische schok.
  3. Kijk binnenin het apparaat via de toegangsklep voor cartridges of via de uitvoerlade, om zeker te stellen dat de cartridges stevig in het printmechanisme vastzitten en niet los kunnen raken. Controleer ook of er geen belemmeringen onder of rond het printmechanisme zitten die verhinderen dat het zich verplaatst.
  4. Controleer of het printmechanisme vrij kan bewegen over de gehele breedte van het apparaat door het printmechanisme voorzichtig naar links en vervolgens naar rechts te duwen. Verwijder eventuele blokkades.
    Mogelijk moet u door de uitvoerlade reiken om bij het printmechanisme te kunnen komen.
  5. Sluit de klep voor de inktcartridges en sluit het netsnoer weer aan op het apparaat en het stopcontact.
  6. Druk op de aan/uit-knop () om het apparaat in te schakelen.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing vijf: De printcartridges verwijderen en opnieuw plaatsen

  1. Zorg ervoor dat het product is ingeschakeld.
  2. Open de klep voor de printcartridges tot deze in de geopende stand is vergrendeld. De wagen gaat naar het midden van het apparaat.
  3. Zodra de wagen niet meer beweegt, tilt u de vergrendeling van elke inktcartridge omhoog, trek de cartridges naar u toe uit de sleuven en leg ze op een vel schoon papier. Raak de spuitmondjes en de koperkleurige contactpunten niet aan.
    Afbeelding : Verwijder de inktcartridges
    Afbeelding : Raak de inktsproeiers of koperkleurige contactpunten niet aan.
  4. Vergrendel de lege sleuven op de wagen opnieuw.
  5. Controleer elke inktcartridge op schade.
  6. Laat de toegangsklep voor de cartridges zakken.
  7. Druk op de aan/uit-knop () om het product uit te schakelen.
  8. Druk op de aan/uit-knop () om het apparaat weer in te schakelen. Een melding 'Plaats de juiste cartridge' wordt weergegeven op het bedieningspaneel van het apparaat.
  9. Open de klep voor de printcartridges tot deze in de geopende stand is vergrendeld.
  10. Ontgrendel de sleuven van de wagen.
  11. Druk de zwarte inktcartridge in de juiste sleuf totdat deze vastklikt.
    Afbeelding : De zwarte inktcartridge in de juiste sleuf plaatsen
  12. Druk de drie-kleuren inktcartridge in de linkersleuf totdat deze vastklikt.
  13. Trek het uiteinde van elke vergrendeling naar u toe en druk er vervolgens op totdat deze niet verder kan. Zorg dat de vergrendelingen goed vast komen te zitten onder de onderste lipjes.
    Afbeelding : Maak de vergrendelingen vast
  14. Laat de toegangsklep voor de cartridges zakken. Het apparaat vraagt u om de inktcartridges uit te lijnen.
  15. Volg deze stappen om de inktcartridges uit te lijnen.
    1. Druk op Enter op het bedieningspaneel. Er worden twee pagina's afgedrukt, één met instructies en één met patronen.
    2. Plaats de pagina met patronen op het glas en druk op Scan starten. Het apparaat lijnt de inktcartridges uit.
  16. Probeer de afdruktaak nogmaals uit te voeren.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing zes: Opnieuw papier plaatsen en de afdrukinstellingen controleren

Volg de stappen om opnieuw papier te plaatsen en de afdrukinstellingen te controleren.

Stap één: Het papier opnieuw plaatsen

Volg deze stappen om papier opnieuw te plaatsen.
  1. Haal de uitvoerlade uit het apparaat en schuif vervolgens de papierbreedtegeleider en de papierlengtegeleider helemaal uit.
    Afbeelding : De uitvoerlade verwijderen
  2. Maak de stapel papier gelijk op een vlak oppervlak om de randen uit te lijnen en schuif de stapel dan in de papierlade totdat deze niet verder kan.
    Afbeelding : Plaats een stapel papier
    opmerking:
    De papierlade mag niet te vol zijn. De capaciteit van de papierlade varieert afhankelijk van het type papier dat u gebruikt.
  3. Verschuif de papierbreedtegeleider en de papierlengtegeleider naar binnen totdat deze de randen van het papier raken. Controleer of het papier vlak in de papierlade ligt.
    Afbeelding : Verschuif de papiergeleiders
  4. Plaats de uitvoerlade terug.
    Afbeelding : Plaats de uitvoerlade opnieuw
  5. Om te verhinderen dat bedrukt papier uit de lade valt, trekt u het verlengstuk van de uitvoerlade volledig naar buiten.
    opmerking:
    Zorg dat de uitvoerlade op zijn plaats zit tijdens het afdrukken.
    Verwijder regelmatig afdrukken uit de uitvoerlade.
    Afbeelding : Het verlengstuk van de uitvoerlade uitschuiven

Stap twee: De afdrukinstellingen controleren

Doe het volgende om zeker te stellen dat de afdrukinstellingen overeenkomen met het papier in de lade.
  1. Open het document dat is vastgelopen als dit nog niet is geopend.
  2. Kies Afdrukken, Afdrukinstellingen of Pagina-instelling in het menu Bestand van uw softwaretoepassing. Zorg ervoor dat de geselecteerde printer uw apparaat is.
  3. Klik op de knop waarmee u het dialoogvenster Eigenschappen opent. De naam van deze knop is afhankelijk van de software en kan de volgende naam hebben:
    • Geavanceerd
    • Snel afdrukopties instellen
    • Functies
    • Kleur
  4. Zorg ervoor dat de instellingen voor Papierformaat en Papiertype overeenkomen met het papier dat in het apparaat is geplaatst.
  5. Breng eventueel gewenste veranderingen aan en klik op OK om te printen.
  • Als met deze stappen het probleem is opgelost, hoeft u niet verder te gaan met de probleemoplossing.
  • Als het probleem zich blijft voordoen, gaat u verder met de volgende oplossing.

Oplossing zeven: De All-in-One laten nakijken

Laat uw HP product nakijken of vervangen als u alle voorgaande stappen hebt voltooid.
Ga naar de website http://www.support.hp.com/checkwarranty om te controleren of uw product nog onder de garantie valt. Neem contact op met HP Ondersteuning om een reparatie of vervanging te plannen. Als u zich in Azië of het Pacifisch gebied bevindt, neemt u contact op met HP Ondersteuning voor een lokaal servicecentrum in uw regio.
Als de garantie voor uw product is verlopen, zijn er mogelijk reparatiekosten van toepassing.

Oorzaak

De volgende situaties kunnen papierstoringen veroorzaken:
  • Gescheurd, opgekruld of gekreukt papier.
  • Er is te veel papier in de invoerlade geplaatst.
  • Er ligt teveel papier in de uitvoerlade.
  • Het papier is niet goed geplaatst.
  • Verschillende soorten of formaten papier in de automatische documentinvoer of papierlade.
  • Het papier is al bedrukt.
  • Kringlooppapier.
  • De achterklep is niet goed geïnstalleerd.
  • Vuil op de papierinvoerrollers.
  • De instellingen voor papierformaat of papiertype komen niet overeen met het geplaatste papier.
  • Het wordt niet aangeraden op de volgende papiersoorten af te drukken:
    • Papier met uitsparingen of perforaties.
    • Materiaal met veel textuur, zoals linnen.
    • Erg glad, glanzend of gecoat papier dat niet speciaal voor uw HP apparaat is ontworpen.
    • Formulieren met meerdere vellen (bijvoorbeeld formulieren met twee of drie doorslagen).
    • Enveloppen met klemmetjes of vensters.
  • Het wordt niet aangeraden op de volgende papiersoorten te kopiëren:
    • Papier met uitsparingen of perforaties.
    • Ander fotopapier dan HP Premium Plus fotopapier.
    • Enveloppen.
    • Andere transparanten dan HP Premium of Premium Plus.
    • Doorslagformulieren of etiketvellen.

hp-feedback-input-portlet

Acties
Bezig met laden...

hp-feedback-banner-portlet

Acties
Bezig met laden...

hp-country-locator-portlet

Acties
Bezig met laden...
Land/regio: Flag België

hp-detect-load-my-device-portlet

Acties
Bezig met laden...