hp-support-head-portlet

Actions
Chargement...
Assistance clientèle HP - Base de connaissances

hp-contact-secondary-navigation-portlet

Actions
Chargement...

hp-share-print-widget-portlet

Actions
Chargement...
  • Information
    Apprenez comment mettre à niveau vers Windows 11

    Manuel de mise à niveau de Windows 11

    Information

    Résolvez les problèmes de mises à jour de Windows 10 sur un PC ou une imprimante HP. Cliquez ici

    Information

    Problèmes de son ou de l’audio ? Essayez notre outil automatisé, HP Audio check!

  • Avis

hp-concentra-wrapper-portlet

Actions
Chargement...

Mises à jour de sécurité d'Intel® PROSet/Wireless WiFi et Killer™ WiFi, novembre 2021

Intel a alerté HP à propos d'une faille de sécurité identifiée au niveau de certains produits Intel® PROSet/Wireless WiFi et Killer™ WiFi. Celle-ci peut conduire à une élévation des privilèges, à un déni de service, voire à une divulgation d'informations. Intel a publié des mises à jour logicielles et micrologicielles pour corriger cette vulnérabilité.

Gravité

Élevée

Référence HP

HPSBHF03754 Rév. 01

Date de publication

9 novembre 2021

Dernière mise à jour

9 novembre 2021

Catégorie

Ordinateur

Impact potentiel sur la sécurité

Élévation des privilèges, déni de service, divulgation d'informations

Liste des vulnérabilités et failles communes (CVE) concernées

Signalé par : Intel

Liste des ID de CVE

ID de CVE

Score de base

Vecteur de base

ID de fournisseur

CVE-2021-0063

8.2

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:L

INTEL-SA-00509

CVE-2021-0078

7.1

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:L

INTEL-SA-00509

CVE-2021-0071

6.7

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0082

6.7

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L

INTEL-SA-00509

CVE-2021-0064

6.7

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0065

6.7

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

INTEL-SA-00509

CVE-2021-0069

6.5

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

INTEL-SA-00509

CVE-2021-0075

5.7

CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:N/I:H/A:H

INTEL-SA-00509

CVE-2021-0079

4.7

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:L

INTEL-SA-00509

En savoir plus sur la métrique de base CVSS 3.1, qui s'étend de 0 à 10.

PSR-2021-0171

Résolution

Intel a publié des mises à jour pour corriger ces failles potentielles. HP a identifié les plateformes concernées et la version minimale des SoftPaqs correspondants pour corriger ces failles. Prenez connaissance des plateformes concernées dans la liste ci-dessous.

Il est possible que de nouvelles versions soient publiées et que les versions minimales répertoriées ci-dessous deviennent obsolètes. Si vous ne parvenez pas à accéder à un lien SoftPaq, consultez le site Assistance clientèle HP - Téléchargement de logiciels et pilotes pour obtenir la dernière mise à jour correspondant à votre modèle de produit.

HP vous recommande de maintenir votre système à jour en installant le micrologiciel et les logiciels les plus récents.

Remarque :

Ce bulletin peut être mis à jour à mesure que de nouvelles informations et/ou SoftPaqs sont disponibles. Inscrivez-vous aux abonnements HP pour recevoir :

  • Des e-alertes de prise en charge de produit

  • Des mises à jour de pilotes

  • Des mises à jour de bulletins de sécurité

SoftPaqs et produits concernés

Téléchargez les SoftPaqs qui permettent de corriger les failles de votre système.

Statut du SoftPaq

  • En attente : Le SoftPaq est en cours d'élaboration.

  • En cours d'étude : Le système est en cours d'étude pour mesurer l'impact, ou le SoftPaq est en cours d'étude pour la faisabilité/disponibilité.

  • Non disponible : En raison de contraintes techniques ou logistiques, ce SoftPaq n'est pas disponible.

  • Consultez la page d'assistance : Le SoftPaq répertorié a été supprimé du site de téléchargement. Des SoftPaqs plus récents peuvent être disponibles sur le site Assistance clientèle HP - Téléchargements de logiciels et pilotes.