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HP PageWide Pro 552, 577 - The ink access door won't fully close and intermittent "Door Open" messages display on the control panel

Issue

After setting up the printer, the ink access door will not fully close, and intermittent "Door Open" messages display on the printer control panel.
This document contains information on the cause of this issue and steps for resolving it.

Cause

When the product is shipped from the factory, a blue restraining tape (pictured below) is used to secure the service access door (which is located inside the ink access door) on the left side of the printer underneath the control panel. If this tape is not removed from the service access door, this will prevent the ink access door from fully closing.
Figure : Example of blue restraining tape securing the service access door

Solution

Follow the steps below to remove the blue restraining tape and snap the service access door closed.
Once the service access door is snapped close, you will be able to fully close the ink supply door.
  1. Open the ink access door.
    Figure : Open the ink access door
  2. Open the small interior service access door (on the left side underneath the control panel) and carefully remove the blue restraining tape.
    Remarque :
    The blue restraining tape is not shown in this graphic.
    Figure : Open the service access door
  3. Close the service access door and press on the upper left side of the door to ensure that it is fully closed.
    Remarque :
    You might hear a snap or click when the door is closed.
    Figure : Press the upper left side of the service access door
  4. Press on the upper right side of the service access door to ensure that it is fully closed.
    Remarque :
    You might hear a snap or click when the door is closed.
    Figure : Press the upper right side of the service access door
  5. Once the service access door is closed, then close the ink access door.
    Figure : Close the ink access door