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Productos todo-en-uno HP Deskjet serie F4200 - Aparece el mensaje de error "No hay papel" y la impresora no recoge ni alimenta papel

Problema

El producto no recoge ni alimenta papel de la bandeja principal y es posible que se muestre el mensaje 'E' en el panel de control.

Cómo usar las soluciones de este documento

Un problema de alimentación de papel puede surgir por varios motivos, por ejemplo, rodillos de papel sucios o contaminados, el estado del papel en la bandeja y hasta problemas de software.
Para solucionar el problema, intente cada solución presentada en este documento, y luego use los pasos de esta sección para imprimir un informe de autodiagnóstico. Este paso determina si el hardware del producto funciona correctamente. Una vez que se haya resuelto el problema y el producto imprima el informe de autodiagnóstico correctamente, no necesitará continuar con estos pasos.
Cómo imprimir un informe de autodiagnóstico
  1. Cargue papel blanco común en la bandeja de entrada.
  2. Mantenga presionado el botón Cancelar () y luego presione el botón Iniciar copia color () al mismo tiempo. Se imprimirá el informe de autodiagnóstico.
IMPORTANTE: Intente imprimir un informe de autodiagnóstico luego de cada solución aunque la solución haya resuelto el problema.

Video de cómo resolver el problema de recolección de papel

En el siguiente video se muestran los pasos para resolver el problema que causa el mensaje de error No hay papel en la impresora HP Deskjet F4200. La parte exterior del producto puede ser diferente a la del suyo, pero los pasos son similares.
Si tiene dificultad para reproducir el video o si desea verlo en otro tamaño, haga clic aquí para reproducirlo en YouTube (en inglés).

Solución 1: Efectúe un reinicio

A veces, al reiniciar el producto se puede solucionar el problema de alimentación de papel. Siga estos pasos para realizar un reinicio.

Paso 1: Reinicie el producto

  1. Presione el botón de Encendido () para encender el producto.
  2. Con el producto encendido, desconecte el cable de alimentación de la parte posterior del producto.
  3. Desconecte el cable de alimentación de la toma de pared.
  4. Espere por lo menos 15 segundos.
  5. Conecte nuevamente el cable de alimentación a la toma de pared.
  6. Vuelva a conectar el cable de alimentación a la parte posterior del producto.
  7. Si el producto no se enciende automáticamente, presione el botón de Encendido () para encenderlo.

Paso 2: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte al principio de este documento la sección sobre cómo usar estas soluciones.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el problema persiste, continúe con la próxima solución.
  • Si el informe de autodiagnóstico no se imprime, continúe con la próxima solución.

Solución 2: Verifique el estado del papel y vuelva a cargarlo

Los problemas de alimentación de papel pueden ocurrir porque el papel de la bandeja está sucio, roto, arrugado, húmedo o doblado. La calidad del papel también puede afectar el funcionamiento. Use únicamente papel de buena calidad que cumpla con las especificaciones del producto. Siga estos pasos para verificar el estado del papel.
nota:
Para estos pasos, use solamente de 10 a 25 hojas de papel blanco común nuevo.

Paso 1: Verifique el estado del papel

  1. Retire la pila de papel de la bandeja.
  2. Verifique si hay obstrucciones dentro de la bandeja. Use una linterna para iluminar el mecanismo dentro de la bandeja y, así, asegurarse de que nada impida el paso del papel por los rodillos. Incluso los trozos de papel pequeños pueden causar problemas de alimentación.
    nota:
    Si hay obstrucciones en el recorrido del papel, vaya a la sección sobre cómo limpiar los rodillos.
  3. Examine el estado del papel y luego reemplace las hojas rotas, sucias, onduladas, arrugadas o dobladas.
  4. Asegúrese de que todo el papel de la pila sea del mismo tipo y tamaño. Nunca cargue varios tipos de papel en la bandeja. El producto solo puede procesar un tipo de papel a la vez.
  5. Apoye la pila de papel sobre una superficie plana para alinear los bordes.
  6. Asegúrese de que la pila de papel contenga no menos de 10 hojas, pero no más de 25.
    nota:
    Para seguir estos pasos, use solamente entre 10 y 25 hojas de papel. Una vez que el problema se haya resuelto, puede volver a cargar papel según las especificaciones de capacidad de la bandeja de su producto.

Paso 2: Vuelva a cargar el papel

  1. Tire del extensor de la bandeja de papel y luego abra el tope del papel.
    Figura : Tire del extensor de la bandeja hacia afuera
    Imagen de cómo tirar del extensor de la bandeja hacia afuera
  2. Deslice la guía de ancho del papel hasta su posición de apertura máxima.
    Figura : Deslice la guía de ancho del papel hacia afuera
    Imagen de cómo deslizar la guía de ancho del papel hacia afuera
  3. Cargue el papel en la bandeja de entrada con el borde más corto hacia adelante y la cara de impresión hacia abajo. Deslice la pila hacia adelante hasta que se detenga.
    Figura : Cargue la bandeja de papel
    Imagen de cómo cargar la bandeja de papel
    nota:
    Asegúrese de que todo el papel de la pila sea del mismo tamaño y tipo, que no tenga cortes, polvo o arrugas y que las puntas no estén curvadas o dobladas.
  4. Deslice la guía de ancho del papel hacia adentro hasta que toque el borde del papel. No empuje demasiado las guías para evitar que se aprieten contra el papel.
    Figura : Deslice la guía de ancho del papel hacia adentro
    Imagen de cómo deslizar la guía de ancho del papel hacia adentro

Paso 2: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte al principio de este documento la sección sobre cómo usar estas soluciones.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el problema persiste, continúe con la próxima solución.
  • Si el informe de autodiagnóstico no se imprime, continúe con la próxima solución.

Solución 3: Limpie los rodillos

Es posible que se acumule suciedad, fibras de papel y otros residuos en los rodillos de alimentación de papel, lo que provoca atascos de papel y problemas de alimentación. Siga estos pasos para limpiar los rodillos de alimentación de papel.

Paso 1: Limpie los rodillos

El software del todo-en-uno contiene una utilidad que puede usar para limpiar los rodillos y el recorrido del papel en el producto. Siga estos pasos para ejecutar esta utilidad automática.
  1. Quite todo el papel de la bandeja de entrada.
  2. Abra el Panel de control.
    • Windows XP: Haga clic en Inicio y luego en Panel de control. Se abrirá el Panel de control.
    • Windows Vista o Windows 7: Haga clic en el ícono de Windows () y luego en Panel de control. Se abrirá el Panel de control.
  3. Haga clic en Impresoras y luego haga clic con el botón derecho en el producto adecuado. Aparecerá el menú desplegable del producto.
  4. En el menú desplegable, haga clic en Preferencias de impresión. Se abrirá la ventana Preferencias de impresión.
  5. Haga clic en la ficha Características y luego en Servicios de la impresora.
  6. En la ficha Servicios de la impresora, haga clic en Limpieza de alimentación de papel () y luego en Aceptar. Aparecerá el cuadro de diálogo Limpieza de alimentación de papel.
  7. Siga las instrucciones en el cuadro de diálogo Limpieza de alimentación de papel y luego haga clic en Aceptar. Este proceso de limpieza toma algunos minutos.

Paso 2: Imprima un informe de autodiagnóstico

Imprima un informe de autodiagnóstico. Consulte al principio de este documento la sección sobre cómo usar estas soluciones.
  • Si el informe de autodiagnóstico se imprime, intente imprimir el documento original nuevamente. Si el problema se resolvió, no necesita hacer nada más.
  • Si el informe de autodiagnóstico se imprime, pero el documento original no, continúe con la próxima solución en este documento.
  • Si el informe de autodiagnóstico no se imprime, intente imprimirlo otra vez. Escuche si los rodillos de goma que recogen el papel se mueven; debería poder escucharlos cuando giran. Luego, intente empujar lentamente el papel más adentro hasta que el rodillo lo recoja. Tenga cuidado de no empujarlo demasiado ya que se podría producir un atasco de papel.
    • Si el informe de autodiagnóstico no se imprime al empujar el papel hacia adentro con suavidad, repita los pasos anteriores para volver a limpiar los rodillos. Si luego de varias limpiezas el problema continúa, omita la próxima solución de este documento y lleve el producto al servicio técnico.
    • Si el informe de autodiagnóstico se imprime al empujar el papel hacia adentro con cuidado, trate de imprimir el documento original nuevamente. Es posible que el papel no se haya cargado lo suficientemente dentro del producto. Si el problema se resolvió, no necesita hacer nada más.
    • Si el papel sólo ingresa en el producto cuando lo empuja, repita los pasos anteriores para volver a limpiar los rodillos. Si luego de varias limpiezas el problema continúa, omita la próxima solución de este documento y lleve el producto al servicio técnico.

Solución 4: Ajuste la configuración del papel en el controlador de impresión

Es posible que el producto no recoja papel si el tipo y tamaño de papel de la bandeja no coinciden con la configuración de tipo y tamaño del controlador de impresión.
  1. Vuelva al documento que intentaba imprimir cuando se produjo el error.
  2. Haga clic en Archivo y luego en Imprimir. Se abrirá la ventana Imprimir.
    Figura : Haga clic en Archivo y luego en Imprimir
    Imagen de cómo hacer clic en Imprimir en el menú Archivo
  3. Haga clic en el botón que abre el cuadro de diálogo Propiedades. Dependiendo del programa de software, el botón se puede denominar Propiedades, Opciones, Configuración de la impresora, Impresora o Preferencias.
  4. Haga clic en la ficha Características.
  5. En la lista desplegable Tipo de papel, seleccione el tipo de papel cargado en el producto.
  6. En la lista desplegable Tamaño, seleccione el tamaño del papel cargado en el producto.
    Por ejemplo, si tiene cargado papel fotográfico de 101,6 x 152,4 mm (4 x 6 pulgadas) en la bandeja de papel, seleccione 4 x 6 pulgadas o 4 x 6 pulgadas (pestaña).
    Si el tamaño de papel que necesita no aparece en la lista desplegable, siga estos pasos para configurar un tamaño de papel personalizado.
    1. Seleccione Personalizar en la lista desplegable Tamaño, o la ficha Personalizar.
    2. En el cuadro de diálogo Nombre, escriba un nombre para el nuevo tamaño personalizado.
    3. En los cuadros Ancho y Largo, escriba las dimensiones.
    4. Seleccione la unidad de medida y haga clic en Guardar.
    5. Haga clic en Aceptar para cerrar el cuadro de diálogo Tamaño de papel personalizado y luego haga clic en Aceptar una vez más para cerrar el cuadro de diálogo Propiedades.
      nota:
      Debe salir del cuadro de diálogo Propiedades para aplicar los cambios que realizó.
    6. Abra el cuadro de diálogo Propiedades nuevamente y luego seleccione el nuevo tamaño personalizado en la lista desplegable Tamaño.
  7. Haga clic en Aceptar y luego vuelva a hacer clic en Aceptar para imprimir el documento.
  • Si el documento se imprime, el problema está resuelto y no hay necesidad de continuar con la solución.
  • Si el documento se imprime en papel blanco normal, pero no en papel especial, no hay necesidad de continuar con la solución. Es posible que el problema se relacione con el tipo de papel que quiso utilizar para imprimir, o que sea un problema de conectividad. Revise las secciones Causa y Prevención al final de este documento para ver otras posibilidades.
  • Si el documento no se imprime, continúe con la siguiente solución.

Solución 5: Lleve el producto al servicio técnico

Si el producto imprimió un informe de autodiagnóstico con papel blanco común, la impresora funciona y no es necesario reemplazarla. Es posible que sea otra la causa del problema, como la conectividad, la configuración del controlador de impresión, el uso de papel especial, papel fotográfico con la cara brillante hacia arriba, o papel con textura resbaladiza o dañado. Consulte las siguientes secciones para conocer las causas más comunes y ver cómo prevenir el problema.
Repare o sustituya su producto HP si ha seguido todos los pasos anteriores.
Para ver si su producto aún está bajo garantía, visite el sitio web de Verificación de la Garantía http://www.support.hp.com/checkwarranty. Póngase en contacto con el Soporte de HP para programar una reparación o sustitución. Si se encuentra en Asia Pacífico, póngase en contacto con el Soporte de HP para encontrar un centro de servicio local en su área.
Podría cobrarse una tarifa de reparación para productos fuera de garantía.
IMPORTANTE: Sólo lleve el producto al servicio técnico si ya ha probado todas las soluciones anteriores y el producto aún no imprime una página de autodiagnóstico en papel blanco común.

Prevención de problemas de alimentación de papel

Siga estas pautas para evitar problemas de alimentación de papel:
  • Cargue un mínimo de 10 hojas en la bandeja, pero no la sobrecargue.
  • Cargue el papel correctamente y empújelo dentro de la bandeja hasta que se detenga.
  • Cargue sólo un tipo de papel en la bandeja.
  • Conserve el papel en un lugar fresco y seco.
  • Sólo use papel limpio y nuevo en la bandeja.
  • Cambie el papel si lleva mucho tiempo en la bandeja de fotos. Evite imprimir sobre papel cubierto de polvo.
  • Espere a que el producto complete un trabajo o a que muestre el mensaje “No hay papel” antes de volver a cargar papel.

Causa

Cualquiera de los siguientes problemas puede producir este error:
  • Las bandejas de papel están vacías o sobrecargadas.
  • El papel tiene ondulaciones.
  • La hoja no se cargó con la cara de impresión o la cara brillante hacia abajo. El papel fotográfico siempre debe cargarse con la cara más áspera hacia arriba.
  • El papel es demasiado resbaloso para el producto.
  • Es posible que los rodillos de alimentación no puedan recoger el papel.
  • La guía de ancho de papel está demasiado apretada contra la pila de papel.
  • La bandeja no está completamente insertada en el producto.
  • La configuración del papel en el controlador de impresión no coincide con el papel cargado en la bandeja.
  • Los rodillos de alimentación de goma están cubiertos de polvo.

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