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Samsung printers - Samsung Solution license activation has failed

Issue

When attempting to activate an online license for a Samsung print solution software or app, the license activation fails.

Cause

This issue occurs due to an outdated License Server address. The License Server address has been changed from http://v3.samsunggsbn.com to http://lms.ext.hp.com.

Solution

To resolve the issue when the license activation fails, update the License Server address in the Samsung SyncThru Web Service application using the following steps:
  1. Log in to the SyncThru Web Service as an Administrator.
    note:
    For information on logging into the SyncThru Web Service, see How to Log In to SyncThru Web Service.
  2. On the SyncThru Home screen, click the Maintenance tab.
  3. In the left navigation pane, click Application Management, and then click License.
  4. On the License page, click License Server.
    The License Server dialog box will open.
  5. In the License Server Address field, enter http://lms.ext.hp.com.
    note:
    Make sure the SSL box is unchecked.
  6. Click Apply to save the change.
      Figure : Update the License Server address in the SyncThru Web Service
    1. Log in to SyncThru Web Service
    2. Select License under Application Management
    3. Click License Server
    4. Enter the License Server Address
    5. Click Apply

Additional Information

For additional information on activating Samsung Solution licenses, click the link below.