HP Support

hp-contact-secondary-navigation

Actions
Loading...

hp-share-print-widget

Actions
Loading...

hp-concentra-wrapper

Actions
Loading...

رسالة الخطأ 'Out of Paper' (نفاد الورق) والطابعة لا تلتقط الورق أو لا تقوم بتغذية الورق لسلسلة طابعات Deskjet 1050 و1050A و2050 و2050A المتكاملة من HP

هذا المستند مخصص لطابعات Deskjet 1050 و1050A و2050 و2050A المتكاملة من HP.
المشكلة
لا تلتقط الطابعة الورق أو لا تقوم بتغذيته من الدرج. قد تصدر الطابعة أصواتًا كما لو أنها تقوم بالطباعة، لكن لا يتم سحب الورق إليها.
كيفية استخدام الحلول الواردة في هذا المستند
يمكن أن تحدث مشكلة في تغذية الورق لعدة أسباب، مثل أسطوانات الورق التي يوجد عليها غبار أو الملوثة، أو حالة الورق في الدرج، أو حتى مشاكل في البرنامج.
لحل المشكلة، جرّب كل الحلول الواردة في هذا المستند، ثم اتبع الخطوات الواردة في هذا القسم لطباعة تقرير اختبار ذاتي. تحدد هذه الخطوة ما إذا كان الجهاز يعمل بشكل صحيح أم لا. عندما تحل المشكلة وتتم طباعة تقرير اختبار ذاتي، فلا حاجة إلى متابعة استكشاف المشاكل وإصلاحها.
يوضح مقطع الفيديو التالي كيفية طباعة تقرير اختبار ذاتي.
 note:
يعرض مقطع الفيديو هذا الطابعة HP Deskjet 2050. قد يبدو المنتج من الخارج مختلفًا عن منتجك، ولكن الخطوات هي نفسها.
.
إذا واجهتك مشكلة في عرض مقطع الفيديو، أو إذا أردت عرضه بحجم مختلف، فانقر هنا لتشغيل مقطع الفيديو على موقع YouTube.
كيفية طباعة تقرير اختبار ذاتي
  1. اضغط باستمرار على الزر Start Copy Black (بدء النسخ بالأسود) () وعلى الزر Start Copy Color (بدء النسخ الملوّن) () إلى أن يُصدر المنتَج صوتًا.
  2. قم بتحرير كل من الزرين. تتم طباعة تقرير الاختبار الذاتي.
    Figure : مثال على تقرير الاختبار الذاتي
    رسم: تقرير الاختبار الذاتي
هام: حاول طباعة تقرير اختبار ذاتي بعد تنفيذ كل حل حتى إذا أدى الحل إلى معالجة المشكلة.
يبين مقطع الفيديو التالي كيفية حل مشكلة رسالة خطأ نفاذ الورق عندما يكون الورق محمّلاً.
 note:
يعرض مقطع الفيديو الطابعة HP Deskjet 2050. قد يبدو المنتج من الخارج مختلفًا عن منتجك، ولكن الخطوات هي نفسها.
.
إذا واجهتك مشكلة في عرض مقطع الفيديو، أو إذا أردت عرضه بحجم مختلف، فانقر هنا لتشغيل هذا الفيديو على موقع YouTube.
الحل الأول: إجراء عملية إعادة ضبط
في بعض الأحيان، يمكن أن تؤدي إعادة تشغيل المنتج إلى التخلص من مشكلة تغذية الورق. اتبع هذه الخطوات لإجراء عملية إعادة ضبط.
  1. اضغط على زر الطاقة () لبدء تشغيل المنتج.
  2. أثناء تشغيل المنتج، انزع سلك الطاقة من الجزء الخلفي للمنتج.
  3. افصل سلك الطاقة عن المأخذ الكهربائي على الجدار.
  4. انتظر لمدة 15 ثانية على الأقل.
  5. أعد توصيل سلك الطاقة بالمأخذ الكهربائي على الجدار.
  6. أعد توصيل سلك الطاقة بالجزء الخلفي من المنتج.
  7. إذا لم يقم المنتج بالتشغيل تلقائيًا، فاضغط على زر الطاقة () لتشغيله.
الخطوة 2: طباعة تقرير اختبار ذاتي
اطبع تقرير اختبار ذاتيًا. راجع القسم الخاص بكيفية استخدام هذه الحلول في بداية هذا المستند.
  • إذا تمت طباعة تقرير الاختبار الذاتي، فحاول طباعة المستند الأصلي مرة أخرى. إذا تم حل المشكلة، فلا حاجة إلى متابعة استكشاف المشكلات وحلها.
  • في حالة استمرار المشكلة، انتقل إلى الحل التالي.
  • في حالة عدم طباعة تقرير الاختبار الذاتي، انتقل إلى الحل التالي.
الحل الثاني: التحقق من حالة الورق ثم إعادة تحميله
قد تنتج مشاكل تغذية الورق من الورق المتسخ بالغبار أو الممزق أو المجعد أو المبلل أو المثني في الدرج. كما يمكن لجودة الورق أن تُحدث فرقًا. لا تستخدم إلا الورق عالي الجودة الذي يفي بمواصفات المنتج. اتبع هذه الخطوات للتحقق من حالة الورق.
 note:
عند تنفيذ خطوات استكشاف المشاكل وإصلاحها هذه، استخدم فقط ما بين 10 و25 ورقة من الورق الأبيض العادي غير المستخدم.
  1. أخرج رزمة الورق من الدرج.
  2. تحقق من عدم وجود عوائق داخل درج الورق. استخدم كشافاً لرؤية المكونات الآلية الموجودة داخل الدرج وذلك للتأكد من عدم وجود أي شيء يعيق التقاط الأسطوانات للورق. حتى قطع الورق الصغيرة يمكن أن تسبب مشكلات في تلقيم الورق.
     note:
    إذا وجدت ما يعيق مسار الورق، فانتقل إلى القسم المتعلق بتنظيف الأسطوانات.
  3. افحص حالة الورق، ثم استبدل أي ورق ممزقًا أو متسخًا بالغبار أو مموجًا أو مجعدًا أو به انثناء.
  4. تأكد من تطابق حجم ونوع جميع الأوراق الموجودة في الرزمة. لا تقم أبداً بتحميل أنواع مختلفة من الورق في الدرج. لا يمكن لهذا المنتج التعامل مع أكثر من نوع من الورق في المرة الواحدة.
  5. قم بضرب رزمة الورق على سطح مستوٍ لمحاذاة الحواف.
  6. تأكد من أن رزمة الورق تحتوي على ما لا يقل عن 10 ورقات ولا يزيد عن 25 ورقة.
     note:
    حيث ستحتاج لاستخدام ما بين 10 إلى 25 ورقة فقط لإجراء هذه الخطوات الخاصة باستكشاف المشكلات وحلها. عندما يتم حل المشكلة، يمكنك متابعة تحميل الورق حسب مواصفات سعة درج الورق الخاصة بالمنتج الذي تقتنيه.
  1. ادفع موجه عرض الورق حتى آخر مدى له.
  2. ضع رزمة من الورق العادي مقاس ‎ 216 x 279 ملم (‎8.5 x 11 بوصة) في درج الورق مع توجيه جانب الطباعة لأسفل. قم بإمالة رزمة الورق إلى الداخل حتى تتوقف.
  3. ادفع موجه عرض الورق حتى يلامس الورق.
    Figure : قم بتحميل الورق، ثم قم بضبط موجه عرض الورق
    الرسم: قم بتحميل الورق، ثم قم بضبط موجه عرض الورق
الخطوة 3: طباعة تقرير اختبار ذاتي
اطبع تقرير اختبار ذاتيًا. راجع القسم الخاص بكيفية استخدام هذه الحلول في بداية هذا المستند.
  • إذا تمت طباعة تقرير الاختبار الذاتي، فحاول طباعة المستند الأصلي مرة أخرى. إذا تم حل المشكلة، فلا حاجة إلى متابعة استكشاف المشكلات وحلها.
  • في حالة استمرار المشكلة، انتقل إلى الحل التالي.
  • في حالة عدم طباعة تقرير الاختبار الذاتي، انتقل إلى الحل التالي.
الحل الثالث: تنظيف أسطوانات التقاط الورق
يمكن أن يسبب الغبار أو بقايا الورق على الأسطوانات داخل المنتج مشاكل في تغذية الورق. اتبع هذه الخطوات لتنظيف الأسطوانات.
  1. قم بتجميع المواد التالية:
    • قطعة قماش نظيفة خالية من النسالة لا تتمزق أو تترك أليافاً.
    • ماء مقطر أو مصفى أو معبأ في عبوات (ماء الحنفية قد يتلف المنتج).
  2. اضغط على زر Power (الطاقة) () لإيقاف تشغيل المنتج.
  3. افصل سلك الطاقة عن الجهة الخلفية للمنتج.
  4. ارفع درج الإدخال.
    Figure : رفع درج الإدخال
    رسم: رفع درج الإدخال
  5. انظر عبر درج الإدخال المفتوح وابحث عن أسطوانات التقاط الورق رمادية اللون. قد تحتاج إلى مصباح كشاف لإنارة المنطقة.
    Figure : أسطوانات التقاط الورق
    صورة: أسطوانات التقاط الورق
  6. قم بترطيب ممسحة قطنية طويلة بالمياه المعبّأة بزجاجات أو المياه المقطرة، وقم بعصر أي مياه زائدة من الممسحة.
  7. اضغط بالممسحة على الأسطوانات وحركها لأعلى بأصابعك. اضغط قليلاً لإزالة الغبار أو الأوساخ المتراكمة.
  8. اترك الأسطوانات لتجفّ لمدة تتراوح بين 10 و15 دقيقة.
  9. أعد توصيل سلك الطاقة بالجهة الخلفية للمنتج.
  10. إذا لم يتم تشغيل منتج HP، فاضغط على زر Power (الطاقة) ().
الخطوة 2: طباعة تقرير اختبار ذاتي
اطبع تقرير اختبار ذاتيًا. راجع القسم الخاص بكيفية استخدام هذه الحلول في بداية هذا المستند.
  • إذا تمت طباعة تقرير الاختبار الذاتي، فحاول طباعة المستند الأصلي مرة أخرى. إذا تم حل المشكلة، فلا داعي لمتابعة استكشاف المشاكل وإصلاحها.
  • إذا تمت طباعة تقرير الاختبار الذاتي لكن لم تتم طباعة المستند الأصلي، فانتقل إلى الحل التالي الوارد في هذا المستند.
  • إذا لم تتم طباعة تقرير الاختبار الذاتي، فحاول طباعة التقرير مرة أخرى. انتبه لصوت أسطوانات التقاط الورق المطاطية؛ ينبغي أن تسمع صوت دورانها. بعدها، حاول دفع الورق إلى الداخل أكثر ببطء إلى أن تلتقطه الأسطوانة. احذر من الإفراط في دفع الورق لأن الأمر قد يتسبب بحدوث انحشار ورق.
    • إذا لم تتم طباعة تقرير الاختبار الذاتي عند دفع الورق أكثر داخل المنتج ببطء، فكرر الخطوات السابقة لتنظيف الأسطوانات مرة أخرى. إذا استمرت المشكلة بعد تكرار التنظيف، فانتقل إلى الحل التالي الوارد في هذا المستند، ثم الجأ إلى صيانة المنتج.
    • إذا تمت طباعة تقرير الاختبار الذاتي عند دفع الورق أكثر داخل الجهاز ببطء، فحاول طباعة المستند الأصلي مرة أخرى. فمن الممكن ألا يكون قد تم تحميل الورق لمسافة كافية داخل المنتج. إذا تم حل المشكلة، فلا داعي لمتابعة استكشاف المشاكل وإصلاحها.
    • إذا كانت تغذية الورق تتم فقط عند دفع الورق أكثر إلى الداخل ببطء، فكرر الخطوات السابقة لتنظيف الأسطوانات مرة أخرى. إذا استمرت المشكلة بعد تكرار التنظيف، فانتقل إلى الحل التالي الوارد في هذا المستند، ثم الجأ إلى صيانة المنتج.
الحل الرابع: تنظيف الأسطوانات من لوحة التحكم الخاصة بالطابعة
قبل أن تبدأ عملية تنظيف تلطخات الحبر، تحتاج إلى تنظيف الأسطوانات من لوحة التحكم الخاصة بالطابعة.
الخطوة 1: تنظيف الأسطوانات من لوحة التحكم الخاصة بالطابعة
اتبع الخطوات التالية لتنظيف الأسطوانات من لوحة التحكم الخاصة بالطابعة.
  1. اضغط على الزر Power (الطاقة) لتشغيل الطابعة.
  2. قم بإزالة الورق من درج الإدخال.
  3. اضغط باستمرار على الزر Power (الطاقة) واضغط على الزر Cancel (إلغاء) ثلاث مرات واضغط على الزر Start Color Copy (بدء النسخ الملوّن) سبع مرات، ثم حرّر الزر Power (الطاقة).
  4. ستصدر الطابعة بعض الأصوات لحوالي دقيقة واحدة. انتظر حتى تتوقف الطابعة عن إصدار الأصوات.
الخطوة 2: بدء عملية تنظيف تلطخات الحبر من لوحة التحكم الخاصة بالطابعة
اتبع الخطوات التالية لتنظيف تلطخات الحبر.
  1. اضغط على الزر Power (الطاقة) لتشغيل الطابعة.
  2. قم بتحميل الورق في درج الإدخال.
  3. اضغط باستمرار على الزر Power (الطاقة) واضغط على الزر Cancel (إلغاء) ثلاث مرات واضغط على الزر Start Color Copy (بدء النسخ الملوّن) ثماني مرات، ثم حرّر الزر Power (الطاقة).
  4. ستقوم الطابعة بتغذية صفحة واحدة ببطء. ستصدر الطابعة بعض الأصوات لحوالي دقيقة واحدة. انتظر حتى تخرج الصفحة من الطابعة.
الخطوة 3: طباعة تقرير اختبار ذاتي
اطبع تقرير اختبار ذاتيًا. راجع القسم الخاص بكيفية استخدام هذه الحلول في بداية هذا المستند.
  • إذا تمت طباعة تقرير الاختبار الذاتي، فحاول طباعة المستند الأصلي مرة أخرى. إذا تم حل المشكلة، فلا داعي لمتابعة استكشاف المشاكل وإصلاحها.
  • إذا تمت طباعة تقرير الاختبار الذاتي لكن لم تتم طباعة المستند الأصلي، فانتقل إلى الحل التالي الوارد في هذا المستند.
  • إذا لم تتم طباعة تقرير الاختبار الذاتي، فحاول طباعة التقرير مرة أخرى. انتبه لصوت أسطوانات التقاط الورق المطاطية؛ ينبغي أن تسمع صوت دورانها. بعدها، حاول دفع الورق إلى الداخل أكثر ببطء إلى أن تلتقطه الأسطوانة. احذر من الإفراط في دفع الورق لأن الأمر قد يتسبب بحدوث انحشار ورق.
    • إذا لم تتم طباعة تقرير الاختبار الذاتي عند دفع الورق أكثر داخل المنتج ببطء، فكرر الخطوات السابقة لتنظيف الأسطوانات مرة أخرى. إذا استمرت المشكلة بعد تكرار التنظيف، فانتقل إلى الحل التالي الوارد في هذا المستند، ثم الجأ إلى صيانة المنتج.
    • إذا تمت طباعة تقرير الاختبار الذاتي عند دفع الورق أكثر داخل الجهاز ببطء، فحاول طباعة المستند الأصلي مرة أخرى. فمن الممكن ألا يكون قد تم تحميل الورق لمسافة كافية داخل المنتج. إذا تم حل المشكلة، فلا داعي لمتابعة استكشاف المشاكل وإصلاحها.
    • إذا كانت تغذية الورق تتم فقط عند دفع الورق أكثر إلى الداخل ببطء، فكرر الخطوات السابقة لتنظيف الأسطوانات مرة أخرى. إذا استمرت المشكلة بعد تكرار التنظيف، فانتقل إلى الحل التالي الوارد في هذا المستند، ثم الجأ إلى صيانة المنتج.
الحل الخامس: ضبط إعدادات الورق في برنامج تشغيل الطباعة
قد لا يلتقط المنتج الورق إذا كان حجم الورق في درج الورق ونوعه لا يتوافقان مع إعدادات الحجم والنوع في برنامج تشغيل الطباعة. وتساعد هذه الميزة في المنتج في تجنب هدر الحبر والورق إذا لم يكن الورق هو الورق المتوقع.
  1. ارجع إلى المستند الذي كنت تحاول طباعته عندما حدثت المشكلة.
  2. انقر فوق File (ملف)، ثم انقر فوق Print (طباعة). يفتح مربع الحوار Print (طباعة).
    Figure : انقر فوق File (ملف)، ثم انقر فوق Print (طباعة).
    رسم: انقر فوق File (ملف)، ثم انقر فوق Print (طباعة).
  3. حدد المنتج الخاص بك، ثم انقر فوق Properties (الخصائص). يفتح مربع الحوار Properties (الخصائص) الخاصة بالطابعة.
  4. انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
  5. من القائمة المنسدلة Media (الوسائط)، حدد نوع الورق الذي يتطابق مع الورق الذي قمت بتحميله في المنتج.
  6. انقر فوق علامة التبويب Advanced (متقدمة). يفتح مربع الحوار Advanced Options (الخيارات المتقدمة).
  7. من القائمة المنسدلة Paper/Output (الورق/الإخراج)، تأكد من أن الخيار المحدد يتوافق مع حجم الورق. على سبيل المثال، إذا كان لديك ورق بحجم legal في المنتج، فحدد الخيار Legal 8.5x14 بوصة ‎(Legal 8.5x14in).
  8. انقر فوق OK (موافق)، ثم انقر فوق OK (موافق) مرة أخرى لتطبيق الإعدادات.
  9. انقر فوق OK (موافق) من مربع الحوار Print (طباعة) لبدء مهمة الطباعة.
  • إذا تمت طباعة المستند، فقد تم حل المشكلة ولا داعي لمتابعة استكشاف المشكلات وحلها.
  • إذا تمت طباعة المستند على ورق أبيض عادي وليس على أي نوع آخر من الورق، فلا داعي لمتابعة استكشاف المشكلات وحلها. من المرجح أن تكون المشكلة مرتبطة بالورق الذي كنت تحاول الطباعة عليه، أو بمشكلة اتصال. قم بمراجعة قسمي الأسباب والوقاية في نهاية هذا المستند للتحقق من الاحتمالات الأخرى.
  • إذا لم تتم طباعة المستند، فانتقل إلى الحل التالي.
الحل السادس: صيانة الطابعة المتكاملة
إذا قام المنتج بطباعة تقرير اختبار ذاتي باستخدام الورق الأبيض العادي، فإن الطابعة تكون تعمل بشكل طبيعي ولا تتطلب استبدالها. ويمكن أن تؤدي مشاكل أخرى، مثل إمكانية الاتصال أو إعدادات برنامج تشغيل الطباعة أو الورق الخاص أو مواجهة الجانب البراق في ورق الصور لأعلى أو الورق الزلق أو التالف، إلى ظهور تلك المشكلة. راجع الأقسام التالية للتعرف على المشاكل الشائعة وكيفية الحيلولة دون وقوع المشكلة.
الاتصال بشركة HP للحصول على الخدمة في كل البلدان/المناطق باستثناء آسيا والمحيط الهادئ.
إذا أكملت كل الخطوات السابقة وما زلت تواجه مشكلة ما، فيجب صيانة المنتج.
حدد ما إذا كان المنتج لا يزال خاضعًا للضمان أم أن فترة ضمانه انتهت. إذا كنت بحاجة إلى المساعدة في تحديد حالة ضمان المنتج، فانتقل إلى HP’s Warranty Check Tool (أداة التحقق من ضمان منتج HP).
  • إذا كان المنتج خاضعًا للضمان، فاتصل بشركة HP للحصول على الخدمة.
  • إذا انتهت صلاحية المنتج، فاتصل بشركة HP للعثور على موفر خدمات مرخص له أو لإعداد الخدمة (قد تنطبق الرسوم).
هام: لا تُخضع المنتج للصيانة إلا إذا كنت قد جرّبت بالفعل كل الحلول السابقة ولم يتمكن المنتج من طباعة صفحة اختبار ذاتي على ورق أبيض عادي.
الوقاية من مشاكل تلقيم الورق
اتبع هذه التوجيهات للمساعدة في الوقاية من مشاكل تلقيم الورق:
  • قم بتحميل 10 أوراق على الأقل في الدرج، لكن بدون تحميل الدرج كمية تفوق سعته.
  • قم بتحميل الورق بشكل صحيح، ثم ادفع الورق إلى آخر مدى له في الدرج.
  • استخدم نوع ورق واحد في الدرج في المرة الواحدة.
  • احتفظ بالورق في مكان بارد وجاف.
  • استخدم فقط الورق النظيف وغير المستعمل في الدرج.
  • أعد تحميل الورق الذي مضى بعض الوقت على وجوده في درج الصور. تجنّب الطباعة على الورق المغبر.
  • انتظر حتى يكمل المنتج المهمة أو إلى أن يعرض رسالة "نفاذ الورق" قبل إعادة تحميل الورق.
الأسباب
قد يؤدّي أحد الأسباب التالية إلى حدوث هذه المشكلة:
  • أدراج الورق فارغة أو محملة بكمية تفوق سعتها.
  • الورق مموّج.
  • عدم تحميل الورق بحيث يكون جانب الطباعة أو الجانب اللامع للورق متجهًا لأسفل. بالنسبة إلى ورق الصور، تحميل الجانب الخشن للورق متجهًا لأعلى دائمًا.
  • الورق زلق جدًا بالنسبة إلى المنتج.
  • عدم التقاط أسطوانات التلقيم للورق.
  • موجّه عرض الورق ملتصق بشدّة برزمة الورق.
  • عدم تثبيت درج الورق كليًا بالمنتج.
  • عدم توافق إعدادات الورق في برنامج تشغيل الطباعة مع الورق المحمّل في درج الورق.
  • أسطوانات تلقيم الورق المطاطية مغبرة.

hp-online-communities

Actions
Loading...
Consumer Community

Consumer Community

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now >

Enterprise Business Community

Enterprise Business Community

Join HP's community of business and IT professionals to help solve problems, exchange ideas, and learn best practices from your peers. Worldwide discussions in English. Visit now >


Contact HP

Contact HP

Let HP help you find the answer or identify a service location. Contact us >

Country: United States