HP Support

hp-contact-secondary-navigation

Actions
Loading...

hp-share-print-widget

Actions
Loading...

hp-concentra-wrapper

Actions
Loading...

La cámara no enciende

Problema
La cámara no enciende.
Solución
Realice los siguientes pasos para solucionar este problema:
Paso 1: Reinicie la cámara
  1. Si hay una tarjeta de memoria opcional instalada, retírela. (Aunque extraer la tarjeta de memoria opcional no es necesario para efectuar el reinicio, esto descarta la tarjeta de memoria como posible causa del problema).
  2. Retire todo tipo de fuente de alimentación (pilas y alimentación de CA) de la cámara durante al menos 5 segundos.
  3. Inserte las pilas nuevamente y cierre la puerta de las pilas/tarjeta de memoria y/o reconecte el adaptador de alimentación de CA de HP a la cámara.
  4. Después de verificar que la cámara funciona sin una tarjeta de memoria opcional, reinserte la tarjeta de memoria.
Intente encender la cámara. Si ahora funciona correctamente, la cámara experimentó un problema eléctrico transitorio y ahora debería funcionar adecuadamente.
  • Si el problema está resuelto, no tiene que continuar con el resto de las instrucciones en este documento.
  • Si el problema no está resuelto, continúe con el siguiente paso.
  1. Abra la puerta de las pilas / tarjeta de memoria en la cámara.
  2. Extraiga las pilas.
  3. Si las pilas están dañadas o muestran corrosión, reemplácelas.
  • Si el problema está resuelto, no tiene que continuar con el resto de las instrucciones en este documento.
  • Si el problema no está resuelto, continúe con el siguiente paso.
  1. Recargue las pilas o reemplácelas si están dañadas o no se cargan.
  2. Intente encender la cámara después de que las pilas estén cargadas completamente o se las haya reemplazado.
  • Si el problema está resuelto, no tiene que continuar con el resto de las instrucciones en este documento.
  • Si el problema no está resuelto, continúe con el siguiente paso.
  1. Vuelva a insertar las pilas correctamente dentro de la cámara consultando la imagen que aparece en la puerta de las pilas / tarjeta de memoria para una colocación correcta de las pilas.
  2. Intente encender la cámara.
  • Si el problema está resuelto, no tiene que continuar con el resto de las instrucciones en este documento.
  • Si el problema no está resuelto, continúe con el siguiente paso.
  1. Abra la puerta de las pilas / tarjeta de memoria en la cámara.
  2. Retire las pilas y la tarjeta de memoria opcional de la cámara.
  3. Espere 15 segundos.
  4. Vuelva a colocar las pilas en la cámara, pero no la tarjeta de memoria.
  5. Intente encender la cámara.
    • Si el problema está resuelto, formatee la tarjeta de memoria en la cámara y luego no tendrá que continuar con el resto de las instrucciones en este documento.
    • Si el problema no está resuelto, continúe con el siguiente paso.
     warning:
    El formateo de la tarjeta de memoria en la cámara borrará todas las imágenes almacenadas en la tarjeta de memoria. Para evitar perder las imágenes de la tarjeta de memoria, primero guarde las imágenes en un equipo o en otro disco.
  1. Conecte la cámara a la fuente de alimentación de CA opcional. Asegúrese de que la fuente de alimentación de CA esté conectada a una toma de corriente que funciona.
  2. Intente encender la cámara.
  • Si el problema está resuelto, no tiene que continuar con el resto de las instrucciones en este documento.
  • Si el problema no está resuelto, continúe con el siguiente paso.
Si la cámara sigue sin encender, llévela a reparar.
Motivo
Las siguientes condiciones pueden hacer que la cámara no encienda:
  • Tarjeta de memoria formateada incorrectamente: las tarjetas de memoria deben formatearse en la cámara en la que van a utilizarse
  • Imágenes corruptas en la tarjeta de memoria
  • Más de 300 fotos en una tarjeta de memoria
  • Pilas dañadas
  • Pilas agotadas
  • Pilas instaladas incorrectamente
  • Cámara dañada

hp-online-communities

Actions
Loading...
Consumer Community

Consumer Community

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now >

Enterprise Business Community

Enterprise Business Community

Join HP's community of business and IT professionals to help solve problems, exchange ideas, and learn best practices from your peers. Worldwide discussions in English. Visit now >


Contact HP

Contact HP

Let HP help you find the answer or identify a service location. Contact us >

Country: United States