HP Support

hp-contact-secondary-navigation

Actions
Loading...

hp-share-print-widget

Actions
Loading...

hp-concentra-wrapper

Actions
Loading...

Windows: 'Error 1706' Displays on the Computer While Scanning

Issue
While scanning from HP Director or Solution Center in Microsoft Windows, an 'Error 1706' message displays on the computer. The 'Error 1706' message indicates that a particular file the HP software tries to use cannot be found. See the 'Cause' section at the end of this document for details.
Try the following solutions in the order presented to resolve the issue. When one of the solutions resolves the issue, there is no need to continue troubleshooting.
Solution: Install the missing file
Use one of the following methods to install the missing file indicated in the error message.
Cause
The 'Error 1706' message displays because the Windows Installer cannot find the scan.msi file. Windows Installer cannot find the scan.msi file when, during CD software installation, the message that asks the user to insert the HP software CD is canceled without insertion of the CD.

hp-online-communities

Actions
Loading...
Consumer Community

Consumer Community

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now >

Enterprise Business Community

Enterprise Business Community

Join HP's community of business and IT professionals to help solve problems, exchange ideas, and learn best practices from your peers. Worldwide discussions in English. Visit now >


Contact HP

Contact HP

Let HP help you find the answer or identify a service location. Contact us >

Country: United States