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    Fraudulent Callers - protect yourself and report it​

    Learn what to do if you are contacted by fraudulent callers posing as HP representatives. This could be a scam; do not provide any personal information.

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HP Digital Home Networking - Unable to Hear Others in Voice Chat using HNS Gateways

Issue
When using Voice Chat, you cannot hear others speaking, but they can hear you.
Cause
This may happen because most voice chat software requires a direct IP address to receive live information. You can configure this by following the steps below.
Solution
Use the DMZ option in the Expert Interface to fix this issue by disabling the firewall.
  1. Open a browser window.
  2. Type 192.168.1.1 in the address line, and press Enter.
  3. Type in the password when prompted. Unless it has been changed, the password is admin.
  4. Click OK.
  5. Click the Advanced button at the top right.
  6. Click DMZ.
  7. Enter the IP address of the computer that will be using this software.
  8. Click OK.
  9. The Voice Chat software should now function properly.
     caution:
    The computer will now be exposed to the Internet. There is no firewall protection while you are configured this way.

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