Este documento hace referencia a las notebooks HP con Windows 7, Vista y XP.
nota:Si su equipo tiene una batería sellada que no puede extraerse, efectúe un reinicio como se describe en el documento de soporte de HP Notebooks HP - Cómo hacer un reinicio de energía de su notebook.
Síntoma
|
Causa posible
|
Cuando presiona el botón de encendido, el portátil no reacciona, la pantalla queda en negro, las luces LED no se iluminan y no hay sonidos.
|
El adaptador de CA o el cable de alimentación están dañados, la batería está descargada o dañada, hay una mala conexión a la notebook, o un componente de la placa del sistema de la notebook está dañado.
|
atención:El uso de un adaptador de alimentación que no cumple con los requisitos de alimentación o tiene el tipo incorrecto de conector puede dañar el equipo. En equipos más nuevos, la conexión de un adaptador inapropiado puede hacer que las luces LED de encendido parpadeen, pero el equipo no se enciende.
Síntoma
|
Causa posible
|
Cuando presiona el botón de encendido, algunas de las luces LED del teclado parpadean o se emite un pitido para identificar errores específicos de los componentes de hardware.
|
Los pitidos o las luces LED que parpadean en el arranque por lo general indican un problema con la funcionalidad básica de un componente esencial y tal vez necesite asistencia técnica para resolver el error.
Las luces LED más utilizadas son las situadas cerca de las teclas Bloq mayús y Bloq num.
Los técnicos utilizan el número de parpadeos o pitidos en serie para ayudar a diagnosticar un problema con componentes de hardware específicos.
El número de parpadeos o pitidos y su significado varía según el equipo.
|
Al usar por primera vez un equipo nuevo, la luz LED blanca del conector de alimentación CA parpadea.
|
La batería aún está en “modo de envío”. La luz continúa parpadeando aunque la energía CA esté conectada.
Para resolver esto, apague la notebook, conecte la alimentación CA, deje cargar la batería al menos 30 minutos y luego encienda el equipo.
|
Síntoma
|
Causa posible
|
Al pulsar el botón de encendido: Las luces LED se iluminan o parpadean, se oye al ventilador girar, pero la pantalla queda negra y la notebook no se inicia.
|
Una pantalla en negro sin ningún mensaje de error suele indicar un problema con la funcionalidad básica de un componente crítico. Hay algunas acciones que puede realizar antes de ponerse en contacto con HP para obtener asistencia técnica a fin de resolver el error.
Un componente de hardware, como un módulo de memoria, un disco duro o disco de arranque, se ha instalado incorrectamente, o está flojo porque el equipo se cayó o se sacudió.
|
Síntoma
|
Causa posible
|
Al pulsar el botón de encendido: Las luces LED se iluminan, se oye el ventilador girar, la notebook no se inicia, y se muestra un mensaje de texto en una pantalla negra.
|
Puede haber un problema con las instrucciones que se envían desde el BIOS a un componente de hardware (por ejemplo, fallas del teclado), o un controlador de dispositivo incompatible.
Generalmente puede ser resuelto si instala una actualización de firmware para un componente crítico.
Puede buscar en el sitio web de Asistencia técnica de HP o en la base de conocimiento de Microsoft para obtener una solución específica.
|
Síntoma
|
Causa posible
|
Al pulsar el botón de encendido: Las luces LED se iluminan, se oye el ventilador girar, aparece un mensaje de texto en una pantalla azul y la notebook deja de responder.
O, el equipo se puede reiniciar o bloquear sin ningún mensaje en una pantalla azul.
|
Hay un conflicto al cargar los controladores y servicios.
Generalmente puede ser resuelto mediante la instalación de controladores actualizados o cambiando la secuencia de carga.
Aparece un mensaje de error, pero se borra si el equipo intenta reiniciarse de forma automática.
|
nota:En Windows XP, para desactivar el reinicio automático si se produce una falla del sistema, instale el Service Pack 2 o posterior.
Síntoma
|
Causa posible
|
Durante el inicio, se muestra el logotipo de Windows, pero luego el proceso de inicio se detiene. El teclado y el mouse no responden.
|
Hay un conflicto al cargar los servicios y programas en el entorno de Windows.
En algunos casos, el equipo puede intentar apagarse y reiniciarse, pero no se inicia completamente en Windows.
Puede ser necesario mantener pulsado el botón de encendido durante 15 segundos o más para hacer que el equipo se apague.
|