hp-support-head-portlet

Acciones
Cargando...

Soporte al cliente de HP

hp-contact-secondary-navigation-portlet

Acciones
Cargando...

hp-share-print-widget-portlet

Acciones
Cargando...

hp-concentra-wrapper-portlet

Acciones
Cargando...

Impresoras HP Deskjet serie 600 y Deskwriter serie 600 - Cambio de cartuchos de tinta

Problema:
Si un cartucho de tinta está instalado incorrectamente o si la impresora no lo reconoce, es posible que se presenten algunas de las siguientes condiciones:
  • parpadea la luz de reanudación (luz amarilla en la parte superior)
  • un carro del cartucho de tinta podría estar atascado en la posición central de la guía del carro
  • mala calidad de imagen, falta de colores o páginas en blanco
Solución
Siga estos pasos para instalar correctamente los cartuchos:
  1. Asegúrese de que la impresora esté encendida. Levante la cubierta superior de la impresora. El carro de los cartuchos de impresión se desplazará hacia la posición central de la guía del carro.
  2. Si ya ha instalado un cartucho de tinta, retírelo. Deseche el cartucho de tinta o colóquelo en el contenedor de almacenamiento para su uso futuro.
  3. Retire el nuevo cartucho de tinta de su embalaje. Quite con cuidado la cinta protectora que cubre los inyectores de tinta.
  4. Inserte el cartucho nuevo en el carro. Presione el cartucho de tinta hasta que se encaje en su sitio.
  5. Cierre la cubierta superior. La luz de reanudación parpadea durante unos segundos y, luego, deja de parpadear. Vuelva a poner el carro en su posición, en el lado derecho de la impresora.
Si la luz de reanudación (luz amarilla en la parte superior) sigue parpadeando después de haber instalado un cartucho de tinta, es posible que la impresora no haya identificado el cartucho de tinta. Este problema se produce cuando los puntos de contacto del cartucho de tinta no tienen una buena conexión con los puntos de contacto del carro. Siga estos pasos para solucionar el problema.
  1. No apague la impresora.
  2. Abra la cubierta superior para que el carro se mueva hacia la posición central.
  3. Extraiga el cartucho de tinta.
  4. Desconecte el cable de alimentación de la impresora de la toma eléctrica de corriente alterna (CA).
  5. Asegúrese de que los puntos de contacto ubicados en la parte posterior del cartucho de tinta estén limpios. Si los puntos de contacto no están limpios, límpielos con un hisopo de gomaespuma o un paño que no desprenda pelusas ligeramente humedecido con agua. No toque los puntos de contacto ni la placa de inyectores de tinta con las manos.
  6. Compruebe que los puntos de contacto del carro en la pared posterior del carro estén limpios y no estén dañados. Si los puntos de contacto del carro de impresión no están limpios, límpielos con un hisopo de gomaespuma o un paño que no desprenda pelusas ligeramente humedecido con agua. Si los puntos de contacto del carro se encuentran dañados, póngase en contacto con Asistencia al cliente de HP.
  7. Utilice un hisopo de gomaespuma o un paño que no deje pelusas seco para eliminar la humedad de los contactos.
  8. Enchufe el cable de alimentación de la impresora en una toma de corriente y enciéndala.
  9. Inserte el cartucho de tinta en el carro.
  10. Presione el cartucho de tinta hasta que se encaje en su sitio.
  11. Cierre la cubierta superior. La luz de reanudación parpadea durante unos segundos y, luego, deja de parpadear. Vuelva a poner el carro en su posición, en el lado derecho de la impresora.
  12. Si la luz de reanudación sigue parpadeando, no se ha establecido una buena conexión. Pruebe el procedimiento nuevamente con un nuevo cartucho de tinta.
  13. Si un nuevo cartucho de tinta no establece una buena conexión, quizás deba enviar la impresora al servicio técnico. Póngase en contacto con Asistencia al cliente de HP para obtener más información.
Causa
Cambiar los cartuchos de tinta más a menudo aumenta la posibilidad de que los cartuchos de tinta no se asienten correctamente en el carro del cartucho de tinta. Cuando los cartuchos de tinta no se asientan correctamente, es posible que no se establezca una buena conexión entre el cartucho de tinta y la impresora, y la impresora no identifique el cartucho de tinta.
Las siguientes condiciones pueden provocar una mala conexión entre el cartucho de tinta y la impresora:
  • polvo, suciedad, pelusas o residuos extraños en el cartucho de tinta, el carro o los puntos de contacto
  • puntos de contacto desgastados o dañados
  • instalación incorrecta del cartucho de tinta

hp-feedback-input-portlet

Acciones
Cargando...

hp-online-communities-portlet

Acciones
Cargando...

Pregunta a la comunidad


Foro de asistencia

Foro de asistencia

Únase a la conversación. Busque soluciones, pregunte y comparta consejos con otros propietarios de productos HP. Visite el sitio ahora


hp-feedback-banner-portlet

Acciones
Cargando...

hp-country-locator-portlet

Acciones
Cargando...
País: Flag España

hp-detect-load-my-device-portlet

Acciones
Cargando...