HP Support

hp-contact-secondary-navigation

Aktionen
Ladevorgang läuft...

Der Drucker ist mit einem Wireless-Netzwerk verbunden, druckt jedoch nicht

Problem
Das Gerät druckt auch nach der erfolgreichen Installation in einem Wireless-Netzwerk nicht.
Lösung
  • Verwenden Sie andere Elektrogeräte (z. B. Mikrowellen oder schnurlose Telefone) so wenig wie möglich, wenn Sie mit dem Gerät arbeiten. Dies gilt insbesondere für schnurlose Telefone im 2.4-GHz-Bereich.
  • Erlauben Sie alle Popup-Nachrichten zu HP Geräten von der Firewall.
  • Ändern Sie die Kennung des Funknetzwerks (SSID), so dass die Kennung von der werksseitigen Standardeinstellung abweicht.
     Hinweis:
    Nähere Informationen zum Zugriff auf die und zur Änderung der Konfigurationseinstellungen des Wireless-Routers oder des Zugriffspunkts können Sie der Dokumentation des Routers entnehmen oder beim Hersteller erfragen.
Ursache
  • Möglicherweise wird das Gerät durch andere Geräte (z. B. Mikrowellen oder schnurlose Telefone) gestört. Dies gilt insbesondere für schnurlose Telefone im 2.4-GHz-Bereich.
  • Unter Umständen blockiert die Firewall-Software des Computers den Zugang zu anderem Geräten im Netzwerk.
  • Wenn Sie die vom Wireless-Router oder Zugriffspunkt bereitgestellte Standardkennung des Funknetzwerks (SSID) verwenden, kann es zu Problemen kommen, wenn die gleiche Standardkennung von anderen Anwendern in Ihrer Nähe verwendet wird.
     Hinweis:
    Wenn zwei oder mehr Wireless-Router bzw. Zugriffspunkte die selbe SSID senden, werden Wireless-Geräte im Empfangsbereich, die diese SSID verwenden, automatisch dem stärksten Signal zugeordnet, auch wenn die Sicherheitseinstellungen abweichen.
Communities für Privatkunden

Communities für Privatkunden

Diskutieren Sie mit! Finden Sie Lösungen, stellen Sie Fragen und tauschen Sie sich mit anderen Besitzern von HP Produkten aus. Jetzt besuchen >


Contact HP

Kontakt zu HP

Lassen Sie HP nach der Antwort suchen oder identifizieren Sie einen Servicestandort. Kontakt >

Land: Deutschland